News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3516d | 324 | Nominet gets new chair .uk registry Nominet has appointed a new chair from the world of news media. Mark Wood will replace outgoing chair Rennie Fritchie on April 28, the company said yesterday. Wood is formerly a director of Reuters and... |
| DomainIncite (Kevin Murphy) | 3517d | 348 | Verisign report deletes millions of domains from history Verisign has dramatically slashed its estimates for the number of domains in existence in its quarterly latest Domain Name Industry Brief reports, two of which were published this week. The headline number for the end of... |
| Stephane Bortzmeyer | 3518d | 274 | RFC 8094: DNS over Datagram Transport Layer Security... Le DNS fonctionne traditionnellement surtout sur UDP, notamment pour minimiser la latence : quand on veut une réponse DNS, on la veut rapidement. Dans le cadre du projet « DNS et vie privée », le choix avait été fait de... |
| Stephane Bortzmeyer | 3519d | 301 | RFC 8033: Proportional Integral Controller Enhanced (PIE):.. Mais c'est quoi, ce bufferbloat (obésité du tampon ?) et pourquoi est-ce mauvais ? Le bufferbloat désigne la tendance à mettre dans les routeurs des tampons d'entrée/sortie de plus en plus gros. Cette tendance vient de... |
| Stephane Bortzmeyer | 3519d | 307 | RFC 8081: The "font" Top-Level Media Type Les types de contenu, servant à indiquer le type des données envoyées (par le Web, par le courrier, etc) sont composés de deux parties, un type de premier niveau (top level type, ou type proprement dit, c'est la... |
| Stephane Bortzmeyer | 3519d | 469 | RFC 8098: Message Disposition Notification Une demande fréquente des utilisateurs du courrier électronique est d'avoir un mécanisme permettant de savoir si et quand le message a été lu par le destinataire. Comme toutes les demandes des utilisateurs, il ne faut... |
| DomainIncite (Kevin Murphy) | 3519d | 333 | Donuts took down 11 domains for Hollywood last year Donuts caused 11 domain names in its new gTLD portfolio to be taken down in the first 12 months of its deal with the US movie industry. The company disclosed yesterday that the Motion Picture Association of America... |
| DomainIncite (Kevin Murphy) | 3519d | 303 | Did Whois blow the lid off a leadership Labour coup, or is.. A British Member of Parliament has been forced to deny he was behind the registration of several domain names promoting him as a future leader of the Labour party. Clive Lewis, until recently a member of the shadow... |
| Stephane Bortzmeyer | 3520d | 304 | Les conséquences techniques de l'interception HTTPS en... Le 28 février 2017, à la conférence NDSS 17 (https://www.internetsociety.org/events/ndss-symposium/ndss-symposium-2017) à San Diego, Zakir Durumeric a présenté les conclusions de la recherche faite avec Zane Ma, Drew... |
| DomainIncite (Kevin Murphy) | 3520d | 338 | Sanchez beats Greenberg to ICANN board seat Mexican intellectual property lawyer León Felipe Sánchez Ambía has been selected to become a member of the ICANN board of directors by the At-Large, comfortably beating his opponent in a poll this weekend. Sanchez took... |
| DomainIncite (Kevin Murphy) | 3520d | 304 | Now the DNA backpedals on “Copyright UDRP” The Domain Name Association has distanced itself from the Copyright ADRP, a key component of its Healthy Domains Initiative, after controversy. The anti-piracy measure would have given copyright owners a process to seize... |
| Miek Gieben | 3521d | 79 | Tweets of February 27 2017 RT @bascule: 2005 John Gilmore vs Linus Torvalds on SHA1 debate in a nutshell (h/t @zmanian) http://www.metzdowd.com/pipermail/cryptography/2017-February/031623.html https://t.co/Vbwphii… Mon Feb 27 07:41:32 +0000 2017... |
| ISC.org | 3521d | 15 | 2016 Accomplishments – Another Year of Open Source... ISC is dedicated to developing software and offering services in support of the Internet infrastructure. |
| DomainIncite (Kevin Murphy) | 3523d | 356 | PIR slams brakes on “UDRP for copyright” Public Interest Registry has paused its plan to allow copyright owners to seize .org domains used for piracy. In a statement last night, PIR said the plans were being shelved in response to publicly expressed concerns.... |
| Stephane Bortzmeyer | 3524d | 281 | RFC 8065: Privacy Considerations for IPv6 Adaptation-Layer.. Entre la couche 3 (du modèle en couches) et la couche 2 (par exemple Ethernet) se trouve une adaptation, qui définit comment on va mettre les paquets IPv6 sur la couche sous-jacente. Certaines de ces adaptations posent... |
| Stephane Bortzmeyer | 3524d | 279 | RFC 8064: Recommendation on Stable IPv6 Interface... Ce RFC parle de vie privée mais il est très court, car il se contente de changer une règle, la nouvelle étant déjà largement acceptée. Désormais, si une machine IPv6 configure son adresse par le système SLAAC, et que... |
| PowerDNS Blog | 3524d | 280 | PowerDNS Recursor 4.1 Development Plans Hi everyone, In this message, we ask you to look at our intended PowerDNS Recursor 4.1 development plan. The 4.0 release train has been very successful and reliable for a major .0 release and is seeing wide production... |
| DomainIncite (Kevin Murphy) | 3525d | 321 | Hacked ICANN data for sale on black market If you were a user of ICANN s Centralized Zone Data Service back in 2014 you may wish to think about changing some passwords today. ICANN has confirmed that a bunch of user names and hashed passwords that were stolen in... |
| DomainIncite (Kevin Murphy) | 3525d | 309 | India’s biggest bank switches to dot-brand State Bank of India has announced plans to migrate all of its web sites to its new dot-brand gTLD. The company has been responsible for .sbi since it was delegated by ICANN last April, but bank.sbi is its first live... |
| NLnet Labs | 3527d | 277 | Unbound 1.6.1 released Unbound 1.6.1 has the 2017 root trust anchor in unbound-anchor. The libunbound API has changed slightly, the callback typedef ends in _type. The release also has new features and bug fixes. |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.