Latest posts

Blog Age Hits Title
3499d280Le transit Internet est-il vraiment mort ?
À la réunion APRICOT / APNIC (https://2017.apricot.net/) du 20 février au 2 mars, à Hô-Chi-Minh-Ville, Geoff Huston a fait un exposé remarqué, au titre provocateur, « The death of transit...
3501d285Suite de mes aventures avec le routeur Turris Omnia
Dans un précédent article (turris.html), j'ai parlé du routeur Turris Omnia (https://omnia.turris.cz/) et de ce qu'on peut faire avec. Ce deuxième article est un assortiment de diverses choses que j'ai faites depuis avec...
3502d393RFC 8106: IPv6 Router Advertisement Options for DNS...
Il existe deux méthodes pour configurer une machine IPv6 automatiquement, DHCP (RFC 3315) et RA (Router Advertisement, RFC 4862). Toutes les deux peuvent indiquer d'autres informations que l'adresse IP, comme par exemple...
3502d302RFC 8118: The application/pdf Media Type
Le format PDF, largement utilisé sur l'Internet, n'a sans doute pas besoin d'être présenté ici. De toute façon, ce nouveau RFC ne prétend pas décrire PDF, juste le type de contenu "application/pdf". Ce RFC remplace...
3502d308.feedback gTLD in breach of contract after big brand...
ICANN has slapped .feedback operator Top Level Spectrum with a contract breach notice after a huge complaint about alleged fraud filed by a gang of big brands. The company becomes the third new gTLD to be hit by a breach...
3503d404Government anger over two-letter domains
ICANN s Governmental Advisory Committee has clashed with its board of directors over the lack of protections for two-letter domain names that match country codes. The board has now formally been urged to reconsider its...
3504d323RFC 8109: Initializing a DNS Resolver with Priming Queries
Un résolveur DNS ne connait au début, rien du contenu du DNS. Rien ? Pas tout à fait, il connait une liste des serveurs de noms faisant autorité pour la racine, car c'est par eux qu'il va commencer le processus de...
3505d352Schilling expects GoDaddy to return after dumping...
Uniregistry CEO Frank Schilling has expressed his surprise that GoDaddy has decided to stop selling his company s gTLDs, but said he expects the registrar to return in future. GoDaddy s decision to stop new registrations...
3508d284RFC 8117: Current Hostname Practice Considered Harmful
« Je suis l'iPhone de Jean-Luc ! » Traditionnellement, les ordinateurs connectés à l'Internet ont un nom, et ce nom est souvent annoncé à l'extérieur par divers protocoles. Cette pratique très répandue, dont l'origine...
3508d313In rare public session, ICANN approves sexual harassment...
ICANN s board of directors this afternoon approved an anti-harassment policy designed to protect community members from unwanted attention. It s the policy inspired by the now infamous Cheesesandwichgate incident at the...
3508d323Schneider quits as chair of GAC
ICANN s Governmental Advisory Committee is looking for a new chair. Incumbent Thomas Schneider intends to leave the role before his current two-year term expires, he told GAC members assembled here at the ICANN 58 public...
3509d293RFC 8078: Managing DS records from the Parent via...
Un problème fréquent avec DNSSEC est de transmettre à sa zone parente les clés publiques de signature de sa zone, pour que le parent puisse signer un lien qui va vers ces clés (l'enregistrement de type DS). Le RFC 7344...
3509d270RFC 8128: IETF Appointment Procedures for the ICANN Root...
Un petit RFC purement bureaucratique publié hier, il décrit les procédures par lesquelles l'IETF nomme un représentant dans un des innombrables comités de l'ICANN, le RZERC (Root Zone Evolution Review Committee), qui...
3509d286Papac named ICANN’s first complaints officer
ICANN has named its first-ever complaints officer. It s Krista Papac, a long-time domain industry participant who s been working for ICANN, most recently as director of registry services and engagement, since 2013. She s...
3510d269RFC 8095: Services Provided by IETF Transport Protocols...
Les protocoles de transport (couche 4 dans le modèle en couches traditionnel), comme le fameux TCP, fournissent certains services aux applications situées au-dessus d'eux. Mais quels services exactement ? Qu'attend t-on...
3511d304RFC 8085: UDP Usage Guidelines
La grande majorité des applications Internet tourne sur le protocole de transport TCP. Mais son concurrent UDP, normalisé dans le RFC 768, prend de l'importance avec le multimédia et les jeux en ligne pour lesquels il...
3511d390RFC 8086: GRE-in-UDP Encapsulation
Le protocole de tunnel GRE, normalisé dans les RFC 2784 et RFC 7676, tourne normalement directement sur IP (numéro de protocole 47, TCP étant 6 et UDP 17). Cela présente quelques inconvénients, notamment la difficulté à...
3512d305Schilling: big price increases needed to keep new gTLDs...
Uniregistry is to massively increase the price of some of its under-performing new gTLDs in an effort to keep them afloat. Sixteen TLDs from the company s portfolio of 27 will see price increases of up to 3,000% starting...
3512d286CentralNic says revenue more than doubled in 2016
CentralNic s revenue was up 110% in 2016, according to the company. The registry today released its unaudited results for last year, showing EBITDA up 65% at £5.5 million ($6.7 million) on revenue of £22.1 million ($26.9...
3512d338How .com became a restricted TLD
Verisign has been given approval to start restricting who can and cannot register .com and .net domain names in various countries. Customers of Chinese registrars are the first to be affected by the change to the...
DNSsexy

Blogs

Blog submission

Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.

  • First & Last names
  • Blog name
  • Blog URL
  • Feed URL

About

DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.