News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3527d | 358 | Activist investor says eNom was sold too cheap J Carlo Cannell, the activist investor who has been circling Rightside for the last year or so, was unimpressed with the company s recent sale of eNom to Tucows. In a letter published as a Securities and Exchange... |
| DomainIncite (Kevin Murphy) | 3527d | 369 | Phishing in new gTLDs up 1,000% but .com still the worst The .com domain is still the runaway leader TLD for phishing, with new gTLDs still being used for a tiny minority of attacks, according to new research. .com domains accounted for 51% of all phishing in 2016, despite... |
| DomainIncite (Kevin Murphy) | 3527d | 285 | Belgium domains will be registered in Ireland after cloud... DNS Belgium, operator of .be, has moved its shared registration systems to the cloud, the non-profit said last week. The registry migrated from a self-hosted system to Amazon Web Services on February 11. It s an effort... |
| Stephane Bortzmeyer | 3528d | 336 | RFC 8089: The "file" URI Scheme Vous connaissez le plan d'URI "file:", qui indique que la ressource se trouve sur le système de fichiers local ? (Par exemple, ce fichier que je suis en train d'éditer est "file:///home/stephane/Blog/RFC/8089.xml".) Ce... |
| Miek Gieben | 3528d | 518 | LEGO Train Station Update 3 Finally getting really happy with my train station. The roofing above the platforms looks nice, considering it took about 4 tries it was about time. I still want add another (hotel) floor to the main building and redo... |
| Stephane Bortzmeyer | 3529d | 311 | RFC 8092: BGP Large Communities Attribute Ce RFC normalise un nouvel attribut des annonces BGP, « Large Communities ». Les « communautés » BGP sont des courtes données collées aux annonces BGP et qui permettent d'indiquer certaines caractéristiques des routes.... |
| DomainIncite (Kevin Murphy) | 3530d | 310 | GoDaddy sold over $1 billion of domains in 2016 GoDaddy s domain sales topped $1 billion for the first time last year, CEO Blake Irving told analysts this week. The milestone was revealed as the registrar reported its fourth-quarter and full-year 2016 earnings late... |
| Stephane Bortzmeyer | 3531d | 297 | RFC 8093: Deprecation of BGP Path Attribute Values 30, 31,.. Ce très court RFC ne fait pas grand'chose : il marque juste comme « à ne pas utiliser » (deprecated) un certain nombre d'attributs BGP. |
| Stephane Bortzmeyer | 3531d | 383 | RFC 1997: BGP Communities Attribute Il n'y a pas de rapport simple entre la longueur d'un RFC et l'importance de la norme technique qu'il spécifie. Ce RFC (vieux de plus de vingt ans) ne fait que cinq pages mais décrit une technique qui est essentielle au... |
| NLnet Labs | 3532d | 252 | NSD 4.1.15 released This release contains bugfixes, in serial number parsing and nsec3 hash collision reporting. |
| DomainIncite (Kevin Murphy) | 3532d | 358 | Blah blah ICANN blah .africa blah delegated blah blah… Today blah blah ZA Central Registry blah blah .africa blah delegated blah. ICANN blah blah root blah. Blah blah ZACR blah nic.africa. Blah blah five years blah blah contention blah lawsuit blah blah DotConnectAfrica... |
| Ask Mr. DNS | 3532d | 296 | Episode 51 In this episode, number 51, Matt and Cricket are joined by Kyle York and Joe Abley, respectively the Chief Strategy Officer and we-don t-know-what of Dyn. Kyle and Joe ably (ha!) fill in some of the details on the DDoS... |
| Stephane Bortzmeyer | 3533d | 314 | RFC 8080: Edwards-Curve Digital Security Algorithm (EdDSA).. Ce RFC (premier RFC du groupe CURDLE (https://datatracker.ietf.org/wg/curdle/)) spécifie comment utiliser les algorithmes de cryptographie à courbe elliptique Ed25519 et Ed448 dans DNSSEC. |
| Stephane Bortzmeyer | 3533d | 281 | RFC 8063: Key Relay Mapping for the Extensible... Un des problèmes pratiques que pose DNSSEC est le changement d'hébergeur DNS. Si on sous-traite sa gestion des clés cryptographiques, et ses signatures à un tiers, que faire lors du changement de prestataire, pour ne pas... |
| ISC.org | 3533d | 16 | DNS Checker We have just released a new utility in the Apple app store. |
| DomainIncite (Kevin Murphy) | 3533d | 597 | Nigger.com returned to NAACP after expiration prompts... US civil rights group the National Association for the Advancement of Colored People has reclaimed the domain name nigger.com after it expired and went to auction. The names nigger.org and nigger.net were also affected,... |
| DomainIncite (Kevin Murphy) | 3533d | 316 | Five more new gTLDs, one in English, get the nod from... Top Level Design s .ink has become the sixth new gTLD in the Latin alphabet to be approved for sale in China. It was one of four new gTLDs given regulatory approval to begin operating properly in the country late last... |
| Stephane Bortzmeyer | 3534d | 324 | For all the tea in China Robert Fortune n'exerçait pas vraiment un métier qu'on associe aux aventures, à l'espionnage et à la mondialisation économique. Il était botaniste. S'il a désormais sa place comme héros de roman, c'est parce que ce... |
| ISC.org | 3534d | 17 | BIND 9 Refactoring The first release of BIND 9 was in September 2000. In the intervening 16 years, we have issued 225 more releases, give or take a few. |
| Stephane Bortzmeyer | 3535d | 315 | Du yéti au calmar géant Un gros livre fascinant sur la cryptozoologie, l'étude des animaux... pas forcément imaginaires mais en tout cas qui se dérobent aux investigations scientifiques. 400 pages de voyages et d'aventures, avec de superbes... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.