News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3441d | 289 | Iran reported to Ombudsman after new gTLD conspiracy... ICANN s Ombudsman has stepped in to resolve a complaint from the Iranian government that it was being excluded from discussions about the next phase of the new gTLD program. Kavouss Arasteh, Iran s Governmental Advisory... |
| DomainIncite (Kevin Murphy) | 3441d | 308 | Key-Systems buys reseller EDC Key-Systems has acquired one of its resellers, European Domain Centre. The acquiring registrar did not disclose the terms of the deal, but said EDC will help boost its own BrandShelter corporate registrar business. EDC... |
| DomainIncite (Kevin Murphy) | 3442d | 349 | Let’s all have a nosey at how much ICANN staff get paid It s that time of year again when ICANN publishes its US tax returns and we all get to have a good old nosey at how much its top brass get paid. Figures for fiscal 2016 so, basically a year out of date came out this week... |
| Stephane Bortzmeyer | 3442d | 320 | RFC 8164: Opportunistic Security for HTTP/2 Pendant la mise au point de la version 2 du protocole HTTP (finalement normalisée dans le RFC 7540), un débat très vigoureux avait porté sur la possibilité de chiffrer les échanges avec TLS même si le plan de l'URL... |
| DomainIncite (Kevin Murphy) | 3443d | 331 | Massive ransomware attack hits 150 countries, brought down.. A massive outbreak of malware on Friday hit thousands of organizations in an estimated 150 countries and had a big impact on the UK National Health Service before being temporarily thwarted by a single domain name... |
| Stephane Bortzmeyer | 3443d | 270 | Fin du groupe de travail IETF dbound L'IETF a annoncé le 24 avril 2017 (https://mailarchive.ietf.org/arch/msg/dbound/F9SkNAZmYHGKlRwbn5Il78pOkFs) la dissolution du groupe de travail DBOUND (https://datatracker.ietf.org/wg/dbound/about/). Je n'écrirai donc... |
| Stephane Bortzmeyer | 3444d | 293 | RFC 8165: Design considerations for Metadata Insertion Ce court RFC déconseille l'insertion de métadonnées dans les paquets IP, si cette insertion est faite en route, par des intermédiaires. Pourquoi ? (Essentiellement pour des raisons de vie privée.) |
| Stephane Bortzmeyer | 3444d | 280 | Cours DNS au CNAM Le 11 mai 2017, c'était la première édition de mon cours DNS de trois heures au CNAM. Pour l'anecdote, c'était dans le bâtiment où il y avait eu la première connexion UUCP/Usenet, et le premier serveur HTTP public, en... |
| DomainIncite (Kevin Murphy) | 3447d | 329 | ICANN’s origin story is well worth a watch The story of how ICANN was born is being told through an ongoing series of video interviews. The ICANN History Project went live late last week with an initial batch of eight videos on the theme of ICANN s relationship... |
| DomainIncite (Kevin Murphy) | 3448d | 304 | Neustar’s .au deal in peril as Aussies look in-house Australian ccTLD registry auDA is looking at bringing its back-end infrastructure in house, to the possible detriment of Neustar. In a surprise move, auDA said late last month that several months of talks with... |
| ISC.org | 3448d | 16 | Funding Kea Kea 1.2.0 was released a couple of days ago. You may have noticed that there are two new premium features available. |
| DomainIncite (Kevin Murphy) | 3450d | 316 | .gay, .music and others in limbo as ICANN probes itself Several new gTLD applicants have slammed ICANN for conducting an investigation into its own controversial practices that seems to be as opaque as the practices themselves. Seven proposed new gTLDs, including the... |
| DomainIncite (Kevin Murphy) | 3455d | 362 | XYZ acquires .storage, its 10th gTLD XYZ.com said today that it has acquired the half-launched new gTLD .storage from its original owner. The terms of the deal were not disclosed, but CEO Daniel Negari said in a blog post that it has been funded using some... |
| DomainIncite (Kevin Murphy) | 3455d | 325 | ICANN changes Panama meeting dates to avoid Muslim holiday ICANN has changed the dates of next year s ICANN 62 public meeting to accommodate the Muslim festival of Eid al-Fitr. Eid is the movable festival marking the end of the fasting month Ramadan, when observant Muslims are... |
| DomainIncite (Kevin Murphy) | 3455d | 333 | More change at the top at Donuts as Tindal steps down Donuts has lost co-founder and COO Richard Tindal, who has announced his retirement. Tindal was one of the four domain industry executives who founded Donuts in order to take advantage of ICANN s new gTLD program about... |
| Stephane Bortzmeyer | 3455d | 330 | RFC 8105: Transmission of IPv6 Packets over DECT Ultra Low.. Tout le monde connait DECT, la technique utilisée, depuis vingt ans, entre votre téléphone sans fil à la maison, et sa base. DECT ne sert pas que pour la voix, il peut aussi être utilisé pour transmettre des données, par... |
| ISC.org | 3457d | 16 | Kea 1.2 Adds REST API Open source DHCPv4/v6 server New in Kea version 1.2: REST API enables remote management http interface (https is coming with Kea 1. |
| Stephane Bortzmeyer | 3458d | 336 | RFC 8141: Uniform Resource Names (URNs) Dans la grande famille des URI, il y a (entre autres) les URL, et les URN, comme "urn:ietf:params:xml:ns:iodef-2.0", normalisés dans ce RFC, qui couvre aussi bien leur syntaxe (qui était auparavant dans le RFC 2141) que... |
| Miek Gieben | 3458d | 65 | Tweets of April 30 2017 perf-testing dns server, current status: debugging client behavior Sun Apr 30 11:21:19 +0000 2017 WTF does syscall.Syscall do? https://miek.nl/downloads/2017/pprof002.svg Sun Apr 30 16:14:05 +0000 2017 Replying to @X_Cli... |
| DomainIncite (Kevin Murphy) | 3461d | 316 | Second emergency registry tested with dead dot-brand ICANN is running its second test of the Emergency Back-End Registry Operator system, designed as a failover for bankrupt gTLDs. This time, the EBERO under the microscope is CORE Association, one of the three approved... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.