News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| PowerDNS Blog | 3426d | 299 | PowerDNS Recursor 4.0.5 Release Candidate 2 released! One and a half week after the release of Release Candidate 1 comes the second release candidate for the PowerDNS Recursor version 4.0.5. These are the two changes between RC1 and RC2: Added the use-incoming-edns-subnet... |
| Stephane Bortzmeyer | 3426d | 323 | RFC 8179: Intellectual Property Rights in IETF Technology L'appropriation intellectuelle est partout et donc logiquement aussi dans les organismes de normalisation comme l'IETF. C'est l'objet de ce RFC, qui remplace les RFC 3979 et RFC 4879 sur les questions de brevets... |
| Miek Gieben | 3426d | 160 | Large Lego Station - update 1 You call this a station? Lego set 60050. Or this: Lego set 7937. This! Is! A! Station! I tried to keep it light on Lego bricks, i.e. the platform s foundations are pretty open, but there is still a ton of bricks used.... |
| Miek Gieben | 3426d | 257 | Large Lego Station - update 1 You call this a station? Lego set 60050. Or this: Lego set 7937. This! Is! A! Station! I tried to keep it light on Lego bricks, i.e. the platform s foundations are pretty open, but there is still a ton of bricks used.... |
| Miek Gieben | 3427d | 67 | Tweets of May 31 2017 Replying to @ruuddotorg runs as pid 1, different semantics for that pid. Use dinit: http://github.com/miekg/dinit Wed May 31 07:18:36 +0000 2017 Replying to @Wilmer and @jpmens Wilmer van der GAAST? Wed May 31 08:43:16... |
| DomainIncite (Kevin Murphy) | 3428d | 354 | $5 billion e-commerce site to dump .com for dot-brand The online ticketing arm of the French national railway operator SNCF has revealed plans to migrate away from .com to its dot-brand gTLD, .sncf. The web site voyages-sncf.com will become oui.sncf in November, the company... |
| DomainIncite (Kevin Murphy) | 3428d | 346 | Three-million domain .au deal up for grabs auDA has formally launched the process that will could see it replace .au back-end provider Neustar with an in-house registry by the end of June 2018. The Australian ccTLD operator has opened a Request for Expressions of... |
| DomainIncite (Kevin Murphy) | 3428d | 309 | Emoji domains get a The use of emojis in domain names has been discouraged by ICANN s Security and Stability Advisory Committee. In a paper late last week, SSAC told ICANN that emojis aka emoticons or smileys lack standardization, are... |
| Stephane Bortzmeyer | 3431d | 313 | RFC 8112: Locator/ID Separation Protocol Delegated... Ce RFC concerne les utilisateurs de LISP (le protocole réseau, pas le langage de programmation). Il décrit un nouvel outil, rig, le Referral Internet Groper, qui permet d'interroger les tables de correspondance... |
| Stephane Bortzmeyer | 3431d | 308 | RFC 8111: Locator/ID Separation Protocol Delegated... Le protocole LISP (dont on ne rappelera jamais assez qu'il ne faut pas le confondre avec le langage de programmation du même nom) sépare les deux rôles de l'adresse IP, identificateur et localisateur. C'est très joli de... |
| DomainIncite (Kevin Murphy) | 3432d | 328 | Web.com in takeover talks – report Web.com is in talks to be acquired by private equity firms, according to a report. Reuters reported last night that the registrar said the talks were early stage and that there was no guarantee of a deal. Web.com is of... |
| DomainIncite (Kevin Murphy) | 3432d | 354 | After price hike, now Tucows drops support for Uniregistry.. Tucows is to drop OpenSRS support for nine Uniregistry gTLDs after the registry announced severe price increases. The registrar told OpenSRS resellers that it will no longer support .audio, .juegos, .diet, .hiphop,... |
| DomainIncite (Kevin Murphy) | 3434d | 310 | Country names to finally be released in new gTLDs It looks like hundreds of domain names matching the names of countries are to finally get released from ICANN limbo. The ICANN board last week passed a resolution calling for the organization to clear a backlog of over... |
| DomainIncite (Kevin Murphy) | 3436d | 511 | Want to be one of the internet’s SEVEN SECRET KEY-HOLDERS?.. ICANN has put out a call for volunteers, looking for people to become what are sometimes referred to as the internet s seven secret key holders . Specifically, it needs Trusted Community Representatives, people of... |
| DomainIncite (Kevin Murphy) | 3436d | 321 | Richemont kills off two more dot-brands Luxury goods maker Richemont has decided to ditch two more of its dot-brand gTLDs. The company has asked ICANN to terminate its registry contracts for .chloe and .montblanc, according to documents published by ICANN late... |
| Miek Gieben | 3436d | 283 | Large Train Station Arch I saw this video of a large LEGO train station and I liked the arch in there: The use of curved train tracked is very neat. However it makes for a big build and I wanted to use something smaller: hence my design, which... |
| Stephane Bortzmeyer | 3436d | 289 | L'axe des Y doit partir de zéro ! On voit souvent dans les infographies des graphiques où l'axe des Y (axe des ordonnées) ne part pas de zéro. Pourquoi faut-il appeler la malédiction de tous les démons connus et inconnus sur les auteurs de ces... |
| PowerDNS Blog | 3439d | 266 | PowerDNS Recursor 4.0.5 Release Candidate 1 released! Today we are releasing the first release candidate of version 4.0.5 of the PowerDNS Recursor. The most import change is the addition of the KSK-2017, the new root key for DNSSEC, that will be used to sign the root... |
| Stephane Bortzmeyer | 3439d | 272 | RFC 8174: RFC 2119 Key Words: Clarifying the Use of... Un très court RFC discutant un problème de procédure : dans le RFC 2119, qui décrit les termes précis à utiliser dans les normes, un doute subsistait sur la casse de ces termes. |
| Stephane Bortzmeyer | 3440d | 271 | RFC 8170: Planning for Protocol Adoption and Subsequent... L'Internet existe depuis de nombreuses années (le nombre exact dépend de la façon dont on compte…) et, pendant tout ce temps, les protocoles utilisés ne sont pas restés identiques à eux-mêmes. Ils ont évolué, voire ont... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.