News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3462d | 361 | MMX stung for $7.7 million by crappy .london contract Did MMX take a $7.7 million accounting hit to renegotiate a crappy .london gTLD contract? It looks a bit like that to me. Found in the company s full-year 2016 financial results yesterday is the disclosure that it had to... |
| DomainIncite (Kevin Murphy) | 3462d | 305 | Hey, you! Listen to the ICANN board webcast more private... ICANN s board of directors is to live stream two sessions during an upcoming retreat, and if you re at all interested in ICANN you really ought to tune in. The webcasts are part of an ongoing pilot program designed to... |
| DomainIncite (Kevin Murphy) | 3463d | 337 | MarkMonitor tells .feedback to take a hike after “breach”... MarkMonitor is to voluntarily terminate its registrar relationship with Top Level Spectrum after the .feedback registry hit it with a breach of contract notice. Troy Fuhriman, director of domain management at the... |
| DomainIncite (Kevin Murphy) | 3463d | 344 | ICANN attendance shrank in Denmark Attendance at ICANN s recent meeting in Copenhagen was down about 8% on the comparable meeting a year earlier in Marrakech, according to ICANN statistics. There were 2,089 at the Denmark meeting, down from 2,273 reported... |
| DomainIncite (Kevin Murphy) | 3463d | 334 | Afnic CEO quits, heads to new mystery job Afnic CEO Mathieu Weill has abruptly quit the French domain registry and is heading to a new job elsewhere. The .fr registry said Weill will be replaced on an interim basis by his deputy, Pierre Bonis, from May 1. A... |
| Stephane Bortzmeyer | 3463d | 286 | RFC 8153: Digital Preservation Considerations for the RFC... La préservation, sur le long terme, des documents qui ne sont jamais passés par une forme papier, est un défi important de notre époque. Nous pouvons relire aujourd'hui toute la correspondance du ministère des affaires... |
| Stephane Bortzmeyer | 3463d | 292 | RFC 8143: Using Transport Layer Security (TLS) with... Ce RFC concernant le protocole NNTP met à jour l'ancien RFC 4642 qui donnait des conseils TLS très spécifiques (activer la compression, utiliser RC4...), conseils qui n'ont pas résisté à l'évolution de la cryptographie.... |
| NLnet Labs | 3464d | 324 | NSD 4.1.16 released This release contains the minimal response nsd.conf option and bug fixes. |
| NLnet Labs | 3465d | 234 | Unbound 1.6.2 released Unbound 1.6.2 has a couple of new features and a list of bug fixes. trustanchor.unbound chaos query, response IP actions, stats from shm, --disable-sha1, dnscrypt support, and edns client subnet support merged in. |
| Stephane Bortzmeyer | 3465d | 285 | Icinga notifications to Mastodon I use Icinga to monitor my hosts and services. Notification of problems, with Icinga, is not hardwired in the software, it is delegated to an external program so, if you know how to send a message from a program, you can... |
| DomainIncite (Kevin Murphy) | 3467d | 381 | Verisign to keep price increase power under new .net... The wholesale price of a .net domain is likely to top $15 by 2023, under a proposed renewal of its ICANN contract revealed today. ICANN-imposed price caps are staying in the new Registry Agreement, but Verisign retains... |
| DomainIncite (Kevin Murphy) | 3468d | 327 | ICANN loosens Whois privacy rules for registrars ICANN has made it easier for registries and registrars to opt-out of Whois-related contractual provisions when they clash with local laws. From this week, accredited domain firms will not have to show that they are being... |
| DomainIncite (Kevin Murphy) | 3469d | 337 | Pirate Bay founder launches piracy-friendly domain privacy.. The founder of controversial BitTorrent search engine The Pirate Bay has entered the domain name market with a new proxy service. It s called Njalla, it s based in a Caribbean tax haven, and it says it offers a higher... |
| DomainIncite (Kevin Murphy) | 3469d | 301 | IANA boss quits ICANN The head of IANA is to leave the organization, ICANN announced this week. Elise Gerich, currently vice president of IANA Services at ICANN and president of Public Technical Identifiers (PTI), will leave in October,... |
| DomainIncite (Kevin Murphy) | 3469d | 330 | Mystery buyer pumps $500,000 into MMX gTLDs MMX has inked a deal to sell 90,000 domain names to a mystery buyer. The company formerly known as Minds + Machines today disclosed to the markets that the deal is worth $500,000 in the first year, and that the names... |
| Stephane Bortzmeyer | 3469d | 278 | RFC 8145: Signaling Trust Anchor Knowledge in DNS Security.. L'utilisation de DNSSEC implique que le résolveur DNS ait une ou plusieurs clés de départ de la validation (trust anchors). Typiquement, le résolveur aura une clé pour la racine, les autres domaines étant validés en... |
| ISC.org | 3469d | 12 | BIND 9 Updates, April 2017 Maintenance - Plus One hundred and seventy-eight tickets were resolved with 9. |
| Stephane Bortzmeyer | 3470d | 383 | Premier essai (raté) de raccordement à la Fibre Comme tout le monde, je voudrais un accès au Très Haut Débit de la Mort qui Tue, grâce à la fibre optique (en fait, c'est plus la meilleure latence (latence.html) qui m'intéresse, mais la publicité ne rentre pas dans ces... |
| DomainIncite (Kevin Murphy) | 3475d | 291 | Uniregistry and Neustar have TLDs approved in China China s April batch of approved TLDs has been released, featuring three domains from Neustar and Uniregistry. Neustar had its longstanding, 2000-round .biz pass regulatory scrutiny, while Uniregistry s .link and .auto... |
| NLnet Labs | 3476d | 283 | getdns 1.1.0 released Functions for serving DNS. Stubby on board! |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.