News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3309d | 235 | More delay for Amazon as ICANN punts rejected gTLD Amazon is going to have to wait a bit longer to discover whether its 2012 application for the gTLD .amazon will remain rejected. ICANN s board of directors at the weekend discussed whether to revive the application in... |
| Stephane Bortzmeyer | 3309d | 210 | Version 10 d'Unicode Le 20 juin (oui, je suis en retard), la nouvelle version d'Unicode (http://blog.unicode.org/2017/06/announcing-unicode-standard-version-100.html) est sortie, la 10.0. Une description officielle des principaux changements... |
| DomainIncite (Kevin Murphy) | 3309d | 252 | .xyz back on sale in China Chinese registrars have started to carry .xyz domains again, about five months after a Chinese government ban. West.cn and Net.cn are two of the China-based companies that appear to be selling .xyz names at the yuan... |
| Stephane Bortzmeyer | 3310d | 213 | RFC 7632: Endpoint Security Posture Assessment: Enterprise.. La sécurité est évidemment une préoccupation courante quand on gère un réseau (« enterprise network » dit ce document, mais cela s'applique à n'importe quel réseau, capitaliste ou pas). Parmi les problèmes, déterminer... |
| Stephane Bortzmeyer | 3310d | 218 | RFC 8248: Security Automation and Continuous Monitoring... Le groupe de travail SACM (https://datatracker.ietf.org/wg/sacm/about/) de l'IETF bosse sur une architecture, un modèle de données, et des protocoles pour suivre l'état de la sécurité de ses machines. Ceci est son... |
| ISC.org | 3310d | 17 | Donation Received from SWITCH.ch SWITCH, the thirty-year old foundation that operates .ch and .li (country-code top-level domains for Switzerland), and provides cloud services for Swiss educational organizations, has made a donation of 10,000 Swiss... |
| ISC.org | 3310d | 8 | NSEC Caching Limits Excessive Queries to DNS Root APNIC has generously offered to sponsor addition of aggressive negative caching, or NSEC Aggressive Use in BIND 9. |
| Stephane Bortzmeyer | 3311d | 246 | On peut tout mettre dans le DNS, même les codes postaux Petit service juste pour s'amuser : mettre l'ensemble des codes postaux français dans le DNS avec pour chaque code, le ou les communes concernées, leur longitude et leur latitude. |
| Stephane Bortzmeyer | 3313d | 215 | RFC 8222: Selecting Labels for Use with Conventional DNS... DNS-SD (DNS-based Service Discovery, normalisé dans le RFC 6763) permet de découvrir des services dans le réseau, via le DNS, mais aussi via d'autres systèmes de résolution de noms, comme mDNS (RFC 6762). Ces différents... |
| Jan-Piet Mens | 3314d | 310 | Parents, children, CDS/CDNSKEY records, and dnssec-cds The DNSSEC chain of trust starts at the root of the DNS with a resolver typically trusting said root by the fact that it’s got the root key (or hash thereof, called a Delegation Signer – DS record) built-in or configured... |
| Jan-Piet Mens | 3314d | 306 | Parents, children, CDS/CDNSKEY records, and dnssec-cds The DNSSEC chain of trust starts at the root of the DNS with a resolver typically trusting said root by the fact that it’s got the root key (or hash thereof, called a Delegation Signer – DS record) built-in or configured... |
| DomainIncite (Kevin Murphy) | 3314d | 234 | puntCAT head of IT charged with “sedition” Catalan gTLD registry puntCAT has confirmed that its head of IT, Pep Masoliver, has been arrested as part of a Spanish government crackdown on pushes for independence. He s been charged with sedition and is still in... |
| DomainIncite (Kevin Murphy) | 3315d | 236 | BREAKING: Spanish cops raid .cat registry offices in... Spanish police this morning raided the offices of .cat gTLD registry Fundació puntCAT, just days after demanding the company shut down any domains referring to a forthcoming referendum. On Twitter, puntCAT said shortly... |
| DomainIncite (Kevin Murphy) | 3316d | 328 | Uniregistry: sales prices down for “first time ever” Uniregistry today said that it sold $29 million of domain names through its Uniregistry Market platform so far this year. But the company said that average sales prices dipped for the first time ever over the period. The... |
| DomainIncite (Kevin Murphy) | 3316d | 261 | Okay, pedants, only 36% of new gTLDs are shrinking Thirty-six percent of non-brand new gTLDs are shrinking, DI analysis shows. According to numbers culled from zone files, 156 of the 435 commercial gTLDs we looked at had fewer domains yesterday than they did a year... |
| NLnet Labs | 3316d | 185 | Akkerhuis inductee Internet Hall of Fame Jaap Akkerhuis, NLnet Lab's senior research engineer and longtime contributor to the Internet technical community, is inducted into the Internet Hall of Fame. Follow the link below to read more on the background and... |
| DomainIncite (Kevin Murphy) | 3316d | 228 | L’Oreal is using “closed generic” .makeup in an... What do you call a registry that defensively registers names on behalf of the very people that would be its most likely customers if the TLD weren t so hideously overpriced? L Oreal, apparently. About half of its .makeup... |
| DomainIncite (Kevin Murphy) | 3316d | 252 | Four in 10 new gTLDs are shrinking Forty percent of non-brand new gTLDs are shrinking, DI analysis shows. According to numbers culled from registry reports, 172 of the 436 commercial gTLDs we looked at had fewer domains under management at the start of... |
| DomainIncite (Kevin Murphy) | 3317d | 216 | Domain growth flat in Q2 Growth in the volume of registered domain names was exactly the same in the second quarter as it was in the first. That s according to the latest Domain Name Industry Brief, published by Verisign late last week. Q2... |
| Stephane Bortzmeyer | 3317d | 195 | RFC 8215: Local-Use IPv4/IPv6 Translation Prefix Ce très court RFC documente la réservation du préfixe IPv6 "64:ff9b:1::/48", pour les divers mécanismes de traduction entre IPv6 et IPv4. |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.