News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 3299d | 237 | RFC 8266: Preparation, Enforcement, and Comparison of... Bien des protocoles Internet manipulent des noms qui doivent être parlants pour les utilisateurs et donc, de nos jours, doivent pouvoir être en Unicode. Les noms purement ASCII appartiennent à un passé révolu. Le groupe... |
| Stephane Bortzmeyer | 3299d | 213 | RFC 8264: PRECIS Framework: Preparation, Enforcement, and... Dans la longue marche vers une plus grande internationalisation de l'Internet, la question des identificateurs (comme par exemple les noms de domaine) a toujours été délicate. Ce sont en effet à la fois des éléments... |
| DomainIncite (Kevin Murphy) | 3300d | 256 | Election season at ICANN Two significant votes are coming up soon in the ICANN community, with the GNSO Council looking for a new chair and the ccNSO ready to select a new appointee for the ICANN board of directors. The ccNSO election will see... |
| DomainIncite (Kevin Murphy) | 3301d | 256 | Nine registries fighting for .au contract Nine domain name companies are battling it out for the right to run Australia s .au ccTLD. That s according to auDA, the .au registry, providing an update on the latest stage of its registry transformation project today.... |
| Stephane Bortzmeyer | 3301d | 256 | Supervision de serveurs Web .onion (« darquenette ») Un certain nombre de webmestres configurent leur serveur Web pour être accessible via un nom en ".onion". Le but principal est de résister aux tentatives de censure. Un tel service, si on est soucieux de qualité, doit... |
| Stephane Bortzmeyer | 3302d | 255 | Deuxième lien Internet pour la Corée du Nord, ça se voit... Le premier octobre 2017, le site d'information spécialisé dans la Corée du Nord, 38 North (http://www.38north.org), a publié un excellent article (http://www.38north.org/2017/10/mwilliams100117/) sur la deuxième... |
| DomainIncite (Kevin Murphy) | 3302d | 230 | Telco billed $2.7 million for failing to renew domain A US telecommunications provider has agreed to pay $2.7 million after an emergency service went offline because it forgot to renew a domain name. According to the Federal Communications Commission, Utah-based Sorenson... |
| DomainIncite (Kevin Murphy) | 3303d | 226 | In harsh tones, ccNSO rejects NomCom appointee ICANN s Country Code Names Supporting Organization has rejected the appointment to its Council of a Canadian registry director. Saying NomCom ignored long-standing guidance to avoid appointing registry employees, the... |
| Miek Gieben | 3305d | 72 | Tweets of September 30 2017 If I run the root zone on localhost and then perform the KSK rollover, does that count? Fri Sep 29 22:24:15 +0000 2017 RT @secastro: The query_find() function handles the query processing logic in BIND9. Has a McCabe... |
| ISC.org | 3305d | 10 | DLV Replaced With Signed Empty Zone This afternoon, at the DNS-OARC 27th workshop in San Jose, CA, Dan Mahoney of ISC replaced the contents of dlv. |
| ISC.org | 3306d | 19 | Kea 1.3 - Beta Version Posted for Testing Kea version 1.3 is ready for field testing. If beta testing goes well, we plan to release the Kea 1. |
| DomainIncite (Kevin Murphy) | 3306d | 1919 | New gTLDs still a crappy choice for email — study New gTLDs may not be the best choice of domain for a primary email address, judging by new research. Over 20% of the most-popular web sites do not fully understand email addresses containing long TLDs, and Arabic email... |
| DomainIncite (Kevin Murphy) | 3307d | 308 | ICANN just came thiiis close to breaking the internet ICANN has decided to postpone an unprecedented change at the DNS root after discovering it could break internet for potentially millions of users. The so-called KSK Rollover was due to go ahead on October 11, but it s... |
| Stephane Bortzmeyer | 3307d | 231 | RFC 8207: BGPsec Operational Considerations Le mécanisme de sécurisation de BGP nommé BGPsec, normalisé dans le RFC 8205 n'a pas encore de déploiement important. Mais le bon sens, l'expérience d'autres mécanismes de sécurité, et les expérimentations déjà faites... |
| Stephane Bortzmeyer | 3307d | 264 | RFC 8210: The Resource Public Key Infrastructure (RPKI) to.. Le protocole décrit dans ce RFC fait partie de la grande famille des RFC sur la RPKI (securite-routage-bgp-rpki-roa.html), un ensemble de mécanismes permettant de sécuriser le routage sur l'Internet. Il traite un... |
| Stephane Bortzmeyer | 3307d | 298 | RFC 8205: BGPsec Protocol Specification Ce RFC s'inscrit dans la longue liste des efforts de normalisation d'une solution de sécurité pour BGP. Actuellement, il est trop facile de détourner le routage Internet via BGP (cf. mon article « La longue marche de la... |
| ISC.org | 3307d | 19 | DNS Root Key Rollover Update Many of you may already be aware of yesterday s announcement from ICANN concerning the postponement of one of the steps in the currently in-progress root zone KSK rollover. |
| DomainIncite (Kevin Murphy) | 3308d | 242 | Chalaby named next ICANN chair Cherine Chalaby is to be the next chair of ICANN. In a case of burying the lede extreme even by ICANN standards, current chair Steve Crocker announced the news in the 11th paragraph of a blog post entitled Chairman s... |
| DomainIncite (Kevin Murphy) | 3308d | 233 | Millions spent as three more new gTLDs auctioned Two or three new gTLDs have been sold in a private auction that may well have seen over $20 million spent. The not-yet-delegated strings .inc, .llc and (I think) .llp hit the block at some point this month. They are the... |
| DomainIncite (Kevin Murphy) | 3308d | 211 | MMX revenue slips despite domain growth MMX today posted a smaller loss for the first half of the year, despite managing to grow domains under management and hit some important financial milestones. The new gTLD registry formerly known as Mind + Machines,... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.