News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 3317d | 208 | Non, BGP ne préfère pas les annonces les plus spécifiques On lit souvent dans les articles sur la sécurité du routage Internet, ou dans les articles qui décrivent un détournement BGP, volontaire ou non, une phrase du genre « la route pour le préfixe de l'attaquant, un /24, a... |
| NLnet Labs | 3317d | 203 | Unbound 1.6.6 released Unbound 1.6.6 blocks .test and .invalid by default. It has a -p option to suppress pidfile creation (for startup script integration). And more stats and a shared secret cache for dnscrypt. And bug fixes. |
| Stephane Bortzmeyer | 3319d | 237 | RFC 8246: HTTP Immutable Responses Lorsqu'un serveur HTTP renvoie une réponse à un client, il peut indiquer une durée de vie maximale de la rssource transmise, avec l'en-tête "Cache-Control:" (RFC 7234). Mais cela ne donne qu'une durée maximale. La... |
| DomainIncite (Kevin Murphy) | 3319d | 255 | Another ccTLD plays down the “com” Another ccTLD operator has decided to allow registrants to register domains at the second level. Following a trend that has swept the country-code world over the last few years, Malta s NIC (Malta) said direct .mt... |
| DomainIncite (Kevin Murphy) | 3320d | 257 | Will ICANN punt on .amazon again? Amazon is piling pressure onto ICANN to finally approve its five-year-old gTLD applications for .amazon, but it seems to me the e-commerce giant will have a while to wait yet. The company sent a letter to ICANN... |
| Stephane Bortzmeyer | 3321d | 278 | RFC 8187: Indicating Character Encoding and Language for... Les requêtes et réponses du protocole HTTP incluent des en-têtes (comme "User-Agent:" ou "Content-Disposition:") avec des valeurs, qui, il y a longtemps, ne pouvaient se représenter directement qu'avec les caractères du... |
| ISC.org | 3322d | 18 | BIND 9.12.0 Alpha BIND 9.12.0 is ready for alpha testing. We made some significant changes in this release. |
| NLnet Labs | 3322d | 173 | Sjoera Nas joined NLnet Labs board Sjoera Nas joined the board of NLnet Labs. She is an Internet and telecom privacy expert affiliated with Autoriteit Persoonsgegevens (Dutch DPA). We are delighted that she joined the board and will contribute with advice... |
| DomainIncite (Kevin Murphy) | 3322d | 247 | MMX sells 7,000 domains for $3.4 million New gTLD registry MMX said it has sold $3.4 million in premium .vip domains names to Chinese domainers in the last few months. In what is believed to be a small numbers of deals to a limited number of corporate... |
| DomainIncite (Kevin Murphy) | 3323d | 235 | .CLUB HQ trashed by Irma, nobody hurt .CLUB Domains returned to its new digs in Fort Lauderdale, Florida yesterday to find the building trashed by hurricane Irma. Fortunately, none of the .club gTLD registry s 17 employees were hurt during Irma, the category... |
| Stephane Bortzmeyer | 3323d | 244 | RFC 8240: Report from the Internet of Things (IoT)... La mode des objets connectés a mené à l'existence de nombreux « objets », qui sont en fait des ordinateurs (avec leurs problèmes, comme le fait que leur logiciel ait des failles de sécurité), mais qui ne sont pas... |
| DomainIncite (Kevin Murphy) | 3323d | 242 | XYZ slashes $10 million a year from premium stash XYZ.com has slashed the asking price of a few thousand premium .xyz domain names, in some cases by many thousands of dollars. Overall, it looks like the company has dropped prices by a total of $10.8 million. At the top... |
| Jan-Piet Mens | 3324d | 358 | DNS query/response logging with dnstap DNS servers optionally log queries on demand by formatting a message and storing that in a file, sending it through syslog, etc. This is an I/O-intensive operation which can dramatically slow down busy servers, and the... |
| Jan-Piet Mens | 3324d | 480 | DNS query/response logging with dnstap DNS servers optionally log queries on demand by formatting a message and storing that in a file, sending it through syslog, etc. This is an I/O-intensive operation which can dramatically slow down busy servers, and the... |
| NLnet Labs | 3324d | 188 | DNSSEC training at APTLD 72 Berry van Halderen and Jaap Akkerhuis will give a two day DNSSEC course during the APTLD 72 meeting in Tbilisi (Sep 12-13). The course will cover DNS fundamentals, DNSSEC building blocks, policies and hands-on with... |
| Jan-Piet Mens | 3326d | 332 | A first look at CoreDNS If CoreDNS had existed when I wrote Alternative DNS Servers I’d have included it; it’s quite a versatile beast.
CoreDNS was created by Miek Gieben , and he tells me there was a time during which CoreDNS was actually a... |
| Jan-Piet Mens | 3326d | 338 | A first look at CoreDNS If CoreDNS had existed when I wrote Alternative DNS Servers I’d have included it; it’s quite a versatile beast.
CoreDNS was created by Miek Gieben , and he tells me there was a time during which CoreDNS was actually a... |
| DomainIncite (Kevin Murphy) | 3328d | 233 | CentralNic extends XYZ deal until 2032 CentralNic and XYZ.com have extended their registry services pact for the next fifteen years, according to CentralNic. Announcing its first-half 2017 financial results today, CentralNic said the back-end contract has... |
| DomainIncite (Kevin Murphy) | 3328d | 236 | Pilot program for Whois killer launches ICANN is to oversee a set of pilot programs for RDAP, the protocol expected to eventually replace Whois. Registration Data Access Protocol, an IETF standard since 2015, fills the same function as Whois, but it is more... |
| Jan-Piet Mens | 3329d | 287 | My restic backend of choice: minio I was telling you about restic the other day, and I demonstrated using its rest-server for storage. I had shortly looked at minio , but Alexander mentioned a few possibilities I’d overlooked, so here goes.
Minio is an... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.