Latest posts

Blog Age Hits Title
3283d214RFC 8251: Updates to the Opus Audio Codec
Le codec Opus, normalisé dans le RFC 6716 a une particularité rare à l'IETF : il est spécifié par un programme, pas par une description écrite en langue naturelle. Les programmes ont des bogues et ce nouveau RFC corrige...
3283d214Episode 53
This isn t exactly an episode, but Matt and Cricket recently recorded a short promo for Infoblox s DNS Awareness Day campaign, and they decided to keep recording because Cricket wanted to hear about the recent DNSSEC Key...
3284d227RFC 8254: Uniform Resource Name (URN) Namespace...
Pour avoir un espace de noms d'URN, autrefois, il fallait un examen par l'IETF, ce qui était un peu contraignant (et risquait de mener au « squat », avec des gens utilisant un espace de noms qu'ils ne se sont pas donné...
3285d279RFC 8244: Special-Use Domain Names Problem Statement
Le RFC 6761 créait un registre (https://www.iana.org/assignments/special-use-domain-names/special-use-domain-names.xml) de « noms de domaines d'usage spécial », où l'IETF enregistrait des noms qui pouvaient nécessiter un...
3285d312A few notes on Ansible AWX
I believe there’s a document floating around somewhere in which is written that “JP Mens brought Ansible to Europe in 2012” or something to similar effect. Whilst I think that may be a tad exaggerated it is true that I...
3285d357A few notes on Ansible AWX
I believe there’s a document floating around somewhere in which is written that “JP Mens brought Ansible to Europe in 2012” or something to similar effect. Whilst I think that may be a tad exaggerated it is true that I...
3285d397This is who won the .inc, .llc and .llp gTLD auctions
The winners of the auctions to run the gTLD registries for company identifiers .inc, .llc and .llp have emerged due to ICANN application withdrawals. All three contested gTLDs had been held up for years by appeals to...
3286d339RFC 8257: Data Center TCP (DCTCP): TCP Congestion Control...
DCTCP (Datacenter TCP), décrit dans ce RFC (qui n'est pas une norme, attention), est une variante de TCP avec un contrôle de congestion moins prudent. Elle est conçue pour le cas particulier des centres de données et ne...
3287d212RFC 8221: Cryptographic Algorithm Implementation...
Le protocole de cryptographie IPsec vient avec une liste d'obligations concernant les algorithmes cryptographiques qu'il faut inclure. Cette liste figure dans ce RFC 8221 (qui remplace l'ancien RFC 7321, avec beaucoup de...
3287d216Net::DNS 1.13 released
IDNA queries with Net::LibIDNS2
3292d210Eight more gTLDs get Chinese licenses
Radix and MMX have had four new gTLDs each approved for use in China. MMX has had .work, .law, .beer and .购物 (Chinese for shopping ) approved by the Ministry of Industry and Information Technology. Radix gained approval...
3292d221One in three women say they have seen sexism at ICANN
Almost a third of female members of the ICANN community say they have witnessed sexism in the community, according to the results of a recent survey. Asked Have you ever experienced or witnessed what you perceive to be...
3293d212PowerDNS Recursor 4.1.0 Release Candidate 1 Available
PowerDNS Recursor 4.1.0 RC1 is here! The RC1 release features many fixes to the DNSSEC validation code, reported by different users. Other improvements include: logging, RPZ and the Remote Logger. While not specifically...
3294d252Double-charging claims as registries ramp up new gTLD...
Registry operators have stepped up demands for ICANN to dip into its $100 million new gTLD cash pile to temporarily lower their burdensome accreditation fees. A new missive from the Registries Stakeholder Group to ICANN...
3294d268Who should have rights to direct .au names?
Australian ccTLD registry auDA wants to know what you think about its plans to open up .au to direct second-level domain registrations. It s no longer a question of if the change should happen, but how it should be...
3295d281RFC 8255: Multiple Language Content Type
La norme MIME permet d'étiqueter un message en indiquant la langue, avec l'en-tête "Content-Language:" (RFC 4021). Mais comment faire si on veut envoyer le même message en plusieurs langues, pour s'adapter à une audience...
3295d214Unbound 1.6.7 released
Unbound 1.6.7 sets the default for trust anchor signaling to yes. This makes a query with the key tags of the validation keys when the trust anchor DNSKEY is retrieved.
3295d221DNSSEC trigger 0.14
This release fixes install problems on OSX Sierra and High Sierra. The binary packages bundle the just-released unbound 1.6.7 that sends telemetry data about the root trust anchor.
3295d209Episode 52
In this episode, number 52 (cards in a deck! And just wait till we hit 53, which has special significance!), Matt and Cricket are joined by a pantheon of the gods of DNS.  However, since they neglected to ask any of the...
3299d228RFC 8265: Preparation, Enforcement, and Comparison of...
Ah, les plaisirs de l'internationalisation du logiciel... Quand l'informatique ne concernait que les États-Unis, tout était simple. Un utilisateur ne pouvait avoir un nom (un login) que composé des lettres de l'alphabet...
DNSsexy

Blogs

Blog submission

Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.

  • First & Last names
  • Blog name
  • Blog URL
  • Feed URL

About

DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.