News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 3272d | 260 | RFC 8280: Research into Human Rights Protocol... Ce RFC très politique est le premier du groupe de recherche IRTF (https://irtf.org/hrpc) HRPC, dont le nom veut dire « Human Rights and Protocol Considerations ». À première vue, il n'y a pas de rapport entre les droits... |
| DomainIncite (Kevin Murphy) | 3273d | 219 | Concern as ICANN shuts down “independent” security review Just a year after gaining its independence from the US government, ICANN has come under scrutiny over concerns that its board of directors may have overstepped its powers. The board has come in for criticism from almost... |
| DomainIncite (Kevin Murphy) | 3273d | 282 | Egyptian elected new GAC chair Manal Ismail, Egypt s representative to ICANN s Governmental Advisory Committee, has been elected its new chair. She will replace outgoing chair Thomas Schneider, a Swiss official, after the current ICANN 60 public... |
| Miek Gieben | 3274d | 66 | Tweets of October 31 2017 Package: lsof Suggests: perl #WTF #debian Tue Oct 31 12:55:58 +0000 2017 Replying to @bigonbe but, but, why? It requires me to download 37M of Perl that I don t want, nor use, for examples that I don t run? 00README... |
| PowerDNS Blog | 3274d | 246 | PowerDNS Recursor 4.1.0 Release Candidate 2 Available Hot on the heels of RC1, PowerDNS Recursor 4.1.0 RC2 is here! We d like to thank everyone that has helped us test Recursor RC1. The second Release Candidate contains several correctness fixes for DNSSEC, mostly in the... |
| DomainIncite (Kevin Murphy) | 3275d | 248 | “We own your name” government tells Amazon in explosive... Amazon suffered a blistering attack from South American governments over its controversial .amazon gTLD applications this weekend. A Peruvian official today excoriated Amazon s latest peace offering, telling the tech... |
| Stephane Bortzmeyer | 3276d | 236 | 1177 b.c. the year the civilization collapsed Vous savez pourquoi tant de civilisations de la Méditerranée orientale ont disparu assez rapidement, autour de 1 177 AEC ? Moi non, mais Eric Cline s'est penché sur le problème, sur lequel je ne connaissais rien. Les... |
| Stephane Bortzmeyer | 3276d | 238 | Axa et le redirecteur La société AXA (assurance et autres services financiers) utilise souvent pour sa communication des URL où le nom de domaine est "go.axa.fr". On le trouve dans les messages envoyés aux clients, par exemple. Quel est le... |
| Stephane Bortzmeyer | 3277d | 288 | Supervision d'enregistrements DANE Le système DANE, normalisé dans le RFC 6698, permet de vérifier l'authenticité du certificat d'un serveur TLS, grâce à des enregistrements signés dans le DNS. Commme ces enregistrements doivent toujours être synchrones... |
| ISC.org | 3278d | 10 | Kea 1.3 Released – Take It for a Spin! Thank You! We would like to recognize and thank Mozilla Open Source Support and the Comcast Innovation Fund for sponsoring ISC s work on Kea 1. |
| DomainIncite (Kevin Murphy) | 3279d | 241 | Verisign and Afilias testing Whois killer Verisign and Afilias have become the first two gTLD registries to started publicly testing a replacement for Whois. Both companies have this week started piloting implementations of RDAP, the Registration Data Access... |
| DomainIncite (Kevin Murphy) | 3279d | 220 | Aussie govt probes .au amid member revolt The Australian government has announced a review of local ccTLD .au, to see whether its current oversight by auDA is fit for purpose . The review was announced last week, not too many weeks after a member revolt resulted... |
| DomainIncite (Kevin Murphy) | 3279d | 251 | ICANN shifts dates on five public meetings to avoid... ICANN has changed the proposed dates of five out of nine forthcoming public meetings in order to avoid clashes with religious festivals and national holidays. The meetings affected ICANNs 70 through 78 are all scheduled... |
| Stephane Bortzmeyer | 3280d | 347 | RFC 8288: Web Linking Le lien est à la base du Web. Mais c'est seulement récemment, avec le RFC 5988 que notre RFC remplace, que certains manques ont été comblés : * Un registre des types de lien, * Un mécanisme standard pour indiquer un lien... |
| Jan-Piet Mens | 3280d | 535 | Gogs and Gitea Gogs and Gitea are Open Source, single-binary Go implementations of a Github-like git repository hosting system which I can use privately or in teams. Both are light on system requirements, contrary to a pretty large and... |
| Jan-Piet Mens | 3280d | 496 | Gogs and Gitea Gogs and Gitea are Open Source, single-binary Go implementations of a Github-like git repository hosting system which I can use privately or in teams. Both are light on system requirements, contrary to a pretty large and... |
| DomainIncite (Kevin Murphy) | 3281d | 241 | Amsterdam refuses to publish Whois records as GDPR row... Two Dutch geo-gTLDs are refusing to provide public access to Whois records in what could be a sign of things to come for the whole industry under new European privacy law. Both .amsterdam and .frl appear to be... |
| Stephane Bortzmeyer | 3282d | 214 | Un peu de statistiques sur les TLD ICANN L'ICANN a pris la bonne initiative de publier sous un format structuré (JSON) la liste des TLD qui dépendent d'elles. Cela permet de faire facilement des statistiques sur ces TLD. |
| Jan-Piet Mens | 3282d | 557 | Trigger Ansible AWX job runs on SCM (e.g. git) commit Can I have an SCM (Source Code Management) update trigger the launch of an AWX job? The answer is yes, and it’s one of the interesting things I can do to remote-control AWX.
What I need is some method to invoking a... |
| Jan-Piet Mens | 3282d | 393 | Trigger Ansible AWX job runs on SCM (e.g. git) commit Can I have an SCM (Source Code Management) update trigger the launch of an AWX job? The answer is yes, and it’s one of the interesting things I can do to remote-control AWX.
What I need is some way to invoke a... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.