News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2606d | 335 | CIRA replaces CORE as emergency backup registry ICANN has switched around its line up of emergency registry providers, swapping out CORE Association for CIRA. The organization last night announced that its three newly contracted Emergency Back-End Registry Operators... |
| ISC.org | 2607d | 7 | Internet Domain Survey The Domain Survey has been discontinued. The survey collected information about IPv4 only, and we felt it was increasingly misleading for that reason. |
| ISC.org | 2607d | 5 | ISC Security Vulnerability Policy Updated At ISC we are updating our security vulnerability disclosure policy. |
| ISC.org | 2607d | 6 | Kea 1.6 Adds Configuration Database We are pleased to introduce the latest version of the Kea DHCP server. |
| DomainIncite (Kevin Murphy) | 2608d | 354 | The Amazon is burning. Is this good news for .amazon? With the tide of international opinion turning against Brazil due to the ongoing forest fires in the Amazon, could we see governments change their tune when it comes to Amazon s application for .amazon? A much higher... |
| ISC.org | 2608d | 8 | ISC terminates long-running IPv4 Domain Survey, looks... Internet Domain Survey - Since 1981 Since 1981, the Internet Domain Survey has been made and the results published quarterly. |
| Jan-Piet Mens | 2609d | 365 | Testing an OnlyKey hardware password manager I discovered the OnlyKey via this post on Mastodon , and the description of the device tickled a fancy, so I ordered one. While the ordering process went as smoothly as ordering processes sometimes go, I was a bit... |
| DomainIncite (Kevin Murphy) | 2611d | 343 | China’s MySpace trainwreck sells its gTLD A once-hot Chinese social networking company that now sells used cars instead has offloaded its gTLD. The registry contract for .ren, the Pinyin for the Chinese 人 , meaning people , has been transferred from Beijing... |
| Stephane Bortzmeyer | 2612d | 296 | RFC 8612: DDoS Open Threat Signaling (DOTS) Requirements Les attaques par déni de service, et notamment les dDoS (distributed Denial of Service), sont une des principales plaies de l'Internet. Le projet DOTS (DDoS Open Threat Signaling) à l'IETF vise à développer un mécanisme... |
| DomainIncite (Kevin Murphy) | 2613d | 351 | Second-level .au names delayed If you re champing at the bit to grab yourself some second-level .au domain names, you re going to have to wait a little longer. Australian ccTLD manager auDA said today that it is delaying the controversial release by... |
| DomainIncite (Kevin Murphy) | 2614d | 342 | ICANN names new directors, replaces Facebook exec ICANN s Nominating Committee has picked two new directors to join the board of directors this November. They are: Mandla Msimang, a South African technology policy consultant, and Ihab Osman, a serial director who ran... |
| DomainIncite (Kevin Murphy) | 2614d | 388 | After getting acquired, bank scraps its dot-brand Another dot-brand gTLD has bitten the dust, but this time it does not appear to be due to lack of interest. TIAA Bank has told ICANN that it wants to terminate its contract to run .everbank, the dot-brand of a bank it... |
| DomainIncite (Kevin Murphy) | 2614d | 522 | Porn-block retail prices revealed. Wow. The first retail prices for MMX s porn-blocking AdultBlock services have been revealed, and they ain t cheap. The registrar 101domain yesterday announced that it has started offering AdultBlock and sister service... |
| DomainIncite (Kevin Murphy) | 2614d | 371 | Registrars could be held liable for US gun violence A US presidential candidate has come out in support of amending the law to make domain name companies liable when customers use their services to incite violence. Beto O Rourke, a former member of Congress, stated last... |
| DomainIncite (Kevin Murphy) | 2614d | 341 | Three-letter .com owned by hospital “hijacked” A California hospital has seen its three-letter .com domain reportedly hijacked and transferred to a registrar in China. Sonoma Valley Hospital, a 75-bed facility north of San Francisco, was using svh.com as its primary... |
| Stephane Bortzmeyer | 2618d | 334 | RFC 8576: Internet of Things (IoT) Security: State of the... Une blague très courante dit que, dans IoT (Internet of Things, l'Internet des Objets), le S veut dire sécurité… C'est peu dire que la sécurité de l'Iot est mauvaise. Elle est en fait catastrophique, comme l'analyse bien... |
| DomainIncite (Kevin Murphy) | 2620d | 330 | “We’re Irish!” claim Brits as .eu shrinks yet again British companies are moving their .eu domain names to their Irish branches in an effort to keep them after Brexit, according to the speculations of EURid. .eu regs in Ireland grew 18% to 47,781 in the second quarter,... |
| Stephane Bortzmeyer | 2620d | 410 | RFC 8621: The JSON Meta Application Protocol (JMAP) for... Ce nouveau RFC décrit un remplaçant pour le traditionnel protocole IMAP, remplaçant fondé sur le cadre JMAP (JSON Meta Application Protocol, RFC 8620). |
| ISC.org | 2620d | 11 | A NodeJS Framework for the RADIUS protocol ISC RADIUS The recently released isc-radius package is a framework for NodeJS for implementing RADIUS servers and for adding RADIUS client support to NodeJS applications. |
| DomainIncite (Kevin Murphy) | 2621d | 377 | Mystery .vu registry revealed Neustar has been selected as the back-end domain registry operator for the nation of Vanuatu. The company, and the Telecommunications Radiocommunications and Broadcasting Regulator, announced the appointment, which came... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.