News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2594d | 324 | Sorry, you still can’t sue ICANN, two-faced .africa bidder.. Failed .africa gTLD applicant DotConnectAfrica appears to have lost its lawsuit against ICANN. A California judge has said he will throw out the portions of DCA s suit that had not already been thrown out two years ago,... |
| DomainIncite (Kevin Murphy) | 2594d | 426 | Why you should never let a pizza joint apply for your... A multi-billion dollar telecoms company has lost its two dot-brand gTLDs after apparently hiring a failed pizza restaurant to manage them. For reals. Several times a year, my friends at other domain news blogs will post... |
| Miek Gieben | 2596d | 395 | LEGO Railroad I m building a LEGO railroad (all modular so I can tidy it up again). But this is the current work-in-progress state of it. 45° angle to have a mountain-like region. Little bridge over some water. Start of the ramp. Rest... |
| Stephane Bortzmeyer | 2597d | 390 | RFC 8620: The JSON Meta Application Protocol (JMAP) Le protocole JMAP, JSON Meta Application Protocol, permet de bâtir des mécanismes d'accès à des objets distants (par exemple des boîtes aux lettres, ou des agendas), en envoyant et recevant du JSON au dessus de HTTPS.... |
| DomainIncite (Kevin Murphy) | 2598d | 360 | More than 1,000 new gTLDs a year? Sure! There s no particular reason ICANN shouldn t be able to add more than 1,000 new gTLDs to the DNS every year, according to security experts. The Security and Stability Advisory Committee has informed ICANN (pdf) that the... |
| DomainIncite (Kevin Murphy) | 2598d | 528 | Paranoid ICANN opens another root server in China ICANN has announced the creation of another root server instance in China, which definitely, DEFINITELY won t let the Chinese government mess with the interwebs. ICANN said this week that it s opened an instance of the... |
| DomainIncite (Kevin Murphy) | 2598d | 430 | A third of the top TLDs are shrinking Roughly one hundred of the top 300 top-level domains shrank in the second quarter, according to the latest CENTRstats Global TLD Report. Median growth in domain registrations hit a new recorded low of 3.1%, the second... |
| PowerDNS Blog | 2599d | 362 | First alpha release of PowerDNS Recursor 4.3.0 We re proud to announce the first alpha release for the PowerDNS Recursor 4.3 release train. Two major features are introduced: A relaxed form of QName Minimization as described in rfc7816bis-01 has been implemented. To... |
| Stephane Bortzmeyer | 2599d | 390 | RFC 8618: Compacted-DNS (C-DNS): A Format for DNS Packet... Lorsque l'opérateur d'un service DNS veut conserver les données de trafic, il peut demander au serveur d'enregistrer requêtes et réponses (mais, la plupart du temps, le serveur n'écrit qu'une petite partie des... |
| Stephane Bortzmeyer | 2600d | 356 | RFC 8615: Well-Known Uniform Resource Identifiers (URIs) Plusieurs normes du Web s'appuient sur l'existence d'un fichier à un endroit bien connu d'un site. Les deux exemples les plus connus sont "robots.txt" et "favicon.ico". Autrefois, ces endroits « bien connus » étaient... |
| PowerDNS Blog | 2601d | 331 | Second release candidate for dnsdist 1.4.0 We are very happy to announce the second release candidate of the 1.4.0 version of dnsdist. This version adds one experimental feature, the ability to look into a Key-Value store like CDB or LMDB and to route a query... |
| Stephane Bortzmeyer | 2601d | 348 | RFC 8624: Algorithm Implementation Requirements and Usage... Quel algorithme de cryptographie choisir pour mes signatures DNSSEC, se demande l'ingénieur système. Lesquels doivent être reconnus par le logiciel que j'écris, s'interroge la programmeuse. Il y a bien un registre IANA... |
| Stephane Bortzmeyer | 2602d | 307 | RFC 8605: vCard Format Extensions: ICANN Extensions for... Ce RFC décrit des extensions au format vCard afin d'ajouter dans les réponses RDAP deux informations exigées par l'ICANN. Il concerne donc surtout registres et utilisateurs des TLD ICANN. |
| Miek Gieben | 2603d | 59 | Tweets of August 31 2019 Replying to @segfaulthunter Apple store is more packed? Sat Aug 31 16:12:18 +0000 2019 |
| PowerDNS Blog | 2604d | 472 | PowerDNS Authoritative Server 4.2.0 Hello everybody! We are very happy to announce the release of Authoritative Server 4.2.0. Besides a ton of bug fixes (please see the Changelog), this release also offers a nice collection of new features. This release... |
| DomainIncite (Kevin Murphy) | 2604d | 388 | These two ccTLDs drove two thirds of all domain growth in... The number of registered domain names in the world increased by 2.9 million in the second quarter, driven by .com and two ccTLDs. That s according to the latest Verisign Domain Name Industry Brief, which was published... |
| DomainIncite (Kevin Murphy) | 2605d | 354 | .blog registry handover did NOT go smoothly The transition of .blog between registry back-end providers ended up taking six times longer than originally planned, due to a series of unforeseen issues . Registry Knock Knock Whois There today told registrars that the... |
| DomainIncite (Kevin Murphy) | 2606d | 340 | Donuts slashes prices on a million domains Donuts is to overhaul the pricing on 1.1 million registry-reserved premium domain names, taking hundreds of thousands out of premium status altogether. The company said today that it has decided to reduce the... |
| DomainIncite (Kevin Murphy) | 2606d | 343 | .tech gTLD startups “raise $2 billion” Tech startups using domain names in the .tech gTLD have raised $2 billion in venture capital financing over the last two years, according to Radix. The registry looked at startups listed on Crunchbase as of June and... |
| DomainIncite (Kevin Murphy) | 2606d | 391 | Whois killer deadline has passed. Did most registrars miss.. The deadline for registrars to implement the new Whois-killer RDAP protocol passed yesterday, but it s possible most registrars did not hit the target. ICANN told registrars in February (pdf) that they had six months to... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.