News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2306d | 291 | “Horrifying” Zoombombing attack on ICANN meeting, again ICANN s eleventh-hour decision to remove password requirements for ICANN 68 was proved wrong almost immediately after the meeting got underway on Zoom today. According to participants and ICANN itself, several sessions... |
| Stephane Bortzmeyer | 2307d | 236 | Risques pour la vie privée liés aux personnes proches De nombreux articles ont été écrits sur la vie privée, et sur sa défense dans le monde numérique. Beaucoup de techniques ont été développées pour faire face aux menaces contre la vie privée, notamment autour du... |
| DomainIncite (Kevin Murphy) | 2307d | 261 | Coronavirus is saving ICANN millions of your money, but... ICANN is saving millions this year due to the coronavirus-related shift to online-only public meetings. But it s thinking about using some of the cash to do things like pay for broadband upgrades and hotel rooms for some... |
| DomainIncite (Kevin Murphy) | 2309d | 242 | Half as many women apply for ICANN leadership jobs This year s ICANN Nominating Committee has released data showing a drop in the number of applicants for ICANN leadership positions, with a noticeable decline in the number of female applicants. The NomCom is responsible... |
| DomainIncite (Kevin Murphy) | 2309d | 235 | ICANN decision to cancel Hamburg was NOT unanimous Surprisingly, ICANN s decision last week to cancel its Hamburg annual general meeting in favor of Zoom did not receive the unanimous support of its board of directors. Two directors Ihab Osman and Ron da Silva voted... |
| DomainIncite (Kevin Murphy) | 2309d | 244 | NamesCon goes virtual with intriguing 24-hour conference... NamesCon has announced that it is going to host an online-only conference this year, with sessions running around the clock for three days straight. It will run from September 9 to September 11 in a custom online venue... |
| Stephane Bortzmeyer | 2310d | 286 | RFC 8806: Running a Root Server Local to a Resolver Toute résolution DNS commence par la racine (de l'arbre des noms de domaine). Bien sûr, la mémorisation (la mise en cache) des réponses fait qu'on n'a pas besoin tout le temps de contacter un serveur racine. Mais c'est... |
| DomainIncite (Kevin Murphy) | 2310d | 258 | Virtual cocktails coming to ICANN meetings. Really. Fancy a virtual coffee? How about a virtual cocktail? These are both real events coming to ICANN s public meetings, which for the rest of the year are online-only due to coronavirus restrictions. It s part of an effort... |
| PowerDNS Blog | 2310d | 249 | Third release candidate for dnsdist 1.5.0 We are very happy to announce the third release candidate of dnsdist 1.5.0. 1.5.0 contains several new exciting features and a few breaking changes since 1.4.0 that were detailed in the announcement of alpha1. If you... |
| Stephane Bortzmeyer | 2311d | 240 | RFC 8789: IETF Stream Documents Require IETF Rough... Un très court RFC pour une décision de clarification : les RFC publiés par l'IETF (qui ne sont pas la totalité des RFC) doivent recueillir l'accord (le consensus) de l'IETF. |
| Stephane Bortzmeyer | 2311d | 235 | RFC 8793: Information-Centric Networking (ICN):... Le terme d'ICN (Information-Centric Networking) désigne un paradigme de communication où tout est du contenu : plus d'adresses IP ou de noms de domaine, on désigne chaque ressource par un nom. Il en existe plusieurs... |
| DomainIncite (Kevin Murphy) | 2311d | 254 | More dot-brands dump their gTLDs A further three new gTLDs have applied to ICANN for self-termination over the last few months, bringing the total to 76. They re all dot-brands: .sbs, .rightathome and .symantec. The most recent application came from the... |
| DomainIncite (Kevin Murphy) | 2311d | 262 | GoDaddy, PorkBun and Endurance win domain “blocking” court.. Three large registrar groups last week emerged mostly victorious from a court battle in which a $5.4 billion-a-year consumer goods giant sought to get domains being used in huge scam operations permanently blocked.... |
| DomainIncite (Kevin Murphy) | 2311d | 254 | You won’t need a password for ICANN 68 after all ICANN has ditched plans to require all ICANN 68 participants to enter a password whenever they enter one of the Zoom sessions at the meeting next week. The org said today that it will use URLs with embedded passwords,... |
| DomainIncite (Kevin Murphy) | 2312d | 257 | Donuts rolls out free phishing attack protection for all... Donuts is offering registrants of domains in its suite of new gTLDs free protection from homograph-based phishing attacks. These are the attacks where a a bad guy registers a domain name visually similar or identical to... |
| DomainIncite (Kevin Murphy) | 2312d | 226 | .black gTLD has seen boost since George Floyd killing Afilias little-known new gTLD .black has seen a noticeable increase in registrations in the last few weeks, as Black Lives Matter protests span the globe. Between January 1 and May 25 this year, the day on which George... |
| DomainIncite (Kevin Murphy) | 2312d | 219 | ICANN confirms Hamburg cancellation With ICANN 68 due to start online next Monday, ICANN has confirmed that its annual general meeting in October is going to be online-only also. ICANN 69 will now be held on Zoom, instead of at Hamburg s new convention... |
| Stephane Bortzmeyer | 2316d | 235 | Des émojis pour les codes de retour HTTP Une suggestion lue sur Twitter : associer un émoji à chaque code de retour HTTP. |
| DomainIncite (Kevin Murphy) | 2317d | 248 | Bored? Try the DI Fiendishly Difficult Domain Name Pub... One of the many trends to emerge since most of the world went into coronavirus lockdown is the emergence of the online pub-style quiz as a way to kill time while we wait for normality to resume or death to kick in. This... |
| DomainIncite (Kevin Murphy) | 2317d | 269 | Three big registries will take down opioid domains for US... Verisign, Public Interest Registry and Neustar (now part of GoDaddy) will suspend domain names being used to illegally sell opioids under a pilot scheme with the US government. The Food and Drug Administration announced... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.