News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2291d | 260 | NamesCon Online ticket prices and name change revealed NamesCon has published the ticket price list for its upcoming virtual conference, and the first hit s for free. Standard tickets start at $59 which includes a schwag bag delivered to your door if you register before the... |
| PowerDNS Blog | 2291d | 245 | Fourth release candidate for dnsdist 1.5.0 While we expected the third release candidate for dnsdist 1.5.0 to be the last one, a race condition that could lead to a crash was discovered by Tomas Krizek from CZ.NIC with the DNS Shotgun tool, leading to a new... |
| Stephane Bortzmeyer | 2293d | 280 | Le rapport du CNNum sur l'interopérabilité pour les GAFA Aujourd'hui 6 juillet, le Conseil National du Numérique a publié son étude de cas sur l’interopérabilité des réseaux sociaux (https://cnnumerique.fr/Interoperabilite_Concurrence_Etude). Un petit résumé. |
| ISC.org | 2293d | 8 | Designate - the DNS service in OpenStack - July 22, 2020 Graham Hayes (Core Developer for Designate, the DNS component of OpenStack) and Stephan Lagerholm (OpenStack user and DNS enthusiast) will give an overview of the DNS support in OpenStack. |
| Stephane Bortzmeyer | 2296d | 276 | RFC 8792: Handling Long Lines in Content of... Le sujet peut sembler un point de détail sans importance mais, dans un RFC, tout compte. Que serait une norme si les exemples de code et les descriptions en langage formel avaient la moindre ambiguïté ? C'est le cas par... |
| PowerDNS Blog | 2297d | 275 | PowerDNS Recursor 4.3.2, 4.2.3 and 4.1.17 Released Hello!, Today we are releasing PowerDNS Recursor 4.3.2, 4.2.3. and 4.1.17, containing a security fix for CVE-2020-14196: Access restriction bypass. An issue has been found in PowerDNS Recursor where the ACL applied to... |
| Stephane Bortzmeyer | 2298d | 235 | RFC 8820: URI Design and Ownership Ah, les URI... Comme ces identificateurs sont très souvent vus et manipulés par un grand nombre d'utilisateurs, ils suscitent forcément des passions et des discussions sans fin. Ce RFC de bonne pratique s'attaque à un... |
| DomainIncite (Kevin Murphy) | 2298d | 256 | GoDaddy domains doing just fine during pandemic, lays off... GoDaddy has announced hundreds of lay-offs as part of a restructuring made necessary by the coronavirus pandemic, but it says its domain name business is still doing pretty well. The market-leading registrar late last... |
| DomainIncite (Kevin Murphy) | 2298d | 282 | I was wrong, rejected “racist” web site didn’t go to Epik Vdare.com, the domain for a US-based right-wing news blog that was jettisoned from Network Solutions last week under a cloud of racism allegations, did not, as expected, wind up at Epik. Rather, Whois records reveal that... |
| Miek Gieben | 2299d | 49 | Tweets of June 30 2020 Replying to @sszuecs not starting is a pretty good way to get your attention? Log more - if read those... How about the metrics change we did in 1.7.0..? Tue Jun 30 07:08:45 +0000 2020 Replying to @sszuecs I think not... |
| ISC.org | 2299d | 9 | Cloudsmith Repositories for BIND 9 and Kea DHCP As a service for our users and customers, several months ago ISC began offering packaged binary versions of our BIND 9 and Kea DHCP software, via Cloudsmith. |
| DomainIncite (Kevin Murphy) | 2299d | 247 | World’s most deluded new gTLD applicant makes coronavirus... Indian new gTLD applicant Nameshop, which still refuses to accept defeat eight years after its application for .idn was rejected, has a new coronavirus-related pitch to try to persuade ICANN to please, please, give it a... |
| DomainIncite (Kevin Murphy) | 2299d | 282 | Does ICANN have a race problem? In the wake of the killing of George Floyd, pretty much every corporation and institution in the US, and many elsewhere, have felt the need to make statements or enact changes in order to show how non-racist they are,... |
| Stephane Bortzmeyer | 2300d | 273 | RFC 8785: JSON Canonicalization Scheme (JCS) Des opérations cryptographiques comme la signature sont nettement plus simples lorsqu'il existe une forme des données, une représentation normalisée qui fait que toutes les données identiques auront la même... |
| DomainIncite (Kevin Murphy) | 2305d | 383 | As the world burns, ICANN gives its richest execs huge pay.. ICANN has just given some of its highest-ranking and richest execs pay rises of up to 15%, even as the world stands on the brink of a global recession and ICANN is predicting its own budget is on the verge of huge... |
| DomainIncite (Kevin Murphy) | 2305d | 297 | Web.com is kicking out a racist web site. How long before... An American news site for white nationalists says it s been given its goose-stepping orders by Web.com unit Network Solutions, and it s looking for a new registrar. VDare, named after Virginia Dare, a semi-mythological... |
| DomainIncite (Kevin Murphy) | 2305d | 299 | Over 660,000 “coronavirus” domains registered There have been hundreds of thousands of domains that appear to refer to coronavirus registered since the start of the outbreak, but the domain industry reckons only a tiny portion of them have been used maliciously.... |
| Stephane Bortzmeyer | 2306d | 258 | RFC 8765: DNS Push Notifications Lorsqu'une donnée DNS change dans les serveurs faisant autorité, les clients ne seront prévenus que lorsqu'ils reviendront demander, et cela peut être long s'ils ont mémorisé l'ancienne valeur. Ce RFC propose une autre... |
| ISC.org | 2306d | 11 | Stork 0.8 Released ISC is delighted to announce the release of Stork 0.8. The features provided in this version are: |
| DomainIncite (Kevin Murphy) | 2306d | 292 | Watch three members of the ICANN community get... Three members of the ICANN community got killed by an assassin in a 2012 movie, now available on Amazon Prime, I inexplicably had never heard about until today. The film s called Rogue Hunter, and it s produced and... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.