News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2318d | 301 | Should Epik be banned from NamesCon as racism debate... Should GoDaddy-owned domain conference NamesCon ban the controversial registrar Epik from its conferences, after a day in which the domaining fraternity descended into a race row? The fight kicked off last night when... |
| DomainIncite (Kevin Murphy) | 2319d | 309 | ICANN board tries to redefine mediocrity — literally After 21 years of covering this stuff, the volume and extent of ICANN s navel-gazing no longer amazes me, but every now and then I stumble upon something that forces a little angry smile from my lips. It appears the... |
| DomainIncite (Kevin Murphy) | 2319d | 291 | GoDaddy starts protecting American customers’ privacy GoDaddy has today started redacting the Whois records of its US-based customers, bringing them into line with the European counterparts. The company was one of the few registrars to differentiate its European customers... |
| DomainIncite (Kevin Murphy) | 2320d | 244 | Will ICANN swap Hamburg for Zoom for 69? ICANN s board of directors is meeting this week to discuss arrangements for ICANN 69, and I think there s a reasonable chance it will decide to take the meeting online-only. The last official word from ICANN was that it... |
| Stephane Bortzmeyer | 2321d | 385 | Les nouvelles lois de l'amour « Sexualité, couple et rencontres au temps du numérique (https://editionsladecouverte.fr/catalogue/index-Les_nouvelles_lois_de_l_amour-9782707198945.html). » Une part très importante des activités humaines se passe... |
| Stephane Bortzmeyer | 2322d | 241 | Mon fichier a t-il été modifié pendant son voyage ? Une très intéressante discussion à l'IETF a lieu en ce moment sur la modification des données lorsqu'elles circulent sur l'Internet : les mécanismes de protection contre ces modifications suffisent-ils ? Ou bien est-ce... |
| DomainIncite (Kevin Murphy) | 2324d | 286 | Top-level reshuffle as ICANN loses its COO ICANN today announced a series of organizational changes at the highest level of management after its COO decided to quit. Susanna Bennett, senior veep and chief operations officer, will leave July 1 for pastures new... |
| DomainIncite (Kevin Murphy) | 2325d | 286 | Amazon finally gets its dot-brands despite last-minute... Amazon s three long-sought dot-brand gTLDs were added to the DNS root last night, despite an eleventh-hour attempt by South American governments to drag the company back to the negotiating table. .amazon, along with the... |
| DomainIncite (Kevin Murphy) | 2326d | 316 | South Africa might raise, or lower, some wholesale domain... ZADNA, the South African ccTLD registry, has put out a call for comments on plans to adjust the wholesale price of .za domain names. For the last nine years, it s had a two-tier pricing system, with registrars on its EPP... |
| ISC.org | 2327d | 8 | Quad9 and the BIND 9 Subscription Edition A Conversation with Quad9 We recently had an extended chat with the Quad9 team to discuss their experience with BIND 9. |
| Stephane Bortzmeyer | 2328d | 343 | Le bug humain Dans cet essai (https://www.lisez.com/livre-grand-format/le-bug-humain/9782221240106), Sébastien Bohler explique et défend une thèse comme quoi une grande partie de nos comportements humains seraient dus à des règles... |
| Stephane Bortzmeyer | 2329d | 286 | RFC 8782: Distributed Denial-of-Service Open Threat... Le protocole DOTS (Distributed Denial-of-Service Open Threat Signaling) vise à permettre au client d'un service anti-dDoS de demander au service de mettre en route des mesures contre une attaque. Ce RFC décrit le canal... |
| Stephane Bortzmeyer | 2329d | 367 | RFC 8783: Distributed Denial-of-Service Open Threat... Le système DOTS (Distributed Denial-of-Service Open Threat Signaling) est conçu pour permettre la coordination des défenseurs pendant une attaque par déni de service (cf. RFC 8612.) Pour cela, DOTS a deux protocoles, le... |
| Miek Gieben | 2329d | 58 | Tweets of May 31 2020 RT @letoams: Apparently webpki people can point out all (real and unreal) DNSSEC outages, but pointing out TLS outages happen too so perhap… Sun May 31 20:38:25 +0000 2020 |
| DomainIncite (Kevin Murphy) | 2330d | 318 | Verisign says its coronavirus fee waivers have saved... Verisign has decided to extend the temporary fee waiver it introduced in April for another two months, declaring the scheme a success so far. On April 2, the company said it would no longer charge a fee when a registrant... |
| DomainIncite (Kevin Murphy) | 2330d | 391 | Industry growth driven by new gTLD(s) in Q1 The number of domain names registered worldwide increased by 4.5 million in the first quarter, a sequential growth of 1.2%, largely due to new gTLDs and one new gTLD in particular, judging by Verisign s latest data.... |
| Stephane Bortzmeyer | 2332d | 301 | RFC 8788: Eligibility for the 2020-2021 Nominating... Un très court RFC sorti dans l'urgence pour résoudre un petit problème politique. Les membres du NomCom (Nominating Committee) de l'IETF sont normalement choisis parmi des gens qui étaient à au moins trois des cinq... |
| DomainIncite (Kevin Murphy) | 2332d | 329 | World’s youngest country launches its Nazi-risk TLD next... South Sudan is gearing up to launch its controversial top-level domain, .ss, on Monday. It s being run by the National Communication Authority for the country, which was founded in 2011 after its split from Sudan and is... |
| DomainIncite (Kevin Murphy) | 2333d | 380 | Is ICANN chickening out of Whois access role? As talks over a centralized system for Whois access enter their eleventh hour, confusion has been sown over whether ICANN still wants to play ball. The ICANN working group tasked with creating a unified access model for... |
| DomainIncite (Kevin Murphy) | 2333d | 257 | Irony alert! Data protection agency complains it can’t get.. A European data protection authority has complained to ICANN after a registrar refused to hand over one of its customers private Whois records, citing the GDPR data protection regulation, according to ICANN. Compounding... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.