News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Miek Gieben | 2240d | 76 | Legos |
| ISC.org | 2241d | 9 | Kea 1.8.0 Released ISC is delighted to announce the release of Kea 1.8.0. |
| DomainIncite (Kevin Murphy) | 2242d | 245 | ICANN might pay for your lockdown broadband ICANN is to seriously consider requests that community volunteers should have their broadband costs subsidized out of the ICANN budget. On Thursday, its board of directors will meet to discuss what it s calling the ICANN... |
| DomainIncite (Kevin Murphy) | 2242d | 265 | The end of the beginning? ICANN releases policies for next.. Over eight years after ICANN last accepted applications for new gTLDs and more than four years after hundreds of policy wonks first sat around the table to discuss how the program could be improved, the working group has... |
| DomainIncite (Kevin Murphy) | 2247d | 212 | It’s a CONSPIRACY! Canadian registrant “sues” pretty much... Canadian domain registrant and noted industry troll Graham Schreiber has sued, or at least claims to have sued, just about every notable figure in the ICANN community. A document purporting to be a lawsuit is being... |
| DomainIncite (Kevin Murphy) | 2247d | 236 | “Arms dealer” registrar probed by ICANN ICANN s top security thinkers are looking into hotly denied claims that an Israeli registrar collaborated with malware distributors. Luckily for the registrar, GalComm, so far they ve come up empty-handed and ICANN has... |
| DomainIncite (Kevin Murphy) | 2247d | 228 | No lockdown bump for .eu as domain base shrinks in Q2 The European Union ccTLD .eu did not see an overall benefit from the pandemic lockdowns that affected many of its member states in the second quarter. Registry operator EURid this week said that its total domains under... |
| DomainIncite (Kevin Murphy) | 2248d | 285 | After a year’s delay, .gay reveals launch dates Top Level Design has revealed the launch plan for its .gay gTLD, after almost a year of delays. General availability was originally planned for October last year, but it was pushed out twice, first due to marketing... |
| DomainIncite (Kevin Murphy) | 2248d | 234 | ICANN names Egypt-based head of Istanbul office ICANN has appointed veteran staffer Baher Esmat as the new head of its regional office in Istanbul, Turkey. His new job title will be managing director for Middle East and Africa, having previously headed ICANN s... |
| DomainIncite (Kevin Murphy) | 2248d | 223 | Countries ask Amazon for thousands more domain blocks The eight South American nations of the Amazon region are demanding Amazon block more domain names in the recently delegated .amazon gTLD. Amazon Cooperation Treaty Organization secretary general Alexandra Moreira has... |
| Stephane Bortzmeyer | 2248d | 205 | Un trou dans la toile Un peu de lecture de vacances ? Ce livre n'est pas vraiment (malgré la collection où il est publié) un roman policier. C'est plutôt une satire de notre société, de sa dépendance aux outils numériques mais pas uniquement. |
| Stephane Bortzmeyer | 2249d | 208 | RFC 8810: Revision to Capability Codes Registration... Un petit RFC purement bureaucratique : un léger changement, dans le sens de la libéralisation, des procédures d'enregistrement d'une capacité BGP dans le registre IANA de ces capacités... |
| Stephane Bortzmeyer | 2249d | 197 | RFC 8811: DDoS Open Threat Signaling (DOTS) Architecture Ce nouveau RFC décrit l'architecture du système DOTS (Distributed-Denial-of-Service Open Threat Signaling), un ensemble de mécanismes pour permettre aux victimes d'attaques par déni de service de se coordonner avec les... |
| DomainIncite (Kevin Murphy) | 2250d | 248 | Dot-brand fizzles out after acquisition Another dot-brand gTLD has decided to terminate its ICANN contract, but this time it s because the brand itself has been discontinued. .ceb was applied for by the Corporate Executive Board Company, a consulting company,... |
| Stephane Bortzmeyer | 2254d | 210 | L'Internet, ça ne marche pas de partout Lorsqu'une panne survient et empêche l'accès à une ressource sur l'Internet, il y a parfois discussion car certaines personnes disent « mais non, pour moi, ça marche », alors que la victime originelle insiste « je te dis... |
| ISC.org | 2254d | 8 | Stork 0.10 Released ISC is delighted to announce the release of Stork 0.10. This is a development release of the Stork dashboard for Kea. |
| DomainIncite (Kevin Murphy) | 2255d | 189 | Corrections: AlpNames and Famour Four Media Iain Roache, formerly CEO of defunct registrar AlpNames and majority owner of defunct new gTLD registry manager Famous Four Media, recently wrote to DI threatening to sue unless I delete a number of articles he doesn t... |
| DomainIncite (Kevin Murphy) | 2256d | 306 | The two biggest registrars knock it out of the park in Q2 GoDaddy and Tucows, the industry s two largest registrars, both last week posted very strong second-quarter results due to the beneficial impact of the coronavirus lockdown. Market-leader GoDaddy in particular seems to... |
| DomainIncite (Kevin Murphy) | 2257d | 256 | Domain industry had best April ever under lockdown The domain industry had its best April ever in terms of new domains sold in gTLDs, according to my tally, despite much of the Western world spending the month in coronavirus lockdown. There were a total of 5,291,077... |
| Stephane Bortzmeyer | 2259d | 246 | RFC 8807: Login Security Extension for the Extensible... Le protocole EPP d'avitaillement de ressources (par exemple de noms de domaine) a un mécanisme de sécurité très simple, à base de mots de passe indiqués lors de la connexion. Ce mécanisme avait plein de limitations... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.