News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2262d | 298 | .bible-thumping anti-porn registrar goes titsup An American registrar that prided itself on promoting .bible domain names and refusing to sell to pornographers has gone out of business. PurityNames, which called itself the only company that refuses to profit from... |
| ISC.org | 2264d | 10 | Kea 1.6.3 and 1.7.10 Released ISC is delighted to announce the release of Kea 1.6.3. |
| DomainIncite (Kevin Murphy) | 2264d | 255 | The pricey, complex, clusterfuck plan to reopen Whois After a little more than two years, an ICANN working group has finalized the policy that could allow people to start accessing unredacted Whois records again. Despite the turnaround time being relatively fast by ICANN... |
| DomainIncite (Kevin Murphy) | 2264d | 257 | Tucows sells off Ting business, retreats into the back-end Tucows has sold its Ting Mobile brand and customer based to DISH Network, repositioning itself as a provider of white-label back-end mobile services. The company which is also the second-largest domain registrar, has... |
| Stephane Bortzmeyer | 2266d | 275 | RFC 4253: The Secure Shell (SSH) Transport Layer Protocol Le protocole SSH de sécurité est composé de plusieurs parties, spécifiées dans des RFC différents. Ici, il s'agit de la couche basse de SSH, située juste au-dessus de TCP, et en dessous de protocoles qui permettent, par... |
| Miek Gieben | 2268d | 49 | Tweets of July 31 2020 Replying to @sszuecs Like what? Fri Jul 31 20:14:25 +0000 2020 |
| DomainIncite (Kevin Murphy) | 2268d | 298 | No .sex please, we’re infected! MMX saw poorer-than-expected sales of porn-related defensive registrations in the first half of the year, the only blip in what was otherwise a strong period for the company. The registry updated the market today to say... |
| DomainIncite (Kevin Murphy) | 2268d | 265 | Domainers immune from the lockdown bump? While the can be little doubt that the domain industry saw a boost in the second quarter due to the impact of coronavirus lockdown mandates, the same may not be true for those playing in the secondary market. Data out... |
| PowerDNS Blog | 2268d | 255 | dnsdist 1.5.0 released After four release candidates, we are thrilled to announce the final release of dnsdist 1.5.0! This new release contains several new exciting features and a few breaking changes since 1.4.0, so please read the upgrade... |
| DomainIncite (Kevin Murphy) | 2269d | 275 | Drop auctions not a slam-dunk, says Nominet Nominet has responded to criticism of its plans to introduce registry-level .uk drop auctions by saying it s not about money-grabbing and is not guaranteed to even happen. Registry MD Eleanor Bradley today blogged: In... |
| DomainIncite (Kevin Murphy) | 2269d | 277 | After Chapter 11 filing, JCPenney dumps its dot-brand American retailer JCPenney has told ICANN it no longer wishes to own its dot-brand gTLD, .jcp. The notice was filed just a month after the company entered Chapter 11 bankruptcy protection and announced the permanent... |
| Stephane Bortzmeyer | 2270d | 261 | RFC 8744: Issues and Requirements for Server Name... Le but du protocole de cryptographie TLS est de protéger une session contre l'écoute par un indiscret, et contre une modification par un tiers non autorisé. Pour cela, TLS chiffre toute la session. Toute la session ?... |
| Stephane Bortzmeyer | 2270d | 264 | RFC 8801: Discovering Provisioning Domain Names and Data Vous vous demandez certainement, chère lectrice et cher lecteur, ce qu'est un PvD (ProVisioning Domain). Cette notion n'est pas nouvelle, mais elle n'avait été formalisée rigoureusement qu'avec le RFC 7556. Un PvD est un... |
| DomainIncite (Kevin Murphy) | 2270d | 299 | Israeli registrar denies “arms dealer” claims Israeli registrar GalComm has denied being involved in a widespread malware distribution scheme after being fingered by a security outfit. Last month Awake Security accused the registrar, officially Communigal... |
| DomainIncite (Kevin Murphy) | 2270d | 279 | Nominet members revolt over “deepest pockets wins” auction.. A group of Nominet members and registrars have launched a petition to prevent Nominet from introducing registry-level auctions for dropping .uk domain names. The petition, organized by Netistrar, reads: We the... |
| DomainIncite (Kevin Murphy) | 2270d | 300 | CSC becomes first foreign registrar to get the China nod It s probably not the best time, politically, to be bragging about doing business in China, but CSC has nevertheless just announced that it s been given the nod to act as a registrar in China. The company claims to be... |
| DomainIncite (Kevin Murphy) | 2271d | 259 | ICANN close to becoming $200 million gift-giver Remember how ICANN raised hundreds of millions of dollars auctioning off new gTLD contracts, with only the vaguest of ideas how to spend the cash? Well, it s coming pretty close to figuring out where the money goes. The... |
| DomainIncite (Kevin Murphy) | 2274d | 288 | The $135 million battle for .web could be won in weeks Afilias is to get its day in court to decide the fate of the .web gTLD just 10 days from now. The registry is due to face off with ICANN before an Independent Review Process panel in a series of virtual hearings... |
| DomainIncite (Kevin Murphy) | 2274d | 266 | .com renewals lowest in years, but Verisign sees lockdown... .com and .net saw decent growth in the lockdown-dominated second quarter, despite Verisign reporting the lowest renewal rate since 2017. The company last night reported that is sold more new domains in Q2 than it did in... |
| Stephane Bortzmeyer | 2276d | 279 | Panne du site Web de la Poste, et la révocation des... Ce matin, les visiteurs du site Web de La Poste ont la désagréable surprise de voir leur navigateur afficher une alerte de sécurité qui les empêche d'aller sur le site " (https://www.laposte.fr/)". Pourquoi ? C'est un... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.