News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2234d | 246 | ICANN will spend $51,000 on your broadband ICANN has set aside up to $51,000 to reimburse community members for their broadband costs during its next public meeting. Under the newly agreed Pandemic Internet Access Reimbursement Program Pilot, participants in... |
| DomainIncite (Kevin Murphy) | 2234d | 247 | Verisign measures the industry’s lockdown bump The domain name industry added a net 400,000 extra domain registrations in the second quarter, when compared to the same quarter a year ago. That s according to Verisign s latest Domain Name Industry Brief, which is... |
| Stephane Bortzmeyer | 2235d | 232 | RFC 8880: Special Use Domain Name 'ipv4only.arpa' La technique NAT64 pour permettre à des machines d'un réseau purement IPv6 d'accéder à des services toujours uniquement en IPv4 repose sur un préfixe IPv6 spécial, utilisé pour donner l'impression aux machines IPv6 que... |
| DomainIncite (Kevin Murphy) | 2236d | 239 | ICANN apologizes to “arms dealer” claim security firm... ICANN has apologized to the security company that claimed an accredited registrar was in league with malware distributors, after an email went AWOL. You may recall that registrar GalComm was accused by Awake Security... |
| DomainIncite (Kevin Murphy) | 2236d | 287 | Amazon waves off demand for more government blocks Amazon seems to brushed off South American government demands for more reserved terms in the controversial .amazon gTLD. VP of public policy Brian Husemen has written to Amazon Cooperation Treaty Organization secretary... |
| DomainIncite (Kevin Murphy) | 2236d | 262 | Told us so? Nominet ditches auctions plan, will charge... Nominet has ruled out auctioning off expired .uk domains names, after a member rebellion. The .uk registry said last Thursday that it will not pursue an auction model , despite previously indicating that it was the best... |
| DomainIncite (Kevin Murphy) | 2236d | 291 | Schreiber really did sue you all, sorry It seems the aggrieved domain registrant and troll Graham Schreiber really has filed a lawsuit against scores of current and former domain name industry and ICANN community members. You may recall that last week I... |
| PowerDNS Blog | 2236d | 272 | First Beta Release of PowerDNS Recursor 4.4.0 Hello!, We are proud to announce the first beta release of what should become PowerDNS Recursor 4.4.0. Compared to the last alpha release, this release contains new features with respect to RPZ processing (in particular... |
| Miek Gieben | 2236d | 55 | Tweets of August 31 2020 RT @josebiro: I agree with the conclusion, but disagree with the path taken to get there. I was really hoping for something along the lines… Mon Aug 31 05:23:20 +0000 2020 Replying to @lucasdicioccio Emacs? Mon Aug 31... |
| ISC.org | 2236d | 7 | Webinar Series - Using the Kea DHCP Server ISC is delighted to announce its next series of webinars: Using the Kea DHCP Server. |
| Stephane Bortzmeyer | 2238d | 205 | RFC 8874: Working Group GitHub Usage Guidance De nombreux groupes de travail de l'IETF utilisent GitHub pour coordonner leur travail dans cet organisme de normalisation. Ce nouveau RFC donne des règles et des conseils à suivre dans ce cas. Personnellement, je... |
| Stephane Bortzmeyer | 2238d | 234 | RFC 8875: Working Group GitHub Administration Certains groupes de travail IETF, ou bien certains participant·e·s à la normalisation au sein de cette organisation, utilisent le service GitHub de Microsoft pour gérer le processus de production des normes. Ce RFC donne... |
| Stephane Bortzmeyer | 2239d | 215 | RFC 8890: The Internet is for End Users Ah, mais c'est une excellente question, ça. L'Internet est pour qui ? Qui sont les « parties prenantes » et, parmi elles, quelles sont les plus importantes ? Plus concrètement, la question pour l'IETF est « pour qui... |
| Tony Finch | 2239d | 205 | 21st century lighting: LED tubes on my Dreamwidth |
| DomainIncite (Kevin Murphy) | 2240d | 233 | Fight over closed generics ends in stalemate Closed generic gTLDs could be a thing in the next application round. Or they might not. Even after four years, ICANN s greatest policy-making minds can t agree. The New gTLDs Subsequent Procedures working group (SubPro)... |
| DomainIncite (Kevin Murphy) | 2240d | 250 | New gTLD prices could be kept artificially high ICANN might keep its new gTLD application fees artificially expensive in future in order to deter TLD warehousing. Under a policy recommendation out from the New gTLDs Subsequent Procedures working group (SubPro) last... |
| DomainIncite (Kevin Murphy) | 2240d | 256 | Here’s what’s in the NamesCon Online schwag bag NamesCon is fully online-only this year, due to the pandemic, but that hasn t stopped the organizers sending out schwag bags to paid-up attendees. Mine arrived this morning in an A4 card envelope. Here s what was inside.... |
| DomainIncite (Kevin Murphy) | 2240d | 242 | New back-end approval program could reduce the cost of a... ICANN will consider a new pre-approval program for registry back-end service providers in order to streamline the new gTLD application process and potentially reduce application fees. The proposed RSP pre-evaluation... |
| DomainIncite (Kevin Murphy) | 2240d | 227 | Single/plural gTLD combos to be BANNED Singular and plural versions of the same string will be banned at the top level under proposed rule changes for the next round of new gTLDs. The final set of recommendations of ICANN s New gTLDs Subsequent Procedures... |
| Miek Gieben | 2240d | 253 | LEGO Base Plates Pile of LEGO base plates. |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.