News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2109d | 261 | Net 4 India gets unwelcome Christmas gift from ICANN Struggling Indian registrar Net 4 India has been hit by its third notice of contract breach by ICANN, in a letter delivered Christmas Eve. Net4 is on ICANN s naughty list this time due to its alleged violations of ICANN... |
| DomainIncite (Kevin Murphy) | 2109d | 262 | Fuji Xerox kills off gTLD after rebrand Fuji Xerox has become the latest multi-billion-dollar company to ditch its dot-brand gTLD. The Japanese-American company, a joint venture of Xerox and Fuji, has told ICANN it wants to terminate its registry contract for... |
| DomainIncite (Kevin Murphy) | 2109d | 219 | EURid suspends 80,000 domains as Brexit transition ends EURid suspended about 80,00 domain names on Friday, as the UK s 11 months of Brexit transition came to an end. All the names were registered to UK-based, non-EU citizens and organizations, which are no longer eligible... |
| DomainIncite (Kevin Murphy) | 2110d | 223 | GoDaddy’s female geeks make a bit more than men Women working at GoDaddy in technology roles on average make a penny more on the dollar than their male counterparts, but their bosses don t fare nearly as well, according to the company s latest published diversity... |
| DomainIncite (Kevin Murphy) | 2110d | 177 | Donuts acquisition of Afilias closes, integration work... Donuts acquisition of Afilias closed without incident on December 29, the companies announced last week. The registries said that registrants and registrar partners should not see any immediate disruption, but added that... |
| Stephane Bortzmeyer | 2113d | 179 | RFC 8956: Dissemination of Flow Specification Rules for... Il existe un mécanisme de diffusion des règles de filtrage IP, FlowSpec, normalisé dans le RFC 8955. Ce mécanisme permet d'utiliser BGP pour envoyer à tous les routeurs d'un AS les mêmes règles, ce qui est très pratique,... |
| Stephane Bortzmeyer | 2113d | 197 | RFC 8955: Dissemination of Flow Specification Rules Lorsqu'on a un grand réseau compliqué, diffuser à tous les routeurs des règles de filtrage, par exemple pour faire face à une attaque par déni de service, peut être complexe. Il existe des logiciels permettant de gérer... |
| Miek Gieben | 2114d | 53 | Tweets of December 31 2020 RT @PowerDNS_Bert: The Netherlands is the leading stupid nation here. 100.00% of our vaccines sit in freezers right now because the admini… Wed Dec 30 23:48:08 +0000 2020 Other than the climate emergency, covid-19,... |
| DomainIncite (Kevin Murphy) | 2116d | 175 | GoDaddy pranks employees with “insensitive” phishing test GoDaddy has apologized to its staff after teasing them with a $650 Christmas bonus that turned out to be nothing but a test of whether they could be duped into handing over their sensitive personal info. Employees... |
| DomainIncite (Kevin Murphy) | 2116d | 197 | US sneaks public Whois demands into pandemic relief bill Outgoing US president Donald Trump has signed into law a coronavirus relief bill and spending package that contains a surprise instruction for the government to pursue open access to Whois records. The Consolidated... |
| DomainIncite (Kevin Murphy) | 2116d | 202 | Verisign drops half a mill on pandemic relief Verisign has donated over half a million dollars to pandemic-related causes, the company announced last week. The donations are aimed at relieving economic side-effects of the pandemic such as food poverty and... |
| Stephane Bortzmeyer | 2122d | 301 | Developing and running an Internet crawler I've just developed and now runs an Internet crawler. Yes, the sort of bots that goes around and gather content. But not a Web crawler. This is for Gemini. Here are a few lessons learned. |
| DomainIncite (Kevin Murphy) | 2123d | 263 | Mixed messages from ICANN on pandemic travel in 2021 ICANN still hasn t formally cancelled its public meeting in Cancun, Mexico next March, but it appears to be planning for scheduled in-person gatherings to not resume until the fourth quarter of next year. While nobody in... |
| DomainIncite (Kevin Murphy) | 2123d | 273 | ICANN predicts rosy post-pandemic domain industry — time... Having totally misjudged the impact of the coronavirus pandemic on the domain name industry and its own budget, ICANN is now forecasting a rosy (post-pandemic?) fiscal 2022. The Org has just published its proposed budget... |
| Jan-Piet Mens | 2125d | 323 | BIND named 'grants' using external authenticator It might be the season for issuing Let’s Encrypt certificates, in any case both Dan and I have (independently from each-other) being issuing certificates. I for one have been restructuring our OwnTracks servers, but... |
| Stephane Bortzmeyer | 2126d | 221 | RFC 8970: IMAP4 Extension: Message Preview Generation Le protocole IMAP d'accès aux boites aux lettres (RFC 3501) continue à évoluer et reçoit de nouvelles extensions. Celle normalisée dans ce RFC permet au client IMAP, le MUA, de ne récupérer qu'une partie du message, afin... |
| DomainIncite (Kevin Murphy) | 2126d | 217 | DI World Global International Headquarters is relocating After 10 years based in London, DI Global World International HQ is moving. Any client, partner, friend or contact who currently has a London mailing address for DIWIGHQ in their Rolodex or database should probably... |
| PowerDNS Blog | 2127d | 191 | PowerDNS Authoritative Server 4.4.0 Hello! We are proud to announce version 4.4.0 of the Authoritative Server. This release drops GSS/TSIG support, please see PowerDNS Security Advisory 2020-06. Version 4.4.0 brings a bunch of exciting changes: the LMDB... |
| Stephane Bortzmeyer | 2128d | 199 | RFC 8953: Coordinating Attack Response at Internet Scale 2.. Voici le compte-rendu de la deuxième édition de l'atelier CARIS (https://www.internetsociety.org/events/caris2) (Coordinating Attack Response at Internet Scale), un atelier de l'ISOC consacré à la défense de l'Internet... |
| DomainIncite (Kevin Murphy) | 2129d | 264 | ICANN throws the book at Net4 over dodgy transfer claims Struggling Indian registrar Net 4 India has been slammed with a massive breach notice by ICANN, following claims of domain transfers failing or happening without the consent of the registrant. ICANN also accuses the... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.