News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2130d | 249 | Fraud checks coming to .ch as SWITCH renews contract Swiss ccTLD registry SWITCH has agreed to implement new security measures as part of its contract renewal with the government. The company said Friday that it has extended its contract to run .ch names with the telecoms... |
| DomainIncite (Kevin Murphy) | 2130d | 266 | South African registry to be merged with film censor,... South African ccTLD operator ZADNA is to be merged with two other government agencies, including the film censor, under a program announced by the nation s government this week. The non-profit state-owned company will... |
| DomainIncite (Kevin Murphy) | 2130d | 236 | There’s one obvious pick for next year’s ICANN Community... ICANN has opened up nominations for its 2021 ICANN Community Excellence Award, and I don t think it would be inappropriate of me to suggest that one likely nomination seems like a shoo-in: the late Marilyn Cade. The... |
| DomainIncite (Kevin Murphy) | 2130d | 213 | ICANN could block Donuts from buying Afilias In what appears to be an almost unprecedented move, ICANN is to review Donuts proposed acquisition of rival Afilias at the highest level, raising a question mark over the industry mega-merger. The org s board of... |
| PowerDNS Blog | 2131d | 244 | PowerDNS Recursor 4.4.2 Released Hello! Today we are releasing PowerDNS Recursor 4.4.2. This release fixes a bug where the wrong type could be used while verifying DNSSEC signatures, causing domains to be incorrectly marked as Bogus. Additionally, the... |
| Jan-Piet Mens | 2131d | 209 | Look who's rolling his keys ... If we’ve ever spoken about DNSSEC key rollovers you’ll recall that I typically respond with something along the lines of why would you want to do that? or when was the last time you rolled your car keys?
It’s against... |
| DomainIncite (Kevin Murphy) | 2135d | 251 | Westerdal offloads two more gTLDs to Donuts Donuts has bulked out its gTLD portfolio yet again, acquiring two more strings from Fegistry and Top Level Spectrum. ICANN records show that it recently took over the contracts for .observer and .realty. They re both... |
| DomainIncite (Kevin Murphy) | 2136d | 235 | Whois privacy group finds its new chair Verisign s top policy veep is set to become the third chair of the ICANN working group looking at Whois policy in the post-GDPR world. Keith Drazek has been recommended to head the long-running group, known as the EPDP,... |
| DomainIncite (Kevin Murphy) | 2136d | 235 | Three more new gTLDs blink out of existence Another new gTLD registry operator, representing three dot-brands, has told ICANN that they want their contracts scrapped. The registry is CNH Industrial, and the gTLDs are .case, .caseih and .newholland. To be honest,... |
| ISC.org | 2137d | 9 | ISC's 2020 Accomplishments 2020 is finally over, and we can assess the damage. We at ISC are thankful that we have emerged remarkably unscathed by either the pandemic or the related economic disruption. |
| ISC.org | 2137d | 7 | ISC's 2020 Global Pandemic Holiday Cookbook! Let s face it: 2020 has been a terrible year for a lot of people in a lot of ways. |
| PowerDNS Blog | 2138d | 220 | First Release Candidate for Authoritative 4.4.0 Hello! This is the first Release Candidate for version 4.4.0 of the Authoritative Server.If no trouble surfaces, we will release the actual 4.4.0 within a few weeks. This release drops GSS/TSIG support, please see... |
| Stephane Bortzmeyer | 2140d | 220 | RFC 8949: Concise Binary Object Representation (CBOR) Il existait un zillion de formats binaires d'échange de données ? Et bien ça en fera un zillion plus un. CBOR (Concise Binary Object Representation) est un format qui utilise un modèle de données très proche de celui de... |
| DomainIncite (Kevin Murphy) | 2140d | 230 | NamesCon Europe founder Dietmar Stefitz reportedly dies I m very sorry to report that Dietmar Stefitz, founder of the domainer conference that would become NamesCon Europe, has died, according to social media posts. His Facebook profile this morning filled with tributes,... |
| DomainIncite (Kevin Murphy) | 2141d | 274 | Credit union gTLD changes hands to perhaps surprising... Yet another new gTLD is moving to a new registry, but this time it s not a case of a large gTLD holder bulking up its portfolio. This time it s .creditunion, and the new registry is 18-year-old .coop registry... |
| Stephane Bortzmeyer | 2141d | 200 | The trojan war Vous voulez tout savoir sur la guerre de Troie mais n'avez pas envie de parcourir un livre d'universitaire de 800 pages, avec dix notes de bas de page par page ? Ce livre... |
| DomainIncite (Kevin Murphy) | 2142d | 238 | After 20 years, DomainTools takes its first VC dough DomainTools has taken a significant investment from a venture capital firm, the first outside funding its received in its 20-year history. The amount of the investment is undisclosed, but DomainTools said its investor is... |
| Stephane Bortzmeyer | 2142d | 228 | RFC 8958: Updated Registration Rules for URI.ARPA Le domaine "uri.arpa (https://dns.bortzmeyer.og/uri.arpa/NS)" a été créé par le RFC 3405 pour stocker dans le DNS des règles gouvernant la résolution d'URI via des enregistrements NAPTR. Ce nouveau RFC introduit un très... |
| DomainIncite (Kevin Murphy) | 2142d | 242 | Gay charities get first taste of domain cash Top Level Design, which runs .gay, said today it has released its first tranche of cash to LGBTQ charities. Since its September launch, it s handed $124,400 to non-profits CenterLink and GLAAD, the company said. Top... |
| DomainIncite (Kevin Murphy) | 2143d | 227 | CIRA hits major .ca milestone on 20th anniversary Canadian ccTLD registry CIRA has registered its three millionth domain, having grown .ca by over 160,000 names this year. By happy coincidence, the milestone was hit November 30, exactly 20 years after CIRA officially... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.