News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Miek Gieben | 2096d | 191 | DNS with K3s and systemk In a DNS zone that I had laying around, I ve come with the following scheme to have a working DNS with systemk. Note this does not deal with the control plane, those are routed via tailscale and I m using IP addresses... |
| Miek Gieben | 2096d | 79 | K8s |
| Miek Gieben | 2097d | 194 | Systemk production installation Due to a previous job I m calling nodes, machines , also because this is about systemk, it s more likely you are actually using a real machine. So I ll keep on using machines in this post. First up: I needed an easy way... |
| Miek Gieben | 2097d | 188 | Provisioning K3s and systemk Due to a previous job I m calling nodes, machines , also because this is about systemk, it s more likely you are actually using a real machine. So I ll keep on using machines in this post. First up: I needed an easy way... |
| PowerDNS Blog | 2099d | 163 | First Alpha Release of PowerDNS Recursor 4.5.0 Hello!, We are proud to announce the first alpha release of what should become PowerDNS Recursor 4.5.0. This release contains various bug fixes, improvements and new features. The upcoming 4.5.0 release features a... |
| DomainIncite (Kevin Murphy) | 2100d | 242 | It’s pandemic continuity versus gender diversity in... ICANN s Nominating Committee will be asked to pit two fundamentally opposed principles against each other when they pick three members of the organization s board of directors this year. Board chair Maarten Botterman has... |
| Stephane Bortzmeyer | 2101d | 217 | RFC 8973: DDoS Open Threat Signaling (DOTS) Agent... Le protocole DOTS, normalisé dans les RFC 8811, RFC 8782 et RFC 8783, sert à coordonner la réponse à une attaque par déni de service, entre la victime de l'attaque (le client DOTS) et un service d'atténuation de... |
| Stephane Bortzmeyer | 2102d | 203 | RFC 8966: The Babel Routing Protocol Le travail sur les protocoles de routage ne désarme pas, motivé à la fois par les avancées de la science et par les nouvelles demandes (par exemple pour les réseaux ad hoc). Ainsi Babel est un protocole de routage, de la... |
| Stephane Bortzmeyer | 2102d | 209 | RFC 8965: Applicability of the Babel Routing Protocol Comme tout bon protocole, le protocole de routage Babel, normalisé dans le RFC 8966 ne fait pas de miracles et ne marche pas dans tous les cas. Il est donc utile de savoir quels sont le cas où Babel est efficace et... |
| Stephane Bortzmeyer | 2102d | 229 | RFC 8968: Babel Routing Protocol over Datagram Transport... Le protocole de routage Babel, normalisé dans le RFC 8966, n'offre par défaut aucune sécurité. Notamment, il n'y a aucun moyen d'authentifier un routeur voisin, ni de s'assurer que les messages suivants viennent bien de... |
| Stephane Bortzmeyer | 2102d | 213 | RFC 8967: Message Authentication Code (MAC) Authentication.. Le protocole de routage Babel, normalisé dans le RFC 8966, avait à l'origine zéro sécurité. N'importe quelle machine pouvait se dire routeur et annoncer ce qu'elle voulait. Le RFC 7298 avait introduit un mécanisme... |
| Stephane Bortzmeyer | 2103d | 193 | happyDomain, pour gérer ses noms de domaine facilement Le logiciel happyDomain (https://www.happydns.org/) (ou happyDNS) est une interface Web permettant de gérer ses noms de domaine. Pourquoi ? Comment ? Quand est-ce qu'on mange ? |
| Stephane Bortzmeyer | 2105d | 192 | RFC 9003: Extended BGP Administrative Shutdown... Ce nouveau RFC normalise un mécanisme pour transmettre un texte en langue naturelle à un pair BGP afin de l'informer sur les raisons pour lesquelles on coupe la session. Il remplace le RFC 8203, notamment en augmentant... |
| DomainIncite (Kevin Murphy) | 2105d | 194 | Free domains for .in registrants Registrants of new .in domain names will be offered a free domain in a non-Latin script, the Indian government announced today. The National Internet Exchange of India said it will offer one free internationalized domain... |
| DomainIncite (Kevin Murphy) | 2106d | 198 | Here’s why two ICANN directors opposed extending Marby’s... ICANN CEO Göran Marby s personality came into question when the organization s board of directors voted to prematurely extend his contract last year, it emerged this evening. Back in October, the board voted to add two... |
| DomainIncite (Kevin Murphy) | 2106d | 213 | Rules for the next new gTLD round near the final straight The ICANN working group tasked with creating policies for the next round of new gTLDs is wrapping up its work this week, setting up the battle lines for the next phase of the program s development. Members of the... |
| ISC.org | 2107d | 4 | BIND Release Model Update Dear BIND Users, At the end of 2017 we announced a new BIND release model. |
| DomainIncite (Kevin Murphy) | 2108d | 191 | Island demands return of its “naked” ccTLD The Pacific island nation of Niue is loudly demanding that ICANN hand over control of its ccTLD, .nu, after two decades of bitter argument. The government has taken the highly unusual move of filing a redelegation... |
| DomainIncite (Kevin Murphy) | 2108d | 208 | Donuts punter welcomes our new alien overlords in December.. When humanity finally confirms the existence of intelligent extraterrestrial life, what s the new gTLD domain name you d want to have in your portfolio? Why, first.contact, of course. The domain name was registered with... |
| Stephane Bortzmeyer | 2109d | 195 | Échec de RPZ à l'IETF RPZ (Response Policy Zones) est une technologie permettant de configurer les mensonges d'un résolveur DNS (resolveur-dns.html). Il était prévu de la normaliser à l'IETF mais le projet a finalement échoué. Pourquoi ? |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.