Latest posts

Blog Age Hits Title
2087d8ISC's Swag Store
While sitting at your desk, hard at work managing your BIND server or your Kea DHCP instance, have you ever thought to yourself, Oh, how I wish I had an awesome ISC shirt to wear, and a cool ISC hat to keep my head warm,...
2087d162New rules could stop registries ripping off big brands
New gTLD registries could be banned from unfairly reaching into the deep pockets of famous brands, under proposed rules soon to be considered by ICANN. A recommendation approved by the GNSO Council last Thursday targets...
2087d167MMX vows to refocus under new boss after crappy 2020
MMX says it plans to refocus its business on higher-margin products after a 2020 marred by plummeting registrations, product delays and financial irregularities that led to senior management being oustered. The new gTLD...
2088d9Kea Tools Developed by Users
There is nothing more satisfying than seeing that users are extending and modifying your open source project.
2089d164RFC 8977: Registration Data Access Protocol (RDAP) Query...
Le protocole RDAP, normalisé notamment dans les RFC 7482 et RFC 7483, permet de récupérer des informations structurées sur des trucs (oui, j'ai écrit « trucs ») enregistrés auprès d'un registre, par exemple des domaines...
2090d158RFC 8975: Network Coding for Satellite Systems
Prenons de la hauteur (c'est le cas de le dire). Les communications via satellite posent des tas de problèmes techniques. L'envoi de chaque bit coûte cher, et dans certains cas d'usage, les pertes de paquets sont...
2090d172RFC 8963: Evaluation of a Sample of RFCs Produced in 2018
On raconte souvent que la publication d'un RFC prend longtemps, très longtemps, trop longtemps, et on dit parfois que cela est dû à une bureaucratie excessive dans le processus de publication. Peut-on objectiver cette...
2090d168Breaking: failed .org buyer Ethos Capital buys Donuts
Donuts is to be acquired by Ethos Capital, the private equity company that tried and failed to buy .org manager Public Interest Registry a year ago. Donuts tells me that Ethos is to purchase the controlling interest in...
2091d186RFC 8972: Simple Two-Way Active Measurement Protocol...
Le protocole STAMP, normalisé dans le RFC 8762, est un protocole pour piloter des mesures de performance vers un réflecteur qui renverra les paquets de test. Ce nouveau RFC étend STAMP pour ajouter un identificateur de...
2091d187Crackdown looms for new gTLD auction gaming
ICANN will be urged to consider taking a stronger position against companies who apply for new gTLDs simply to lose them at auction or immediately flip them to others. A community working group, known as SubPro and...
2091d216Would-be new country wants to share another country’s...
What do you do if you re the government of a country without a ccTLD, because the rest of the world does not recognize you as a country? Perhaps the strangest solution to this predicament is to ask another country with a...
2094d171RFC 8832: WebRTC Data Channel Establishment Protocol
Ce RFC est un des composants de WebRTC. Il spécifie comment on établit le canal de communication des données entre deux pairs WebRTC.
2094d191RFC 8863: Interactive Connectivity Establishment Patiently..
Le protocole ICE, normalisé dans le RFC 8445 permet de découvrir et de choisir, quand on est coincé derrière un routeur NAT, les adresses IP que vos correspondants voiront. Parfois, au début du processus ICE, il n'y a...
2094d176RFC 8831: WebRTC Data Channels
Ce RFC décrit le canal de données (à l'exclusion de l'audio et de la vidéo) entre deux navigateurs Web se parlant avec WebRTC. Ce canal utilise le protocole de transport SCTP.
2094d207RFC 8827: WebRTC Security Architecture
Le système WebRTC permet des communications audio et vidéo entre deux navigateurs Web. Comme tout service Internet, il pose des problèmes de sécurité (RFC 8826), et ce RFC étudie l'architecture générale de WebRTC, du...
2094d268RFC 8825: Overview: Real Time Protocols for Browser-Based...
WebRTC sert à faire communiquer en temps réel (avec audio et vidéo) deux navigateurs Web. Il est déjà largement déployé, ce RFC arrive bien après la bataille, et décrit les généralités sur WebRTC. Ce protocole est...
2094d210153 registrars fingered for ICANN security probe
Registrars will be asked to account for abusive domain names found on their services, under a new ICANN security audit. ICANN says it will soon send requests for information to 153 registrars, asking them to provide...
2094d191ICANN axes Cancun again. Apparently there’s a pandemic
ICANN has formally confirmed that its seventieth public meeting will be online-only, disappointing restaurateurs and sex workers in Cancun, Mexico for the second year running. The meeting will also be mercifully shorter,...
2094d207Gun nut site crashes at Epik after GoDaddy shoots it down
A site for American gun enthusiasts has switched registrars, moving its domain to Epik apparently with the consent of CEO Rob Monster after GoDaddy turfed it out for allegedly inciting violence. According to a GoDaddy...
2095d191DNS with K3s and systemk
In a DNS zone that I had laying around, I ve come with the following scheme to have a working DNS with systemk. Note this does not deal with the control plane, those are routed via tailscale and I m using IP addresses...
DNSsexy

Blogs

Blog submission

Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.

  • First & Last names
  • Blog name
  • Blog URL
  • Feed URL

About

DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.