News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DNS reddit | 242d | 36 | List Status https://adblock.mahakala.is/
Is this list still active? It's been crossed on the Firebog for a while--which usually indicates deprecation--but lists can also be crossed on the Firebog because of too many false... |
| DNS reddit | 243d | 51 | extremely high NX domain count submitted by /u/SnooOranges6925
[link] [comments] |
| DNS reddit | 243d | 32 | Help with reddit Gmail links not working Hi all I haven't been able to find a work around for this issue other then turning off my private dns. When I'm in the Gmail app the reddit links for communities that I am in only bring me to the reddit home page in the... |
| Stephane Bortzmeyer | 243d | 29 | RFC 9915: Dynamic Host Configuration Protocol for IPv6... IPv6 dispose de trois mécanismes principaux pour l'allocation d'une adresse IP à une machine. L'allocation statique, « à la main », le système d'« autoconfiguration » SLAAC du RFC 4862 et DHCP. DHCP pour IPv6 était... |
| DNS reddit | 243d | 37 | Unmanaged/Managed DNS submitted by /u/the_mhousman
[link] [comments] |
| DNS reddit | 243d | 37 | Looking for a managed DNS provider from Europe Hi,
I'm looking for managed DNS providers from Europe, that offer: DNSSEC A tool (command line or web interface) to upload/manage zones with BIND zonefiles Some kind of SLA/quality of service
Thanks!
P.S. so far... |
| DomainIncite (Kevin Murphy) | 244d | 39 | ai.com, the most-expensive domain sale ever The domain name story that has it all? A record-setting sales price. A launch commercial during the US Super Bowl broadcast. A category-killer string reflecting the world s hottest technology. It ticks a lot of boxes.... |
| DNS reddit | 244d | 40 | Restricted access by ISP Recently my college lan has been getting restricted access of internet some sites are entirely not accessible while some like youtube have restricted access such as not being able to watch restricted videos and read... |
| PowerDNS Blog | 244d | 36 | PowerDNS Security Advisory 2026-01 Today we have released PowerDNS Recursor 5.1.10, 5.2.8 and 5.3.5.
These releases fix a PowerDNS Security Advisory 2026-01: Crafted zones can lead to increased resource usage in Recursor
There are two CVEs associated... |
| DNS reddit | 244d | 34 | I'm launching Wirewiki today Wirewiki makes the internet’s hidden infrastructure browsable (starting with DNS).
I quit my job 5 years ago to scale Nslookup.io. But after reaching 600k monthly users, I hit a ceiling. I couldn't naturally expand... |
| DNS reddit | 245d | 35 | Cloudflare server location? When using 1.1.1.1 on my router (Cloudflare) a few years ago, the server was in Charlotte, NC. The ping then was about 10msec. Then, last year, it started using Atlanta, GA, which is farther away. The ping then was about... |
| ISC.org | 245d | 27 | ISC recognizes "grandfather of the Internet" Dave Farber Dave Farber, ISC Board Member from 1994 - 2026 |
| DNS reddit | 245d | 40 | Openwrt ROAS not ad blocking for vlan'd subnets submitted by /u/alphawolfxplr
[link] [comments] |
| DNS reddit | 247d | 36 | A record and NS record in same DNS zone file I know a DNS zone file needs to contain both the A record and NS record, but I don't understand the logic behind it. If a TLD nameserver provides the address of the authoritative name server (nameservers) why the DNS... |
| DNS reddit | 248d | 32 | Using BIND for authoritative split DNS submitted by /u/splashd
[link] [comments] |
| DNS reddit | 248d | 36 | Malicious Infrastructure Campaigns: How Unrest in Iran is... submitted by /u/aktz23
[link] [comments] |
| Stephane Bortzmeyer | 249d | 26 | RFC 9896: SVG in RFCs Le RFC 7996 avait introduit la possibilité de mettre des images dans les RFC. Ce nouveau document le remplace, il décrit les règles pour inclure du SVG. Il est très court, se limitant aux principes, il n'a plus de... |
| DNS reddit | 249d | 32 | Turbify is the worst Worst service and customer care. Run away from there. submitted by /u/Jorgesterra
[link] [comments] |
| DNS reddit | 249d | 38 | Weird DNS Issues? submitted by /u/catcomputers
[link] [comments] |
| DNS reddit | 249d | 29 | Feature Request: Allow editing or removing default NS... submitted by /u/Nancybee_010
[link] [comments] |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.