Latest posts

Blog Age Hits Title
236d36RFC 9881: Internet X.509 Public Key Infrastructure --...
Vous reprendrez bien un peu de post-quantique ? Ce RFC normalise l'utilisation de signatures ML-DSA dans les certificats X.509.
236d35What's the best DNS to block ads?
Does DNS slow down my download speed? submitted by /u/Safety_Officer_3 [link] [comments]
236d36.com zone tops 160 million domains
The .com zone file contained more than 160 million domains for the first time today. Registry operator Verisign is currently reporting 160,009,277 in the zone, with 162,479,075 .com names registered overall. Names in the...
236d31One page of async Rust
I’m writing a simulation, or rather, I’m procrastinating, and this blog post is the result of me going off on a side-track from the main quest. The simulation involves a bunch of tasks that go through a series of steps...
236d36Multi-cluster observability for cloud-native PowerDNS...
A future-proof architecture, lower operational costs, improved scalability, and more efficient platform management through containerization, automation, orchestration, lifecycle management, monitoring, and alerting –...
236d30First release candidate of PowerDNS Recursor 5.4.0
We are proud to announce the first release candidate of PowerDNS Recursor 5.4.0!
236d40What's your go to Dns in mobile?
Been using adguard for a while now and it has pros and cons I just want to see variation from you guys let me know down below.. submitted by /u/fvvoidnoir [link] [comments]
237d29RFC 9844: Entering IPv6 Zone Identifiers in User Interface
Ce très court RFC normalise la façon d'indiquer la zone quand il faut écrire une adresse IPv6 locale. Il remplace le RFC 6874, et est très différent, notamment parce qu'il ne s'applique plus aux URI.
237d35Check a website using ip
Hi i made this website to check if a website works after its migrated. This tool allows you to check a website by ip not dns. I want to develop this website more. any feedback would be great thanks submitted by...
237d30What DNS should I use?
Hello, I need some advice from you guys who are more experienced than me. I would like to know if it is useful to have a custom DNS server within NordVPN (I know it's not the best VPN out there, but I'm borrowing it...
237d30DNS benchmark speed?
Now that the Gibson Benchmark DNS is only a paid service, is the dns Benchmark speed test online and the android DNS speed test app a decent replacement to check for the fastest public dns on your network? submitted by...
239d36Powerdns Help
Hey all! I’m new to running Powerdns (coming from Technitium DNS) so bear with me because it’s quite a step up! I am running a postgres backend. I am trying to implement RFC-8806 (running a local root zone via AXFR). I...
239d40DNS bruteforcing
I'm building a subdomain enumeration tool for legitimate bug bounty research. The load would be around 10-100 QPS per target domain, running continuously for weeks. I reached out to Quad9 support and they told me that...
240d40What is this? (event 1014)
Found this on my event viewer after some relatively odd things happened on my home computer (but likely coincidence.) Name resolution for the name 4.1.0.0.0.0.0(some more numbers).ip6.arpa. timed out after none of the...
240d29RFC 9926: Prefix Registration for IPv6 Neighbor Discovery
Une addition sympa au mécanisme de découverte des voisins d'IPv6 (RFC 4861, surtout utile pour les réseaux d'objets contraints, genre Internet des Objets : la possibilité pour une machine qui est connectée à un réseau...
241d40Help? Mx question
I’m trying to set up a new work email/domain for my new solopreneuer business. (Fully admit I’m old-ish and NOT a computer science person so please ELI5.) I initially paid a registered agent service to set up my...
241d40GPS sirvices
I can't access my Google maps or any location required apps. And I'm using next dns is there a way to allow it. submitted by /u/babaXvoss [link] [comments]
242d27RFC 9920: RFC Editor Model (Version 3)
Vous aviez toujours voulu savoir qui s'occupait de publier les RFC et qu'est-ce que ce mystérieux « RFC Editor » ? Ce nouveau RFC décrit ce rôle et la façon dont il doit accomplir sa tâche. Il s'agit d'une légère mise à...
242d39Is there a trusted/privacy-minded site to use to...
I know this isn't exactly a DNS question, but I figured there would be a lot of people here that use a DNS service to block ads and trackers and would run into this issue. FWIW, I'm using Control D. Every once in a...
242d36List Status
https://adblock.mahakala.is/ Is this list still active? It's been crossed on the Firebog for a while--which usually indicates deprecation--but lists can also be crossed on the Firebog because of too many false...
DNSsexy

Blogs

Blog submission

Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.

  • First & Last names
  • Blog name
  • Blog URL
  • Feed URL

About

DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.