Latest posts

Blog Age Hits Title
3589d524Unbound supports views for local data
BIND’s views are a feature some people like using because they allow a single server instance to respond distinctly depending on, say, the source address used to query the instance. I actually quite dislike BIND views...
3589d224Unbound supports views for local data
BIND’s views are a feature some people like using because they allow a single server instance to respond distinctly depending on, say, the source address used to query the instance. I actually quite dislike BIND views...
3590d314ldns 1.7.0 released
Bugfixes and maintenance work, DANE verification delegated to OpenSSL functions, OpenSSL 1.1.0 support
3593d354Pheenix adds 300 more registrars to drop-catch arsenal
The domain drop-catching arms race is heating up, with budget player Pheenix this week acquiring 300 more registrar accreditations from ICANN. According to DI records, the company now has almost 500 registrar...
3593d317Neustar agrees to go private in $2.9 billion deal
Struggling infrastructure services firm and domain registry Neustar is set to go private in a $2.9 billion deal. The company, best known for .biz, .co and .us, has agreed to be bought out by a group led by Golden Gate...
3593d315After Zika threat passes, ICANN confirms return to Puerto...
ICANN will hold its first public meeting of 2018 in San Juan, Puerto Rico, which was originally supposed to the venue for this October s meeting. ICANN moved ICANN 57 from San Juan to Hyderabad, India in May, at the...
3593d321Go Daddy’s Merdinger named DNA chair
Go Daddy VP of domains Rich Merdinger has been appointed interim chair of the Domain Name Association, replacing Neustar s Adrian Kinderis. In a blog post, Merdinger said the DNA will become more vocal under its new...
3593d335Donuts acquires stagnant .irish TLD
Donuts has acquired the new gTLD .irish, which is struggling to gain volume after about 18 months on the market. The gTLD was applied for and operated by Dot-Irish LLC, a US company founded by Irish and Northern Irish...
3594d341RFC 7991: The "xml2rfc" Version 3 Vocabulary
Contrairement à beaucoup de SDO, l'IETF n'avait pas de format standard pour l'écriture de ses documents. Désormais, avec le nouveau cadre décrit dans le RFC 7990, c'est fait. XML, avec le vocabulaire décrit dans ce...
3594d290RFC 7994: Requirements for Plain-Text RFCs
Dans la grande série des nombreux RFC spécifiant le nouveau format de ces documents (avec XML étant désormais la référence), ce court RFC décrit le format de publication « texte brut » des RFC.
3594d298RFC 7993: Cascading Style Sheets (CSS) Requirements for...
Le nouveau format des RFC, décrit dans le RFC 7990, prévoit un format canonique, XML, à partir duquel seront automatiquement produits des versions texte brut, PDF, etc. Il y aura évidemment la possibilité de produire une...
3594d263RFC 7998: "xml2rfc" Version 3 Preparation Tool Description
Depuis la sortie du RFC 7990, le format canonique des RFC est le format XML. C'est un texte écrit en XML, selon le vocabulaire du RFC 7991 qui sera la version de référence, archivée et faisant autorité, pour tous les...
3594d326RFC 7995: PDF Format for RFCs
Parmi les nombreux formats de publication des RFC prévus suite à l'adoption du nouveau format (RFC 7990), ce RFC décrit l'utilisation de PDF. On pourra donc, en suivant ces règles, avoir une jolie version papier des RFC.
3594d294RFC 7992: HTML Format for RFCs
Depuis la sortie du RFC 7990 et ses copains, le format canonique (le format de référence) des RFC n'est plus le texte seul mais un langage XML, normalisé dans le RFC 7991. Les formats « de publication » seront produits...
3594d296RFC 7996: SVG Drawings for RFCs: SVG 1.2 RFC
Dans la longue liste de RFC décrivant le nouveau format des RFC (commencez par le RFC 7990), ce document décrit l'utilisation de SVG pour faire (enfin) des graphiques dans les RFC.
3594d316RFC 7997: The Use of Non-ASCII Characters in RFCs
Les RFC sont forcément écrits en anglais, qui restera la langue officielle (cf. RFC 7322). L'anglais peut s'écrire avec uniquement les caractères ASCII (avec quelques exceptions: resume...
3594d338RFC 7990: RFC Format Framework
Voici enfin la série de RFC décrivant le nouveau format des RFC. Ce projet a commencé il y a plusieurs années, mais les discussions ont été longues. Ce nouveau RFC et les huit autres qui l'accompagnent, marquent un...
3595d261Unbound 1.6.0 released
Unbound 1.6.0 has a number of features and bugfixes. More extensible EDNS support. Views and local-zone tags provide for more feature rich filtering options, with CNAME support. SSL configuration features to turn on dns...
3595d347DNSSEC trigger 0.13
Updated included binaries and installer for OSX.
3595d334dnsdist 1.1.0 Beta 2 released
We are pleased to announce the availability of the second beta release of dnsdist 1.1.0. We fixed several bugs since beta 1, especially in the TCP area, and added a few new features: EDNS Client Subnet can be configured...
DNSsexy

Blogs

Blog submission

Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.

  • First & Last names
  • Blog name
  • Blog URL
  • Feed URL

About

DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.