News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3569d | 318 | ICANN retires Affirmation of Commitments with US gov ICANN has terminated its last formal oversight link with the US government. Late last week, ICANN chair Steve Crocker and Larry Strickling, assistant secretary at the US National Telecommunications and Information... |
| Tony Finch | 3571d | 290 | Compact encoding of the leap seconds list The list of leap seconds is published in a number of places. Most authoritative is the IERS list published from the Paris Observatory and most useful is the version published by NIST . However neither of them are geared... |
| Stephane Bortzmeyer | 3572d | 314 | RFC 8021: Generation of IPv6 Atomic Fragments Considered... C'est quoi, un « fragment atomique » ? Décrits dans le RFC 6946, ces charmants objets sont des datagrammes IPv6 qui sont des fragments... sans en être. Ils ont un en-tête de fragmentation sans être fragmenté du tout. Ce... |
| DomainIncite (Kevin Murphy) | 3572d | 352 | Termination on the .orientexpress The dot-brand .orientexpress has derailed. That s a train pun, expect more. The gTLD operator has become the latest to signal (like a railway signal) to ICANN that it no longer wishes to run its dot-brand, this week... |
| DomainIncite (Kevin Murphy) | 3572d | 323 | NCC sells Open Registry at huge discount NCC Group has followed through on its promise to divest parts of its domain business, selling the Open Registry collection of companies at a huge discount to the original purchase price. KeyDrive and a mysterious entity... |
| DomainIncite (Kevin Murphy) | 3573d | 315 | ICA worried ICANN will force URS on .net The Internet Commerce Association has called for a moratorium on the Uniform Rapid Suspension policy being added to legacy gTLD contracts, months before Verisign s .net contract is up for renewal. In a blog post, ICA... |
| DomainIncite (Kevin Murphy) | 3573d | 359 | ICANN’s top DC lobbyist gets consumer safeguards role ICANN has named veteran staffer Jamie Hedlund as its new senior VP for contractual compliance and consumer safeguards. It s a new executive team role, created by the departure of chief contract compliance officer Allen... |
| DomainIncite (Kevin Murphy) | 3573d | 377 | ICANN terminates penis pill pimp registrar ICANN is to terminate the contract of a Chinese registrar linked to dodgy pharmaceuticals web sites and other malfeasance. Nanjing Imperiosus Technology Co, which does business as DomainersChoice.com, has been told it... |
| DomainIncite (Kevin Murphy) | 3575d | 331 | GMO and Radix secure Chinese gTLD approval GMO Registry and Radix have won Chinese government approval for their respective new gTLDs .shop and .site. It s the second batch of foreign new gTLDs to get the nod from China s Ministry of Industry and Information... |
| DomainIncite (Kevin Murphy) | 3576d | 316 | Security experts say ICANN should address collisions... ICANN s Security and Stability Advisory Committee has told ICANN it needs to do more to address the problem of name collisions before it approves any more new gTLDs. In its latest advisory (pdf), published just before... |
| DomainIncite (Kevin Murphy) | 3576d | 301 | .africa could go live after court refuses injunction DotConnectAfrica s attempt to have ICANN legally blocked from delegating the .africa gTLD to rival applicant ZACR has been denied. The ruling by a Los Angeles court, following a December 22 hearing, means ICANN could put... |
| Miek Gieben | 3580d | 64 | Tweets of December 30 2016 Replying to @mholt6, @SchumacherFM and @abiosoft Yes! Also pondering what I should do for CoreDNS in this area. Fri Dec 30 07:10:57 +0000 2016 Ubuntu should go back to just being debian++ + gnome (drop Xmir, mir and... |
| PowerDNS Blog | 3580d | 295 | dnsdist 1.1.0 released We are very pleased to announce the availability of dnsdist 1.1.0. There have been very few changes since 1.1.0-beta2, the most significant ones being that we now handle header-only responses, and that Refused responses... |
| NLnet Labs | 3581d | 291 | Net::DNS 1.07 released Bugfixes and general maintenance work |
| DomainIncite (Kevin Murphy) | 3581d | 378 | Donuts extends DPML Plus and delays price hike Donuts has delayed the price increases coming to its trademark-blocking service and extended availability of the plus version for three more months. Domain Protected Marks List Plus, which lets companies block brands and... |
| Stephane Bortzmeyer | 3582d | 425 | RFC 7826: Real-Time Streaming Protocol Version 2.0 Voici la version 2 du protocole bien connu RTSP, protocole servant à accéder à des flux vidéo. Comme c'est ce que j'utilise pour regarder la télévision sur l'écran de mon PC, je suis ravi que l'IETF se préoccupe de... |
| PowerDNS Blog | 3582d | 336 | PowerDNS: 2016 in review Hi everyone, As 2016 draws to a close, we d like to share a few words on what has been achieved over the past year, our second year within Open-Xchange. This post will cover both our technical and commercial efforts,... |
| DomainIncite (Kevin Murphy) | 3582d | 499 | URS comes to .mobi as ICANN offers Afilias lower fees Afilias .mobi is to become the latest of the pre-2012 gTLDs to agree to adopt the Uniform Rapid Suspension policy in exchange for lower ICANN fees. Its Registry Agreement is up for renewal, and Afilias and ICANN have... |
| DomainIncite (Kevin Murphy) | 3582d | 326 | Registrars off the hook for silly ICANN transfer policy Domain name registrars have been assured that ICANN Compliance will not pursue them for failing to implement the new Transfer Policy on privacy-protected names. As we reported late November, the new policy requires... |
| DomainIncite (Kevin Murphy) | 3588d | 308 | Mitsubishi pulls plug on dot-brand gTLD Japanese conglomerate Mitsubishi has told ICANN it no longer wishes to operate one of its dot-brand gTLDs. The company has filed a termination notice covering its .mtpc domain, which stands for Mitsubishi Tanabe Pharma... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.