News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3384d | 230 | Could the next new gTLD round last 25 years? Or 70 years? Will the next new gTLD round see 25,000 applications? If so, how long will it take for them all to go live? The 25,000 figure is one that I ve heard touted a few times, most recently during public sessions at ICANN s... |
| DomainIncite (Kevin Murphy) | 3384d | 246 | auDA explains secretive new regime in bid to save chair auDA has explained why it has refused to put controversial new policies to a vote, as it recommended that members vote to save the job of chairman Stuart Benjamin. In a letter to members published this week, the .au... |
| DomainIncite (Kevin Murphy) | 3384d | 245 | Second-level .ke domains go on sale this month Kenya has become the latest ccTLD to jump on the second-level domain bandwagon. From this month, registrants will be able to purchase example.ke, rather than having to select from third-level domains such as... |
| DomainIncite (Kevin Murphy) | 3386d | 225 | Billionaire Elon Musk reacquired x.com Billionaire entrepreneur and PayPal founder Elon Musk has reacquired the domain name x.com for an undisclosed sum. X.com was the domain he acquired in 1999 and originally used for PayPal, before its 2001 rebrand. Musk,... |
| DomainIncite (Kevin Murphy) | 3386d | 236 | Domainers want the head of auDA’s chair Disgruntled domainers have managed to arrange for a vote on whether auDA chair Stuart Benjamin should be fired. auDA, the .au ccTLD administrator, has been under fire for many months from registrants who believe the... |
| Stephane Bortzmeyer | 3387d | 218 | RFC 8212: Default External BGP (EBGP) Route Propagation... Ce RFC est très court, mais concerne un problème fréquent sur l'Internet : les fuites de routes BGP. Traditionnellement, un routeur BGP acceptait par défaut toutes les routes, et annonçait par défaut à ses voisins toutes... |
| Stephane Bortzmeyer | 3388d | 228 | Les #MercrediFiction de Mastodon, techniques pour les... Une des pratiques les plus intéressantes de Mastodon est celle du #MercrediFiction. Le mercredi, des gens écrivent une fiction, a priori en moins de 500 caractères. Plusieurs personnes avaient demandé si on pouvait... |
| PowerDNS Blog | 3391d | 240 | PowerDNS Recursor 4.0.6 released! This release features a fix for the ed25519 verifier. This verifier hashed the message before verifying, resulting in unverifiable signatures. Also on the Elliptic Curve front, support was added for ED448 (DNSSEC... |
| DomainIncite (Kevin Murphy) | 3391d | 317 | ICANN expects to lose 750 registrars in the next year ICANN is predicting that about 750 accredited registrars will close over the next 12 months due to the over-saturation of the drop-catching market. ICANN VP Cyrus Namazi made the estimate while explaining ICANN s fiscal... |
| DomainIncite (Kevin Murphy) | 3392d | 256 | .blog renewal prices will not go up, registry promises Knock Knock Whois There, the .blog registry, has promised not to raise its wholesale fees on existing registrations. The company, which is affiliated with WordPress, seems to have made the move in response to ongoing... |
| Stephane Bortzmeyer | 3396d | 221 | RFC 8195: Use of BGP Large Communities Le RFC 8092 a normalisé la notion de « grande communauté » BGP, des données attachées aux annonces de routes, plus grandes que les précédentes « communautés » et permettant donc de stocker davantage d'informations. Ce... |
| Miek Gieben | 3397d | 75 | Tweets of June 30 2017 Replying to @marcgweg We don t know yet.... Fri Jun 30 07:18:40 +0000 2017 Well said, #brexit. https://amp.theguardian.com/commentisfree/2017/jun/29/brexodus-eu-nationals-citizenship-uk-brexit Fri Jun 30 08:20:27 +0000... |
| NLnet Labs | 3397d | 161 | NLnet Labs Annual Report 2016 We are happy to present NLnet Labs Annual report 2016. In it we present an overview of Labs' various activities and describe their impact. |
| DomainIncite (Kevin Murphy) | 3398d | 230 | ICANN shuffles regional bosses, drops “hub” concept ICANN has made a couple of changes to its senior management team and abandoned the Chehade-era concept of hub offices. Rather than having three offices it calls hubs in different parts of the world Los Angeles, Istanbul... |
| DomainIncite (Kevin Murphy) | 3399d | 235 | .net price increases approved Verisign has been given the right to continue to raise the wholesale price of .net domains. It now seems likely the price charged to registrars will top $15 by 2023. ICANN s board of directors at the weekend approved the... |
| DomainIncite (Kevin Murphy) | 3399d | 236 | India to have SIXTEEN ccTLDs While most countries are content to operate using a single ccTLD, India is to up its count to an unprecedented 16. It already has eight, but ICANN s board of directors at the weekend approved the delegation of an... |
| DomainIncite (Kevin Murphy) | 3399d | 215 | ICANN heading to Japan and Canada in 2019 ICANN has named two of the host cities for its 2019 public meetings. The community will descend upon Kobe, Japan in March 2019 for the first meeting of the year and will head to Montreal, Canada, for the annual general... |
| DomainIncite (Kevin Murphy) | 3399d | 246 | Uniregistry sale leads to BBC telling millions that... The BBC dedicated five minutes of prime-time air to telling the British public that domainers exist, after a Uniregistry domain name sale led to interest from producers. The One Show appears on BBC One at 7pm five days a... |
| Stephane Bortzmeyer | 3399d | 208 | RFC 8190: Updates to Special-Purpose IP Address Registries Le RFC 6890 avait créé un registre unique des préfixes d'adresses IP « spéciaux ». Ce nouveau RFC met à jour le RFC 6890, précisant et corrigeant quelques points. |
| Stephane Bortzmeyer | 3399d | 230 | La face cachée d'Internet Vous allez peut-être vous dire, en prenant connaissance du sous-titre (« hackers, darkweb, Tor, Anonymous, WikiLeaks, bitcoins… ») et surtout en voyant la couverture un peu tape-à-l'œil, que c'est juste le Nième livre... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.