News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| PowerDNS Blog | 3373d | 228 | OX Summit & other conferences Hi everyone, As we are working on the 4.1 1.2 releases, please know you can also meet us in real life! We are just back from IETF in Prague, here is a list of other places where we will be present: August 4th-8th: SHA... |
| DomainIncite (Kevin Murphy) | 3373d | 236 | Empowered Community makes first symbolic exercise of power The new Empowered Community of ICANN has exercised its power for the first time. The EC on Friday told ICANN that it has approved the ICANN board of directors recent resolution to create a new committee tasked with... |
| DomainIncite (Kevin Murphy) | 3373d | 218 | CentralNic brings back old CFO CentralNic has swapped its currently chief financial officer for his immediate predecessor. Glenn Hayward has left the company after three and a half years to pursue other opportunities , the company said in a statement... |
| DomainIncite (Kevin Murphy) | 3373d | 235 | Short .vegas domains go on sale Dot Vegas has made one and two-character .vegas domain names available to register on a first-come, first-served basis. Single-character domains such as a.vegas and 7.vegas and two-character names such as 77.vegas and... |
| ISC.org | 3373d | 15 | Who Pays for ISC’s Open Source? ISC s open source, including BIND 9, ISC DHCP, and Kea, is sustained by software support contracts. |
| NLnet Labs | 3376d | 218 | NSD 4.1.17 released This release has a fix that likely stops zone transfer failures and this release can parse the pre-errata and fixed errata format for deletes in CDS and CDNSKEY records. |
| Stephane Bortzmeyer | 3377d | 211 | Naviguer dans les caractères Unicode Le jeu de caractères Unicode est vaste (99 000 caractères la dernière fois que j'ai compté et cela augmente régulièrement). Il est donc souvent difficile de trouver un caractère donné. Quels sont les outils pour cela ? |
| Stephane Bortzmeyer | 3377d | 198 | Conférence climagic sur la ligne de commande et ses... Le 19 juillet 2017, à Prague, Mark Krenz, le fondateur et animateur du fameux compte Twitter climagic (https://twitter.com/climagic) (Command-Line interface magic), profitait de ses vacances en Europe pour faire un... |
| DomainIncite (Kevin Murphy) | 3378d | 213 | GoDaddy flips hosting business for $456 million GoDaddy has sold off its recently acquired PlusServer business for €397 million ($456 million). The buyer is a private equity firm, BC Partners. The registrar had taken control of the business when it spent $1.79 billion... |
| DomainIncite (Kevin Murphy) | 3378d | 242 | Domain growth slows a lot in Q1 The growth of the domain name industry slowed in the first quarter, numbers published today by Verisign reveal. According to its latest Domain Name Industry Brief (pdf), the domain universe grew to 330.6 million in Q1.... |
| DomainIncite (Kevin Murphy) | 3378d | 245 | Governments slammed for overreach as Amazon wins gTLD... Amazon has won its appeal against the rejection of its .amazon gTLD application, in a ruling that criticizes ICANN for giving too much deference to government advice. The Independent Review Process panel s 2-to-1 ruling,... |
| PowerDNS Blog | 3379d | 203 | PowerDNS Recursor 4.1.0-alpha1 released We re happy to release the first alpha version of the PowerDNS Recursor 4.1.0. This release features all the improvements made to the 4.0 branch of the PowerDNS Recursor, as well as an improved DNSSEC validator that... |
| Stephane Bortzmeyer | 3379d | 225 | RFC 8197: A SIP Response Code for Unwanted Calls Voici un RFC qui n'est pas trop long à lire ou à comprendre : il ajoute un code de réponse au protocole SIP (utilisé surtout pour la téléphonie sur IP), le code 607 qui dit explicitement « je n'ai pas envie de répondre à... |
| DomainIncite (Kevin Murphy) | 3379d | 210 | ICANN gives the nod to Donuts-Rightside merger ICANN has given its consent to the acquisition of Rightside by rival new gTLD registry Donuts, according to the companies. The nod means that one barrier to the $213 million deal has been lifted. Rightside, which is... |
| DomainIncite (Kevin Murphy) | 3379d | 244 | Junk drop cuts .xyz in half, .top claims volume crown The .xyz gTLD has seen its zone file halve in size, as millions of free and cheap domains were not renewed. The former volume leader among new gTLDs started this month with a tad over 5.2 million domains in its zone. But... |
| DomainIncite (Kevin Murphy) | 3380d | 277 | Over 750 domains hijacked in attack on Gandi Gandi saw 751 domains belonging to its customers hijacked and redirected to malware delivery sites, the French registrar reported earlier this month. The attack saw the perpetrators obtain Gandi s password for a gateway... |
| Stephane Bortzmeyer | 3380d | 247 | Developing a dnstap to C-DNS converter at the IETF... The weekend of 15-16 july 2017, I participated to the IETF 99 hackathon in Prague. The project was to develop a dnstap (https://dnstap.info) to C-DNS converter. This is a small documentation of the result and of the... |
| Stephane Bortzmeyer | 3381d | 252 | RFC 8200: Internet Protocol, Version 6 (IPv6)... Ce RFC est la nouvelle norme du protocole IPv6. IP est le protocole de base de l'Internet, la version 6 y est minoritaire mais est bien plus répandue qu'elle ne l'était lors de la sortie de la précédente norme, qui était... |
| Stephane Bortzmeyer | 3381d | 266 | RFC 8201: Path MTU Discovery for IP version 6 Ce RFC est l'adaptation à IPv6 du protocole décrit dans le RFC 1191, protocole qui permet de découvrir la MTU du chemin entre deux machines reliées par Internet. Il remplace le RFC 1981. |
| DomainIncite (Kevin Murphy) | 3383d | 232 | ICANN chair paid $114,000 last year ICANN chair Steve Crocker was paid $114,203.24 in the organization s last tax year. The number was released today (pdf) in response to a request by domain blogger John Poole of DomainMondo.com. Poole had requested the... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.