News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 3210d | 247 | RFC 8307: Well-Known URIs for the WebSocket Protocol Il existe une norme pour un préfixe de chemin dans un URI, préfixe nommée ".well-known", et après lequel plusieurs noms sont normalisés, pour des ressources « bien connues », c'est-à-dire auxquelles on peut accéder sans... |
| Stephane Bortzmeyer | 3210d | 257 | Le médecin qui voulut être roi Voici un excellent livre sur le colonialisme, à travers le cas d'un médecin français, Jean-Joseph David, qui, en poste à Wallis, puis au Cameroun, a obtenu les pleins pouvoirs, et s'est lancé dans une utopie, créer une... |
| DomainIncite (Kevin Murphy) | 3210d | 245 | How ICANN could spend its $240 million war chest Schools, pHD students and standards groups could be among the beneficiaries of ICANN s nearly quarter-billion-dollar new gTLD auction war chest. But new gTLD registries hoping for to dip into the fund for marketing... |
| DomainIncite (Kevin Murphy) | 3210d | 257 | .music and .gay possible in 2018 after probe finds no... Five more new gTLDs could see the light of day in 2018 after a probe into ICANN s handling of community applications found no wrongdoing. The long-running investigation, carried out by FTI Consulting on ICANN s behalf,... |
| Stephane Bortzmeyer | 3212d | 237 | Le mer des Cosmonautes Il fait froid dehors, en ce début 2018 ? Voici un livre pour se réchauffer : partez en Antarctique avec les polyarniks russes. |
| Miek Gieben | 3213d | 68 | Tweets of December 31 2017 Finally got around making some video of my LEGO city https://www.youtube.com/watch?v=DyA4CdsrtxE https://www.youtube.com/watch?v=5Wm5zCcCBpE Sun Dec 31 16:47:13 +0000 2017 |
| PowerDNS Blog | 3214d | 268 | PowerDNS end of year post: Thank you! Greetings! 2017 has been a great year for PowerDNS and Open-Xchange. In this post, we want to thank everyone that contributed, and highlight some specific things we are happy about. HackerOne bug bounty program After... |
| DomainIncite (Kevin Murphy) | 3214d | 250 | How Whois could survive new EU privacy law Reports of the death of Whois may have been greatly exaggerated. Lawyers for ICANN reckon the current public system could continue to exist in some form after new European Union privacy laws kick in next May, according... |
| DomainIncite (Kevin Murphy) | 3215d | 280 | Berkens sues Twitter over hacked account Blogger and high-profile domain investor Mike Berkens of TheDomains.com has sued Twitter for allowing his account to be hacked and failing to rectify the problem. As industry Twitter users will no doubt already be aware,... |
| DomainIncite (Kevin Murphy) | 3215d | 235 | Famous Four bosses gave “forged documents” to court The leaders of Famous Four Media produced forged documents during a lawsuit filed by the company s former chief operating officer, according to Gibraltar s top judge. The new gTLD registry s chairman and CEO were both,... |
| DomainIncite (Kevin Murphy) | 3216d | 255 | .mail, .home, .corp hopefuls could get exit plan in... The twenty remaining applicants for the gTLDs .corp, .home and .mail could get the option to bow out with a full refund as early as January. The ICANN board of directors earlier this month discussed several options for... |
| Stephane Bortzmeyer | 3220d | 264 | Géolocation d'une adresse IP vis la DNS Pour Noël, un truc complètement inutile mais amusant : trouver la longitude et la latitude d'une adresse IP via le DNS. |
| DomainIncite (Kevin Murphy) | 3222d | 254 | .club is the bestest new gTLD, .club survey finds .CLUB Domains has published the results of some research it commissioned into media mentions of new gTLDs that show .club coming out on top. It s an interesting new way to compare the relative success of new gTLDs based... |
| DomainIncite (Kevin Murphy) | 3222d | 255 | ICANN attendance shrinks again The number of people showing up an ICANN public meeting was down again for ICANN 60. The organization today reported that 1,929 people showed up in Abu Dhabi, the first time Annual General Meeting attendance has dropped... |
| Stephane Bortzmeyer | 3223d | 287 | RFC 8305: Happy Eyeballs Version 2: Better Connectivity... Une machine connectée à l'Internet et répondant aux requêtes venues du réseau a souvent plusieurs adresses IP pour son nom. C'est parfois une adresse IPv4 et une IPv6 mais cela peut aussi être plusieurs adresses IPv6, ou... |
| DomainIncite (Kevin Murphy) | 3223d | 248 | XYZ junk drop sinks the industry in Q3 The total number of domains registered in the world suffered a rare period of decline in the third quarter, according to Verisign s latest numbers. The Q3 Domain Name Industry Brief shows September ended with 330.7... |
| DomainIncite (Kevin Murphy) | 3223d | 262 | Donuts loses Cole to law firm Donuts vice president Mason Cole has quit to join a law firm. Cole said on social media yesterday that he has joined Seattle-based Perkins Coie as an Internet Governance Advisor . He said he will continue to participate... |
| DomainIncite (Kevin Murphy) | 3223d | 316 | ICANNWiki could be first victim of budget cutbacks ICANN is mulling whether to cut funding to ICANNWiki, the independent community encyclopedia, as part of its efforts to rein in spending. There s $100,000 at stake, more than half of the Oregon-based non-profit s annual... |
| Stephane Bortzmeyer | 3224d | 257 | RFC 8297: An HTTP Status Code for Indicating Hints Lorsqu'un serveur HTTP répond, la réponse contient souvent des liens vers d'autres ressources. Un exemple typique est celui de la page Web dont le chargement va déclencher le chargement de feuilles de style, de... |
| DomainIncite (Kevin Murphy) | 3224d | 328 | ICANN, with $143 million budget, running out of cash ICANN is to tighten its belt over the coming year as lower than expected revenue from domain name registrations has caused a budget shortfall and dwindling reserves. The organization is $1 million short so far in its... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.