News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3197d | 327 | Ramchandani promoted to Radix CEO New gTLD registry Radix has appointed long-time business head Sandeep Ramchandani as CEO. He s replacing Bhavin Turakhia, who is CEO of parent company Directi and executive chairman of Radix. Ramchandani had a lot of... |
| Stephane Bortzmeyer | 3199d | 378 | RFC 8300: Network Service Header (NSH) Ce Network Service Header est un mécanisme concret pour faire passer sur le réseau les paquets destinés à une SF (Service Function (voir RFC 7665 pour l'architecture et les définitions). On colle un NSH, stockant... |
| Stephane Bortzmeyer | 3199d | 303 | Noms de domaine, DNS et vie privée Le 13 janvier 2018, à Fontenay-le-Fleury, à l'invitation de l'association de libristes Root66 (http://www.root66.net/), j'ai fait un exposé sur les noms de domaine, le DNS et la vie privée... |
| ISC.org | 3199d | 14 | 2017 Retrospective 2017 was a good year for ISC! Keeping an open source project funded, keeping any small non-profit going, is always a challenge, and we are grateful to have succeeded in doing that for another year. |
| Miek Gieben | 3199d | 567 | Running CoreDNS as a Forwarder in Kubernetes This post details how I got CoreDNS running as a forwarder in a Kubernetes cluster. There were several problems that stood in the way of this goal: Having (and building) a cluster out of Raspberry PIs. Making load... |
| DomainIncite (Kevin Murphy) | 3200d | 341 | GoDaddy and DomainTools scrap over Whois access GoDaddy has seriously limited DomainTools access to its customers Whois records, pissing off DomainTools. DomainTools CEO Tim Chen this week complained to DI that its access to Whois has been throttled back significantly... |
| DomainIncite (Kevin Murphy) | 3201d | 397 | Big changes at DomainTools as privacy law looms Regular users of DomainTools should expect significant changes to their service, possibly unwelcome, as the impact of incoming European Union privacy law begins to be felt. Professional users such as domain investors are... |
| DomainIncite (Kevin Murphy) | 3202d | 350 | Bezsonoff replaces Kaine at Neustar .CO Internet alum Nicolai Bezsonoff has replaced Sean Kaine as head of Neustar s domain name business. Neustar today announced that Bezsonoff has been appointed VP and general manager of the Registry Solutions business.... |
| DomainIncite (Kevin Murphy) | 3202d | 317 | Active new gTLD domains drop below 20 million The number of domain names recorded in new gTLD zone files has dipped below 20 million for the first time in 18 months. The total crossed the milestone in the wrong direction January 1, according to DI s records. As of... |
| DomainIncite (Kevin Murphy) | 3202d | 323 | .web closer to reality as antitrust probe ends Verisign has been given the all-clear by the US government to go ahead and run the new gTLD .web, despite competition concerns. The Department of Justice told the company yesterday that the antitrust investigation it... |
| Stephane Bortzmeyer | 3203d | 296 | Cours BGP au CNAM Le 9 janvier 2018, c'était la première édition de mon cours BGP de trois heures au CNAM. Pour l'anecdote, c'était dans le bâtiment où il y avait eu la première connexion UUCP/Usenet, et le premier serveur HTTP public, en... |
| DomainIncite (Kevin Murphy) | 3203d | 270 | Afilias takes over back-end for Puerto Rico Afilias has won the back-end contract for Puerto Rico s ccTLD, .pr. The registry services provider took over DNS for the zone last month and the final handover of the registration system happened at the weekend. .pr is a... |
| DomainIncite (Kevin Murphy) | 3203d | 299 | CentralNic spends $3.3 million on .com portfolios CentralNic has splashed out £2.5 million ($3.3 million) to bolster its portfolio of domain names for the secondary market. The company said in a brief statement today that it acquired an unspecified number of domains... |
| DomainIncite (Kevin Murphy) | 3203d | 381 | SpamHaus ranks most-botted TLDs and registrars NameCheap and Uniregistry have emerged as two of the most-abused domain name companies, using statistics on botnet command and control centers released by SpamHaus this week. SpamHaus data shows that over a quarter of... |
| ISC.org | 3204d | 17 | ISC DHCP – The Last Branch “If we wait for the moment when everything, absolutely everything is ready, we shall never begin. |
| Stephane Bortzmeyer | 3207d | 285 | RFC 8289: Controlled Delay Active Queue Management Ah, la gestion des files d'attentes… Le cauchemar de plein d'étudiants en informatique. Et cela ne cesse pas quand ils deviennent ingénieurs et qu'il faut construire un routeur pour connecter des réseaux de capacités... |
| DomainIncite (Kevin Murphy) | 3207d | 480 | Namecheap to bring millions of domains in-house next week Namecheap is finally bringing its customer base over to its own ICANN accreditation. The registrar will next week accept transfer of an estimated 3.2 million .com and .net domains from Enom, following a court ruling... |
| DomainIncite (Kevin Murphy) | 3207d | 259 | Get a free ticket to NamesCon here NamesCon, the annual domain name industry conference, runs in Las Vegas at the end of the month, and DI has five free tickets to give away to readers. The catch: only people who have never been to NamesCon before are... |
| DomainIncite (Kevin Murphy) | 3208d | 273 | New gTLD to increase prices 10x, add blockchain voting... The new gTLD .voting is to suffer a steep price increase as its registry bakes a new e-voting solution into its offering. Valuetainment, the Germany-based registry, informed registrars of its decision recently. While I... |
| DomainIncite (Kevin Murphy) | 3208d | 256 | Aussie registrar guilty of $6 million slamming campaign Domain seller Domain Register Pty Ltd has reportedly been found guilty of scamming thousands of Australians out of a total of $6 million with bogus domain renewal notices. The Herald Sun reports today that a Federal... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.