News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| ISC.org | 3168d | 16 | Looking for GSOC Interns Spend your summer working on open source with ISC! We’re excited that ISC has been selected as one of the participating organizations in this year’s Google Summer of Code program. |
| Stephane Bortzmeyer | 3172d | 241 | Meltdown & Spectre I didn't write about the hardware security vulnerabilities Meltdown and Spectre but André Sintzoff did and he asked for a place to put this online so, I host it here. |
| NLnet Labs | 3173d | 259 | Net::DNS 1.15 released Formal retirement of GOST statement |
| DomainIncite (Kevin Murphy) | 3173d | 285 | Hundreds of words and acronyms banned from .au, domains... auDA has added hundreds of words, phrases and acronyms to its list of strings that are banned in .au and locked domains containing those strings. There were only about 40 strings on the old banned list; now it s closer... |
| DomainIncite (Kevin Murphy) | 3173d | 288 | Full $185,000 refunds offered to risky new gTLD applicants ICANN is to offer applicants for three new gTLDs identified as too risky to go live full refunds of their application fees. Its board of directors acknowledged at its weekend retreat that it has no intention of... |
| DomainIncite (Kevin Murphy) | 3173d | 361 | Famous Four chair pumps $5.4 million into AlpNames to... Famous Four Media chair Iain Roache has bought out his former COO s stake in AlpNames, its affiliated registrar, settling a lawsuit between the two men. He s acquired Charles Melvin s 20% stake in the company for £3.9... |
| Stephane Bortzmeyer | 3174d | 265 | RFC 8312: CUBIC for Fast Long-Distance Networks Longtemps après sa mise au point et son déploiement massif sur Linux, voici la description officielle de l'algorithme CUBIC, un algorithme de contrôle de la congestion dans TCP. |
| Stephane Bortzmeyer | 3174d | 271 | RFC 8303: On the Usage of Transport Features Provided by... La famille de protocoles TCP/IP dispose d'un grand nombre de protocoles de transport. On connait bien sûr TCP mais il y en a d'autres comme UDP et SCTP et d'autres encore moins connus. Cette diversité peut compliquer la... |
| Stephane Bortzmeyer | 3174d | 265 | RFC 8304: Transport Features of the User Datagram Protocol.. Le RFC 8303, du groupe de travail TAPS (https://datatracker.ietf.org/wg/taps/about/), décrit les fonctions et services rendus par les protocoles de transport aux applications. Ce RFC 8304 se focalise sur deux protocoles... |
| DomainIncite (Kevin Murphy) | 3175d | 320 | Why are you doing that Whois search? DENIC wants to know In a taste of what might be coming under EU privacy legislation, DENIC wants you to jump through some new hoops before it lets you see Whois data. When doing a Whois query on its web site today, the German ccTLD registry... |
| DomainIncite (Kevin Murphy) | 3175d | 285 | dotgay lawyer insists it is gay enough for .gay gTLD What do Airbnb, the Stonewall riots and the 2016 Orlando nightclub shooting have in common? They re all cited in a lengthy, somewhat compelling memo from a Yale law professor in support of dotgay LLC s argument that it... |
| DomainIncite (Kevin Murphy) | 3175d | 281 | Root crypto rollover now slated for October ICANN has penciled in October 11 as the new date for rolling the DNS root s cryptographic keys, a delay of a year from its original plan. The so-called KSK rollover will see ICANN remove the deprecated 2010 Key Signing... |
| DomainIncite (Kevin Murphy) | 3179d | 396 | Uniregistry changes emails after “renewal scam” complaints Uniregistry has modified its marketing emails after customers complained they looked like fake renewal scams . One customer contacted DI last week to say they were horrified to receive pitches for cheap SSL certificates... |
| Stephane Bortzmeyer | 3180d | 265 | Les fake news n'existent pas (et c'est vrai) Le terme de fake news est à la mode en ce moment. Des sociologues en parlent, les médias s'inquiètent, les politiciens proposent des lois répressives. Pourtant, il n'y a aucun phénomène nouveau, juste le bon vieux... |
| Stephane Bortzmeyer | 3181d | 276 | RFC 8318: IAB, IESG, and IAOC Selection, Confirmation, and.. Un petit RFC bureaucratique pour traiter un manque du RFC 7437, qui ne disait pas que l'IAOC devait envoyer quelqu'un au NomCom, le comité de nomination. |
| DomainIncite (Kevin Murphy) | 3181d | 244 | CPE probe: “whitewash” or “fig leaf”? A few weeks ago, when I was reporting the conclusions of a probe into ICANN s new gTLD program, I wrote a prediction on a piece of paper and placed it into a sealed envelope.* I wrote: They re gonna call this a... |
| DomainIncite (Kevin Murphy) | 3181d | 270 | US and EU call for Whois to stay alive Government officials from both sides of the Atlantic have this week called on ICANN to preserve Whois as it currently is, in the face of incoming EU privacy law, at least for a select few users. The European Commission... |
| Stephane Bortzmeyer | 3182d | 351 | RFC 8314: Cleartext Considered Obsolete: Use of TLS for... Ce RFC s'inscrit dans le cadre des efforts de sécurisation de l'Internet contre la surveillance massive, efforts notablement accélérés depuis les révélations Snowden. Désormais, l'usage de texte en clair (non chiffré)... |
| Miek Gieben | 3182d | 65 | Tweets of January 31 2018 Replying to @Wilmer wait until you get older (I m in TLV (+2)) and already feel jetlagged Wed Jan 31 11:14:09 +0000 2018 Trying create owner files for CoreDNS. Using this handy one-liner for d in plugin/*; do echo *** $d... |
| Jan-Piet Mens | 3183d | 318 | Discovering Mattermost After three (or was it almost four?) years of using Slack, we took the plunge and set up our own instance of Mattermost . The reasons for doing this include wanting more control over our data and wanting an unlimited... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.