News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 3154d | 284 | RFC 8324: DNS Privacy, Authorization, Special Uses,... Le DNS est une infrastructure essentielle de l'Internet. S'il est en panne, rien ne marche (sauf si vous faites partie de la minorité qui fait uniquement des "ping -n" et des "traceroute -n"). S'il est lent, tout rame.... |
| Miek Gieben | 3154d | 62 | Tweets of February 28 2018 RT @rfc: RFC 8324: DNS Privacy, Authorization, Special Uses, Encoding, Characters, Matching, and Root Structure: Time for An https://t.co/D… Wed Feb 28 00:56:13 +0000 2018 So much nicer than my I-D containing ARRGGGG ,... |
| Stephane Bortzmeyer | 3159d | 247 | RFC 8335: PROBE: A Utility For Probing Interfaces Pour tester qu'une machine est bien joignable, vous utilisez ping ou, plus rigoureusement, vous envoyez un message ICMP de type "echo", auquel la machine visée va répondre avec un message ICMP "echo reply". Ce test... |
| DomainIncite (Kevin Murphy) | 3159d | 225 | ICANN loses comms chief to Fannie Mae ICANN s top PR guy has quit for a job at Fannie Mae. Duncan Burns, senior vice president of global communications and managing director of the Washington DC office, will leave the organization next month after the ICANN... |
| DomainIncite (Kevin Murphy) | 3159d | 285 | auDA probably won’t pass on full Afilias savings to... Switching .au s back-end to Afilias will cut auDA s per-domain costs by more than half, but registrants are not likely to benefit from the full impact of the savings. auDA s Bruce Tonkin, who led the committee that... |
| DomainIncite (Kevin Murphy) | 3161d | 303 | Should ICANN cut free travel, or its own staff? Is ICANN s suddenly limited budget best spent on its staff wages or on flights and hotels for certain volunteers? That s the debate that s been emerging in the ICANN community in the last few weeks since ICANN revealed... |
| DomainIncite (Kevin Murphy) | 3161d | 269 | Brandsight starts beta with “large corporations” New brand management registrar Brandsight says it has started a beta test of its initial service. Head of marketing Elisa Cooper tells DI the service is being tested by prospective clients at unspecified large... |
| NLnet Labs | 3162d | 303 | NSD 4.1.20 released This release fixes memory leaks when reading zonefiles and processing zone transfers. |
| Miek Gieben | 3162d | 239 | IETF 101 DNS Hackathon The IETF 101 meeting is in London, and while I m not going to the entire meeting, I thought it would be nice to go to the hackathon and work on Go DNS a bit. This hackathon takes place in the weekend (and is free of... |
| Tony Finch | 3164d | 239 | Bloggone I’ve posted an entry at https://fanf.dreamwidth.org/122985.html |
| DomainIncite (Kevin Murphy) | 3165d | 291 | ICANN would reject call for “diversity” office ICANN s board of directors would reject a call for an Office of Diversity , due to its current budget crunch. The board said as much in remarks filed to a public comment period that got its final report this week. The... |
| PowerDNS Blog | 3165d | 289 | Authoritative server 4.1.1 released Released: 16th of Feburary 2018 This is the second release in the 4.1 train. This is a bug-fix only release, with fixes to the LDAP and MySQL backends, the pdnsutil tool, and PDNS internals. Changes since 4.1.1: Bug... |
| DomainIncite (Kevin Murphy) | 3165d | 278 | Registries reject lower fees for anti-abuse prowess Registries have largely rejected a proposal for them to be offered financial incentives to lower the amount of abuse in their gTLDs. That s despite the idea gaining broad support from governments, intellectual property... |
| DomainIncite (Kevin Murphy) | 3165d | 290 | Domain universe grows almost 1% in 2017 despite new gTLD... The total number of registered domain names in all TLDs was up 0.9% in 2017, despite a third-quarter dip, according to the latest data compiled by Verisign. The latest Domain Name Industry Brief, published yesterday,... |
| PowerDNS Blog | 3165d | 282 | dnsdist 1.2.1 released We are very pleased to announce the availability of dnsdist 1.2.1, fixing several issues that were found in 1.2.0: #5647: Make dnsdist dynamic truncate do right thing on TCP/IP #5686: Add missing QPSAction #5847: Don t... |
| ISC.org | 3167d | 19 | ISC GitLab for BIND In July 2017 we opened ISC s RT bug database for public read-only browsing of BIND and ISC DHCP issues. |
| DomainIncite (Kevin Murphy) | 3167d | 287 | Donuts may make .travel names easier to buy after... Donuts has added .travel to its swelling portfolio of gTLDs, under a deal with original registry Tralliance announced today. It s the company s first acquisition of a legacy, pre-2012 gTLD, and the first community gTLD... |
| DomainIncite (Kevin Murphy) | 3167d | 280 | ICANN chief to lead talks over blocked .amazon gTLD ICANN CEO Goran Marby has been asked to help Amazon come to terms with several South American governments over its controversial bid for the .amazon gTLD. The organization s board of directors passed a resolution last... |
| DomainIncite (Kevin Murphy) | 3167d | 317 | Economist would sue ICANN if it publishes private emails The Economist Intelligence Unit has threatened to sue ICANN if it publishes emails related to its evaluations of community gTLDs. That s according to a document published by ICANN this week, in which the organization... |
| Stephane Bortzmeyer | 3168d | 281 | RFC 8315: Cancel-Locks in Netnews articles Cela peut sembler étonnant, mais le service des News fonctionne toujours. Et il est régulièrement perfectionné. Ce nouveau RFC normalise une extension au format des articles qui permettra de sécuriser un petit peu... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.