News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Tony Finch | 3126d | 240 | IPv6 DAD-die issues On Dreamwidth: https://fanf.dreamwidth.org/125001.html |
| DomainIncite (Kevin Murphy) | 3127d | 269 | Stéphane Van Gelder dies after motorcycle accident I m very sad to report that domain name industry veteran and ICANN community leader Stéphane Van Gelder has died. Friends tell me he died today of injuries sustained in a motorcycle crash in Italy. Stéphane was a... |
| Stephane Bortzmeyer | 3128d | 243 | La vie privée à l'ère du RGPD Samedi 24 mars 2018, aux JDLL (Journées du Logiciel Libre (https://www.jdll.org/)) à Lyon, j'ai fait un exposé sur la question de La vie privée sur l’Internet à l’ère du RGPD... |
| Jan-Piet Mens | 3129d | 353 | Alerting or notifying on SSH logins I’m writing this because Michael W. L. tweeted a link I looked at recently. I shivered so hard that I want to, without shaming or blaming, attempt to improve on what I saw.
The original poster was using Pluggable... |
| DomainIncite (Kevin Murphy) | 3129d | 291 | Some men at ICANN meetings really are assholes Several men have been accused of sexual harassment at ICANN meetings. A group of women have written to ICANN with five stories of how they were groped, intimidated, objectified or otherwise harassed in violation of not... |
| Tony Finch | 3130d | 242 | IETF 101 - Thursday and Friday On Dreamwidth: https://fanf.dreamwidth.org/124833.html |
| DomainIncite (Kevin Murphy) | 3130d | 263 | Cybersquatting cases up because of .com The World Intellectual Property Organization handled cybersquatting cases covering almost a thousand extra domain names in 2017 over the previous year, but almost all of the growth came from complaints about .com names,... |
| Stephane Bortzmeyer | 3131d | 240 | Developing DNS-over-HTTPS clients and servers The weekend of 17-18 march 2018, I participated to the IETF 101 (https://www.ietf.org/how/meetings/101/) hackathon in London. The project was DoH, aka DNS-over-HTTPS, and the idea was to develop clients, servers, and to... |
| PowerDNS Blog | 3131d | 221 | “The DNS Camel”, or, the rise in DNS complexity This week was my first IETF visit. Although I ve been active in several IETF WGs for nearly twenty years, I had never bothered to show up in person. I now realize this was a very big mistake I thoroughly enjoyed meeting... |
| Tony Finch | 3131d | 235 | IETF 101 - Wednesday On Dreamwidth: https://fanf.dreamwidth.org/124571.html |
| PowerDNS Blog | 3131d | 331 | Removing EDNS Workarounds In a coordinated effort between PowerDNS, ISC, CZ.NIC and NLnetlabs, starting Feb 1 2019, workarounds for severely broken EDNS setups will be removed from our collective body of software. Please read the full article by... |
| DomainIncite (Kevin Murphy) | 3131d | 229 | Privacy could be a million-dollar business for ICANN ICANN has set out the fees it plans to charge to officially accredit Whois proxy and privacy services, in the face of resistance from some registrars. VP of finance Becky Nash told registrars during a session at ICANN 61... |
| Stephane Bortzmeyer | 3132d | 201 | RFC 8310: Usage Profiles for DNS over TLS and DNS over... Afin de mieux protéger la vie privée des utilisateurs du DNS, le RFC 7858 normalise comment faire du DNS sur TLS, le chiffrement empêchant la lecture des requêtes et réponses DNS. Mais le chiffrement sans... |
| Stephane Bortzmeyer | 3132d | 212 | RFC 8336: The ORIGIN HTTP/2 Frame Le concept d'origine est crucial pour la sécurité de HTTP. L'idée est d'empêcher du contenu actif (code JavaScript, par exemple) d'interagir avec des serveurs autres que ceux de l'origine, de l'endroit où on a chargé ce... |
| Tony Finch | 3132d | 218 | IETF 101 - Tuesday On Dreamwidth: https://fanf.dreamwidth.org/124221.html |
| DomainIncite (Kevin Murphy) | 3132d | 260 | Three more dot-brands throw in the towel Two companies have told ICANN they no longer wish to operate some of their dot-brand gTLDs. First, Sony has decided to junk its .xperia TLD. Xperia is a brand of mobile phones the company sells. The matching gTLD, which... |
| Stephane Bortzmeyer | 3133d | 251 | RFC 8308: Extension Negotiation in the Secure Shell (SSH)... Le protocole SSH n'avait pas de mécanisme propre pour négocier des extensions au protocole de base (comme celle du RFC 4335). En outre, une partie de la négociation, par exemple des algorithmes cryptographiques, se... |
| Stephane Bortzmeyer | 3133d | 265 | RFC 8332: Use of RSA Keys with SHA-256 and SHA-512 in the... Les RFC normalisant le protocole SSH mentionnaient la possibilité pour le serveur d'avoir une clé publique RSA, mais uniquement avec l'algorithme de condensation SHA-1. Celui-ci a subi plusieurs attaques et n'est plus du... |
| DomainIncite (Kevin Murphy) | 3133d | 237 | Is ICANN over-reacting to Whois privacy law? Is ICANN pushing the domain industry to over-comply with the European Union s incoming General Data Protection Regulation privacy law? Governments and plenty of intellectual property and business lobbyists think so.... |
| Tony Finch | 3133d | 239 | IETF 101 - Monday On Dreamwidth: https://fanf.dreamwidth.org/124007.html |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.