News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 3108d | 297 | Panic stations as Europe plays hardball on Whois privacy Hopes that Whois records will continue to be available to broad sections of the internet community appeared dashed this week as European data protection heads ripped holes in ICANN s plan for the industry to comply with... |
| DomainIncite (Kevin Murphy) | 3108d | 252 | 101domain founder Wolfgang Reile dies at 67 Wolfgang Reile, founder and former CEO of the registrar 101domain, has died, according to his former business partner and other sources. He died unexpectedly at 67, April 6, according to Anthony Beltran, who took over... |
| Tony Finch | 3113d | 218 | DNSSEC localized validation On Dreamwidth: https://fanf.dreamwidth.org/125531.html |
| DomainIncite (Kevin Murphy) | 3113d | 313 | ICANN confirms GoDaddy Whois probe ICANN is looking into claims that GoDaddy is in breach of its registrar accreditation contract. The organization last week told IP lawyer Brian Winterfeldt that his complaint about the market-leading registrar throttling... |
| DomainIncite (Kevin Murphy) | 3113d | 259 | Grumpier Aussies call for more blood on the auDA boardroom.. A group of pissed-off members of the Australian domain name industry are calling for the heads of auDA s CEO, its new chair, and two other members of its board. A triumvirate of long-time participants in the auDA... |
| Stephane Bortzmeyer | 3114d | 263 | À propos d'une tribune « Contre le numérique à l’école » Dans Libération daté du 5 avril 2018, on a pu lire une tribune d'« un collectif d'enseignants » s'opposant vigoureuresement au numérique à l'école. Quels étaient leurs arguments ? |
| Stephane Bortzmeyer | 3115d | 223 | RFC 8352: Energy-Efficient Features of Internet of Things... Les objets contraints, engins connectés ayant peu de capacités (un capteur de température dans la nature, par exemple), ont en général une réserve d'énergie électrique très limitée, fournie par des piles ou batteries à... |
| Stephane Bortzmeyer | 3116d | 240 | RFC 8360: Resource Public Key Infrastructure (RPKI)... La RPKI est un ensemble de formats et de règles pour certifier qui est le titulaire d'une ressource Internet, une ressource étant un préfixe d'adresses IP, un numéro de système autonome, etc. La RPKI est utilisée dans... |
| DomainIncite (Kevin Murphy) | 3117d | 296 | Afilias scraps plan to scrap Whois Afilias has temporarily suspended its plan to migrate its TLDs to an essentially thin Whois model. In what appears to be an effort to roll back some GDPR-related gun-jumping, the registry said it will instead wait and... |
| DomainIncite (Kevin Murphy) | 3117d | 283 | auDA role “could have killed me” says resigning domainer Domainer and activist blogger Ned O Meara has resigned from the auDA board of directors, about four months after being elected. He said in an apologetic blog post that the negative stress caused by being on the .au... |
| DomainIncite (Kevin Murphy) | 3118d | 258 | Whois policy group closes down in face of GDPR An ICANN working group devoted to crafting Whois policy has closed down until further notice in light of the EU General Data Protection Regulation. The Registration Data Service Policy Development Process Working Group... |
| DomainIncite (Kevin Murphy) | 3118d | 263 | Marby ponders emergency powers to avoid fragmented Whois ICANN could invoke emergency powers in its contracts to prevent Whois becoming fragmented after EU privacy laws kick in next month. That s a possibility that emerged during a DI interview with ICANN CEO Goran Marby... |
| DomainIncite (Kevin Murphy) | 3121d | 264 | ICANN heads to Mar-a-Lago for budget crisis talks Cash-strapped ICANN has invited select community members to emergency budget talks at the Mar-a-Lago resort in Florida, DI has learned. The three-day summit next week will address how best to spend the organization s... |
| Miek Gieben | 3122d | 94 | Tweets of March 31 2018 Replying to @TonKersten and @jpmens The Go Programming Language is good as well. Sat Mar 31 11:23:39 +0000 2018 Replying to @jpmens and @TonKersten... |
| PowerDNS Blog | 3123d | 285 | dnsdist 1.3.0 released We are very happy to announce the 1.3.0 release of dnsdist, with a huge emphasis on privacy and scalability. Privacy A lot of users were interested in DNS over TLS support in dnsdist, to protect the privacy and integrity... |
| PowerDNS Blog | 3124d | 259 | PowerDNS Recursor 4.1.2 Released This release improves the stability and resiliency of the RPZ implementation and fixes several issues related to EDNS Client Subnet. The full changelog looks like this: New Features #6344: Add FFI version of gettag().... |
| Stephane Bortzmeyer | 3124d | 230 | RFC 8354: Use Cases for IPv6 Source Packet Routing in... Le sigle SPRING signifie « Source Packet Routing In NetworkinG ». C'est quoi, le routage par la source (source routing) ? Normalement, la transmission de paquets IP se fait uniquement en fonction de l'adresse de... |
| DomainIncite (Kevin Murphy) | 3125d | 287 | Registrars will miss GDPR deadline by a mile Registries and registrars won t be able to implement ICANN s proposed overhaul of the Whois system in time for the EU s General Data Protection Regulation coming into effect. That s according to an estimated timetable... |
| DomainIncite (Kevin Murphy) | 3125d | 246 | ICANN chief begs privacy watchdogs for Whois advice ICANN CEO Goran Marby has written to the data protection authorities of all 28 European Union states, along with the European Data Protection Supervisor, to ask for guidance on how to implement new privacy laws. Marby... |
| Tony Finch | 3125d | 239 | My comments on the ICANN root DNSSEC key rollover On Dreamwidth: https://fanf.dreamwidth.org/125335.html |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.