News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2843d | 336 | UK tells .eu registrants to lawyer up as no-deal Brexit... British .eu registrants have been urged to consider another top-level domain or seek legal advice due to the risk of losing their names if a no-deal Brexit happens. The Department for Culture, Media and Sport issued... |
| DomainIncite (Kevin Murphy) | 2844d | 374 | Radix now has China approval for whole TLD stable Radix s entire portfolio of new gTLDs is now approved for sale and use in China, according to the company. The company said today that .host, .press, .space and .website recently received the nod from the Ministry of... |
| DomainIncite (Kevin Murphy) | 2844d | 255 | The most-read stories of 2018 Happy 2019! As we crawl, dark-eyed and slurring, from our festive hibernation, I thought now would be a good time to do a quick reminder of 2018, in the form of a top-10 list of the most-read stories published by DI over... |
| Stephane Bortzmeyer | 2844d | 464 | RFC 8499: DNS Terminology Comme beaucoup de protocoles très utilisés sur l'Internet, le DNS est ancien. Très ancien (la première norme, le RFC 882, date de 1983). Les normes techniques vieillissent, avec l'expérience, on comprend mieux, on change... |
| Tony Finch | 2844d | 277 | Notes on DNS server upgrades On my work blog: https://www.dns.cam.ac.uk/news/2019-01-02-upgrade-notes.html |
| Stephane Bortzmeyer | 2845d | 328 | RFC 8387: Practical Considerations and Implementation... On le sait, la sécurité de l'Internet des Objets est absolument catastrophique. Les objets vendus au grand public, par exemple, non seulement envoient toutes vos données personnelles quelque part chez le vendeur de... |
| Miek Gieben | 2847d | 68 | Tweets of December 31 2018 Replying to @andrewtj Wow. Fake bootstrapping from the root directly? Seems awful lot of baggage to have in DNS library Mon Dec 31 08:41:30 +0000 2018 Replying to @andrewtj fake ~= trust on first use, what s the acronym?... |
| Stephane Bortzmeyer | 2848d | 298 | Bitcoin - métamorphoses Le Bitcoin suscite toujours autant de passions, et les informations à son sujet varient toujours de l'enthousiasme délirant aux enterrements prématurés (https://99bitcoins.com/bitcoin-obituaries/). Il est amusant de... |
| Stephane Bortzmeyer | 2849d | 322 | Cyberfatale Première (?) BD à parler de cybersécurité et de cyberguerre, « Cyberfatale » est une bonne introduction au monde de la lutte « cyber » entre États. |
| Tony Finch | 2851d | 295 | Boxing day ham with bubble and squeak On Dreamwidth: https://fanf.dreamwidth.org/130405.html |
| Stephane Bortzmeyer | 2852d | 314 | Books - Internet, pièges et maléfices Tout a commencé par une panne d'un Eurostar. Immobilisé sur la voie, il bloquait toute la ligne à grande vitesse du nord de Paris. Mon TGV pour Lille a eu une heure et demie de retard. En attendant ce TGV, je pouvais... |
| ISC.org | 2857d | 10 | Happy holidays from ISC! We wish all our customers, contributors, donors, and friends all the best for a wonderful holiday season and a very happy 2019. |
| Ask Mr. DNS | 2857d | 300 | Episode 55 We re back after our longest hiatus yet. Alas, the mail bag was empty, so instead we invited special guest Paul Hoffman to talk about DNS over HTTP (DoH), which has generated some buzz in the DNS community (to the extent... |
| Stephane Bortzmeyer | 2858d | 331 | RFC 8493: The BagIt File Packaging Format (V1.0) Le format BagIt, très utilisé dans le monde des bibliothèques (monde d'où sont issus les auteurs de ce RFC), décrit une série de conventions pour un ensemble de fichiers décrivant un contenu numérique quelconque. En... |
| Stephane Bortzmeyer | 2859d | 316 | En construction Derrière un titre qui évoque les fameuses mentions « En construction » du début du Web, un ouvrage d'une historienne spécialisée dans l'histoire de l'Internet. Valérie Schafer décrit les débuts de l'Internet et du Web en... |
| DomainIncite (Kevin Murphy) | 2859d | 347 | Another bundle of joy for XYZ as Johnson & Johnson throws... XYZ.com seems to have acquired the .baby gTLD from Johnson Johnson. ICANN records show that the .baby registry contract was assigned to the growing portfolio registry November 19. The news, which has yet to be announced... |
| DomainIncite (Kevin Murphy) | 2859d | 260 | Now even parked domains will have GDPR notices Sedo will soon start showing privacy notices and cookie warnings on parked domains using its service. The company told users today that it has updated its terms of service to comply with the EU s General Data Protection... |
| DomainIncite (Kevin Murphy) | 2860d | 279 | ICANN budget predicts small new gTLD recovery and slowing... The new gTLD market will improve very slightly over the next year or so, according to ICANN s latest budget predictions. The organization is now forecasting that it will see $5.2 million of funding from new gTLD registry... |
| DomainIncite (Kevin Murphy) | 2860d | 407 | Verisign says Afilias tried to “rig” $135 million .web... Verisign has jumped back into the fight for the .web gTLD, all guns blazing, with a claim that Afilias offered millions in an attempt to rig a private auction for the string. The .com behemoth accused Afilias last week... |
| Stephane Bortzmeyer | 2861d | 308 | RFC 8483: Yeti DNS Testbed Ce RFC décrit une expérience, celle qui, de mai 2015 à décembre 2018, a consisté à faire tourner une racine DNS alternative nommée Yeti (https://yeti-dns.org/). Contrairement aux racines alternatives commerciales qui ne... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.