News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2825d | 478 | ICANN chief gets $100k bonus ICANN CEO Goran Marby has been awarded almost $100,000 of his annual bonus. The ICANN board of directors last week voted to approve the first half of his fiscal year 2019 at risk compensation , what ICANN calls the... |
| DomainIncite (Kevin Murphy) | 2825d | 328 | ICANN puts deadline on .amazon talks ICANN s board of directors has voted to put a March deadline on talks over the future of the .amazon gTLD. Late last week, the board formally resolved to make a decision on .amazon at ICANN 64, which runs in Kobe, Japan... |
| DomainIncite (Kevin Murphy) | 2830d | 383 | Crunch Whois privacy talks kick off ICANN volunteers are meeting this week to attempt to finalize their recommendations on the future of Whois privacy. Most members of the Expedited Policy Development Process working group have gathered in Toronto for... |
| DomainIncite (Kevin Murphy) | 2831d | 349 | Another failing gTLD not paying its “onerous” dues ICANN has sent out its first public contract breach notice of the year, and it s going to another new gTLD registry that s allegedly not paying its fees. The dishonor goes to Who s Who Registry, manager of the... |
| DomainIncite (Kevin Murphy) | 2831d | 478 | .CLUB announces three years of price increases .CLUB Domains is to increase its wholesale registry fees by $1.90 over the next three years. The company announced that the increases for .club names will come on July 1 this year, next year, and in 2021. The current... |
| ISC.org | 2832d | 10 | 2018 in Review As a non-profit with few reserves, whether a year was a good one at ISC has a lot to do with our financial status. |
| ISC.org | 2832d | 10 | DNS Flag Day – February 1, 2019 A number of DNS software and service providers have announced that we will all cease implementing DNS resolver workarounds to accommodate DNS authoritative systems that don t follow the Extensions to DNS (EDNS) protocol. |
| DomainIncite (Kevin Murphy) | 2835d | 271 | How new gTLD auctions could kill gaming for good Ever heard of a Vickrey auction? Me neither, but there s a good possibility that it could become the way most new gTLD fights get resolved in future. It s one of several methods being proposed to help eliminate gaming in... |
| Tony Finch | 2836d | 285 | Open source as a byproduct On Dreamwidth: https://fanf.dreamwidth.org/130864.html |
| Stephane Bortzmeyer | 2836d | 311 | RFC 8482: Providing Minimal-Sized Responses to DNS Queries.. Lorsqu'un client DNS envoie une requête à un serveur DNS, le client indique le type de données souhaité. Contrairement à ce qu'on lit souvent, le DNS ne sert pas à « traduire des noms de domaine en adresses IP ». Le DNS... |
| DomainIncite (Kevin Murphy) | 2837d | 303 | .amazon domain isn’t a slam dunk after all Amazon s application for the .amazon dot-brand may not be as secure as it was thought, following an ICANN decision over the Christmas period. Directors threw out a South American government demand for it to un-approve... |
| DomainIncite (Kevin Murphy) | 2837d | 378 | Chile opens .cl to all ICANN registrars The Chilean ccTLD registry has opened its doors to all ICANN-accredited registrars, no matter where they are based. NIC Chile, part of the University of Chile, this week announced its Registrar Agents Program, an effort... |
| Stephane Bortzmeyer | 2838d | 383 | RFC 8461: SMTP MTA Strict Transport Security (MTA-STS) La question de la sécurité du courrier électronique va probablement amener à la publication de nombreux autres RFC dans les années qui viennent… Ce nouveau RFC traite du problème de la sécurisation de SMTP avec TLS ;... |
| Stephane Bortzmeyer | 2839d | 563 | « Cryptage » n'existe pas en français On voit souvent le terme de « cryptage » apparaitre dans les articles ou messages au sujet de la cryptographie. Mais ce terme n'existe pas en français et, pire, représente une erreur de compréhension. |
| DomainIncite (Kevin Murphy) | 2839d | 253 | “Please send women!” ICANN board urges The ICANN board of directors wants more women around the table, according to recent correspondence to the independent Nominating Committee. The recommendation to balance the genders further was among several made in a... |
| DomainIncite (Kevin Murphy) | 2839d | 292 | NamesCon names con speakers With NamesCon s swansong Las Vegas show just a few weeks away, its agenda and speaker list is well on the way to being finalized. Organizers recently announced Bhavin Turakhia, Haseeb Tariq and Richard Lau as speakers.... |
| DomainIncite (Kevin Murphy) | 2840d | 327 | Dark horse NameSilo doubles size in 2018 Domain name registrar NameSilo says it managed to double its size in terms of cash bookings and domains under management in 2018. The Vancouver-based company said that in 2018 it added 1.27 net new domains, an increase... |
| Stephane Bortzmeyer | 2842d | 483 | RFC 8445: Interactive Connectivity Establishment (ICE): A... Le problème de la traversée des routeurs NAT est traité dans plusieurs RFC, de façon à réparer la grossière erreur qu'avait été le déploiement massif du NAT plutôt que celui de IPv6. ICE est un « méta-protocole »,... |
| Stephane Bortzmeyer | 2842d | 403 | Les limites de la déGAFAisation individuelle Il y a aujourd'hui une certaine prise de conscience des dangers divers associés à l'utilisation trop exclusive des GAFA. (Si vous ne la partagez pas, je vous conseille le livre de Tristan Nitot, surveillance://... |
| Stephane Bortzmeyer | 2843d | 499 | RFC 8439: ChaCha20 and Poly1305 for IETF Protocols Les algorithmes de cryptographie ChaCha20 et Poly1305 avaient fait l'objet d'une spécification stable, permettant leur référencement pour les protocoles IETF, dans le RFC 7539, que notre RFC remplace, avec très peu de... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.