News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 2745d | 321 | RFC 8544: Organization Extension for the Extensible... Le RFC 8543 étendait le format utilisé par le protocole d'avitaillement EPP, afin d'ajouter le concept d'« organisation », une entreprise, association ou agence qui joue un rôle dans la création et gestion d'objets... |
| Jan-Piet Mens | 2745d | 345 | Remote-controlling a Restic backup I want to be able to remote-control the launch of a restic backup via SSH from a “controlled” client (“C” in the diagram below) while being able to access the actual backup directly from “C”. The remote control is used... |
| Stephane Bortzmeyer | 2746d | 409 | RFC 8555: Automatic Certificate Management Environment... Une grande partie de la sécurité du Web, et d'ailleurs de plein d'autres chose sur l'Internet, repose sur des certificats où une Autorité de Certification (AC) garantit que vous êtes bien ce que vous prétendez être.... |
| DomainIncite (Kevin Murphy) | 2746d | 428 | ICANN takes the reins again as .amazon talks fail ICANN has re-involved itself in the fight over the .amazon gTLD, after Amazon and eight South American governments failed to reach agreement over the name. ICANN chair Cherine Chalaby wrote this week to the Amazon... |
| DomainIncite (Kevin Murphy) | 2746d | 304 | Italian bank is the latest dot-brand to bow out Banca Nazionale del Lavoro, Italy s sixth-largest bank, has become the latest new gTLD owner to tell ICANN it no longer wishes to run its dot-brand. It s the 47th new gTLD to request termination of its registry contract.... |
| DomainIncite (Kevin Murphy) | 2746d | 345 | .music update: I’m calling it for Costa Amazon has pulled out of the fight for the .music gTLD, and I m ready to call the race. In full knowledge that this could be my Dewey Defeats Truman moment, it seems to me the balance of evidence right now is strongly... |
| DomainIncite (Kevin Murphy) | 2746d | 354 | ICA opposes Aussie domaining ban The Internet Commerce Association has weighed in to the debate about whether domain investing should be effectively banned in Australia s .au ccTLD. Naturally enough, the domainer trade group opposes the ban, saying that... |
| DomainIncite (Kevin Murphy) | 2748d | 307 | “Just give up!” ICANN tells its most stubborn new gTLD... ICANN has urged the company that wants to run .internet as new gTLD to just give up and go away. The India-based company, Nameshop, actually applied for .idn to stand for internationalized domain name back in the 2012... |
| DomainIncite (Kevin Murphy) | 2748d | 305 | Did Roussos pull off the impossible? Google, Donuts, Radix.. Google won t be the registry for the .music gTLD. The company, along with pure-play registries Donuts and Radix, late last week withdrew their respective applications from the .music contention set, leaving just three... |
| DomainIncite (Kevin Murphy) | 2748d | 368 | “Stringent” new online censorship law could affect domain... Blame Zuck. The UK government is planning to introduce what it calls stringent new laws to tackle abusive behavior online, and there s a chance it could wind up capturing domain name registries and registrars in its net.... |
| Stephane Bortzmeyer | 2750d | 322 | Deux « bots » de plus pour le fédivers Je viens de mettre en service deux « bots », sur le réseau social « fédivers ». Ce court article est là pour documenter les techniques utilisées, si vous voulez vous-même réaliser un tel « agent logiciel autonome » sur... |
| Stephane Bortzmeyer | 2750d | 393 | Exposé sur DoH (DNS sur HTTPS) aux JDLL Comme chaque année, les Journées du Logiciel Libre (https://jdll.org/) à Lyon ont été passionnantes et très bien organisées. J'y ai fait un petit exposé sur une technique qui a fait un peu de bruit récemment, DoH (DNS... |
| Jan-Piet Mens | 2751d | 493 | Challenge accepted: OpenBSD on a laptop It must have been in 1989 that I literally spent weeks of my life trying to get X11 compiled and running on a 486 Compaq running SCO Unix; compilation times were a thing which took many hours, but having to cross fingers... |
| DomainIncite (Kevin Murphy) | 2752d | 357 | Looks like .music is finally on its way The hard-fought battle for .music appears to be over. I m not yet in a position to tell you which of the eight applicants for the new gTLD has been successful, but I can tell you some of those who were not. Two... |
| DomainIncite (Kevin Murphy) | 2752d | 404 | .blog tops 200,000 regs due to WordPress partnership Knock Knock Whois There, the WordPress-affiliated .blog registry, said today that it has topped 200,000 names for the first time. The milestone comes after about 28 months of general availability, during which growth has... |
| DomainIncite (Kevin Murphy) | 2752d | 296 | .london disaster leads to mixed 2018 for MMX New gTLD registry MMX, aka Minds + Machines, suffered a huge net loss in 2018, largely due to its disastrous .london contract, even while its operating fundamentals improved. For the year, MMX reported a net loss of... |
| DomainIncite (Kevin Murphy) | 2752d | 313 | ICANN waves goodbye to Adobe Connect over security,... ICANN has decided to dump its longstanding web conferencing service provider, Adobe Connect, in favor of rival Zoom. The organization reckons it could save as much as $100,000 a year, and mitigate some security fears, by... |
| Jan-Piet Mens | 2753d | 307 | I clone all GitHub repositories I've starred I mentioned a bee , and I still hear it buzzing, though it might just the tinnitus I’ve had for a dozen years… Quite annoying.
When I find a repository on GitHub containing something I find interesting or think I’ll... |
| PowerDNS Blog | 2753d | 308 | PowerDNS Recursor 4.1.12 Released This is a maintenance release with improvements for high-performance sites (and a wild bug fix appeared). The changelog: #7634: Use a bounded load-balancing algo to distribute queries. #7651: Implement a configurable ECS... |
| Jan-Piet Mens | 2754d | 440 | I backup (clone) all my gists I’ve had a bee in my bonnet for some weeks, and this is the first part in satisfying the buzzing. I’m going to backup all my Gists . I don’t make very frequent use of gists, but I have about 330 at the moment, and there... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.