News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2731d | 433 | Karklins beats LaHatte to chair ICANN’s Whois privacy team Latvian diplomat and former senior WIPO member Janis Karklins has been appointed chair of the ICANN working group that will decide whether to start making private Whois records available to trademark owners. Karklins... |
| DomainIncite (Kevin Murphy) | 2731d | 343 | ICANN to approve new UDRP provider ICANN is set to approve a new UDRP provider at a board of directors meeting next week. May 3, the board will approve the Canadian International Internet Dispute Resolution Centre as its sixth approved provider and the... |
| Stephane Bortzmeyer | 2732d | 408 | Le logiciel Pleroma, pour communiquer sur le fédivers Le (ou fediverse, ou fédiverse) est l'ensemble des systèmes qui communiquent sur l'Internet en échangeant des messages typiquement assez courts, dans une logique de microblogging et en utilisant en général le format... |
| DomainIncite (Kevin Murphy) | 2733d | 383 | Amazon tells power-hungry governments to get stuffed Amazon has rejected attempts by South American governments to make the would-be gTLD .amazon jointly owned . In a letter to ICANN last week, Amazon VP of public policy Brian Huseman finally publicly revealed the price... |
| DomainIncite (Kevin Murphy) | 2733d | 359 | Oh, the irony! Banned anti-Islam activist shows up on... Tommy Robinson, who has been banned from most major social media platforms due to his anti-Islam hate speech , is now conducting business via a domain name that some believe rightfully belongs to the Muslim-majority... |
| Stephane Bortzmeyer | 2738d | 296 | RFC 8552: Scoped Interpretation of DNS Resource Records... Une convention répandue pour les noms de domaine est de préfixer les services par un tiret bas, par exemple "_xmpp-client._tcp.jabber.ietf.org (https://dns.bortzmeyer.org/_xmpp-client._tcp.jabber.ietf.org/SRV)". Cette... |
| Stephane Bortzmeyer | 2738d | 306 | RFC 8553: DNS Attrleaf Changes: Fixing Specifications That.. Autrefois, de nombreux services et protocoles Internet avaient « réservé » de manière informelle, et sans enregistrement de cette réservation, des noms préfixés par un tiret bas, comme "_submission._tcp.example.net" (cf.... |
| Stephane Bortzmeyer | 2739d | 350 | Cours HTTP au CNAM Le 17 avril 2019, c'était la première édition de mon cours HTTP de trois heures au CNAM. Pour l'anecdote, c'était dans le bâtiment où il y avait eu l'un des premiers serveurs HTTP publics en France... |
| Stephane Bortzmeyer | 2739d | 287 | RFC 8574: cite-as: A Link Relation to Convey a Preferred... Ce RFC décrit un nouveau type de liens hypertexte permettant d'indiquer l'URI sous lequel on préfère qu'une ressource soit accédée, à des fins de documentation ou de citation précise. |
| DomainIncite (Kevin Murphy) | 2740d | 379 | ICANN got hacked by crypto bots ICANN had to take down its community wiki for several hours last week after it got hacked by crypto-currency miners. The bad guys got in via one of two critical vulnerabilities in Confluence, the wiki software that ICANN... |
| DomainIncite (Kevin Murphy) | 2740d | 274 | Revenue dips as Brexit whacks .eu in 2018 .eu saw its registrations sink substantially in 2018, largely due to Brexit, which affected its revenue and profit. Registry EURid said yesterday that it was managing 3,684,750 .eu domains at the end of the year, down by... |
| DomainIncite (Kevin Murphy) | 2740d | 314 | auDA rejects domaining ban but approves second-level... Australian ccTLD registry auDA has rejected a proposal that would have essentially banned domainers from the .au space. In response to recommendations of its Policy Review Panel, auDA management said that the PRP has not... |
| Jan-Piet Mens | 2741d | 520 | Custom credentials in Ansible Tower/AWX Let’s assume you want to access a monitoring host from an Ansible play which is launched by Ansible Tower/AWX, and let’s further assume that you require credentials with which to do so. The trivial dmonstration play will... |
| Jan-Piet Mens | 2742d | 696 | I mirror my Github repositories to Gitea After backing up all my gists and cloning all my starred repositories there is one more thing I want to accomplish: backup my Github repositories, and by that I really mean the ones I manage and have commit rights to. I... |
| Stephane Bortzmeyer | 2743d | 273 | RFC 8509: A Root Key Trust Anchor Sentinel for DNSSEC On le sait, le premier changement de la clé DNSSEC de la racine du DNS s'est déroulé sans encombre le 11 octobre dernier. Ce qu'on sait moins est que ce changement a été précédé par des nombreuses études, pour tenter de... |
| DomainIncite (Kevin Murphy) | 2744d | 378 | KPMG dumps .com for dot-brand gTLD KPMG has become the latest company to dump its .com domain in favor of its dot-brand gTLD. The company recently announced that it is now using home.kpmg as its primary web site domain, replacing kpmg.com. The migration... |
| DomainIncite (Kevin Murphy) | 2744d | 372 | David and Goliath? DotMusic confirms .music win Cyprus based registry upstart DotMusic Ltd has confirmed that has secured the rights to the .music gTLD. Founder and CEO Constantinos Roussos tweeted the news overnight. Excited to announce that after more than a decade,... |
| DomainIncite (Kevin Murphy) | 2744d | 383 | Neustar loses most of its Amazon back-end biz to Nominet Amazon has switched two thirds of its large portfolio of new gTLDs over to Nominet s back-end registry services, replacing Neustar. Judging by changes to IANA records this week, Amazon has moved 35 gTLDs to Nominet,... |
| PowerDNS Blog | 2744d | 286 | First alpha release of dnsdist 1.4.0 We are very happy to announce the 1.4.0 alpha 1 release of dnsdist. This version contains a few new features, but is mostly focused on DNS privacy improvements. We are introducing a new, much more scalable way of... |
| Stephane Bortzmeyer | 2745d | 307 | RFC 8543: Extensible Provisioning Protocol (EPP)... L'industrie des noms de domaine est d'une grande complexité. Les utilisateurs s'y perdent facilement entre registres, bureaux d'enregistrement, hébergeurs DNS, revendeurs divers, sociétés qui développent des sites Web,... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.