News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2696d | 322 | .icu gets China nod as it tops 900,000 regs Chinese regulators have approved .icu for sale and use in China, according to the registry. ShortDot COO Kevin Kopas told DI today that the Ministry of Industry and Information Technology has approved its year-old gTLD... |
| DomainIncite (Kevin Murphy) | 2697d | 395 | These 27 companies have ditched the .com for their... Earlier today, I listed what I believe might be the top 10 dot-brand gTLDs with the most active web sites, but noted that it was probably a rubbish way to gauge the success of the dot-brand concept. As a follow-up, I... |
| DomainIncite (Kevin Murphy) | 2697d | 362 | These are the 10 most-used dot-brands It occurred to me recently that my regular coverage of companies that choose to abandon their unused dot-brand gTLDs may have created a misleading impression that the dot-brand portion of the new gTLD program has been a... |
| DomainIncite (Kevin Murphy) | 2698d | 339 | GRS has lost three million domains since Famous Four died The old Famous Four Media gTLD portfolio has shrunk by roughly 60% since old management were kicked out. At the same time, the new registry is selling less than one percent of the domains it used to add each month. The... |
| DomainIncite (Kevin Murphy) | 2698d | 359 | Four presidents slam .amazon decision The leaders of four of the eight governments of the Amazon region of South America have formally condemned ICANN s decision to move ahead with the .amazon gTLD. In a joint statement over the weekend, the presidents of... |
| ISC.org | 2699d | 14 | Oops! We re sorry, but the link you re trying to reach is not available. |
| Stephane Bortzmeyer | 2701d | 351 | RFC 8517: An Inventory of Transport-centric Functions... À l'IETF, ou, d'une manière générale, chez les gens qui défendent un réseau neutre (neutralite.html), les boitiers intermédiaires, les middleboxes, sont mal vus. Ces boitiers contrarient le modèle de bout en bout et... |
| DomainIncite (Kevin Murphy) | 2702d | 330 | MMX makes $100,000 .luxe premium sale MMX says it has sold a package of premium .luxe domain names for $100,000. The registry announced this week that it has sold a small number of .luxe names for a combined value of $100,000 in a single trade . Depending on... |
| DomainIncite (Kevin Murphy) | 2702d | 340 | Major registries posting “fabricated” Whois data One or more of the major gTLD registries are publishing Whois query data that may be fabricated , according to some of ICANN s top security minds. The Security and Stability Advisory Committee recently wrote to ICANN s... |
| DomainIncite (Kevin Murphy) | 2702d | 360 | Hold your horses! The last wave of comments on .amazon... ICANN has yet to open the final (?) public comment period on Amazon s .amazon gTLD applications, but it s been receiving comments anyway. As I blogged at the weekend, ICANN has now given all but final approval to... |
| PowerDNS Blog | 2703d | 301 | PowerDNS Recursor 4.2.0 Release Candidate 1 We re proud to announce Release Candidate 1 for the PowerDNS Recursor 4.2 release train. There have been some minor changes since the beta 1: #7818: Use net-snmp-config --netsnmp-agent-libs instead of --agent-libs,... |
| Stephane Bortzmeyer | 2704d | 309 | RFC 8589: The 'leaptofrogans' URI Scheme Ce nouveau RFC documente un nouveau plan d'URI, "leaptofrogans", qui permettra de construire des URI pour le système Frogans, comme par exemple "leaptofrogans:example*test". |
| Stephane Bortzmeyer | 2704d | 335 | RFC 8547: TCP-ENO: Encryption Negotiation Option Ce RFC, tout juste sorti des presses, décrit une extension de TCP nommée ENO, pour Encryption Negotiation Option. Elle permet d'indiquer qu'on souhaite chiffrer la communication avec son partenaire TCP, et de négocier... |
| Stephane Bortzmeyer | 2704d | 313 | RFC 8548: Cryptographic Protection of TCP Streams... Aujourd'hui, il n'est plus acceptable d'avoir des communications non chiffrées. États, entreprises et délinquants surveillent massivement les réseaux publics et toute communication effectuée en clair peut être espionnée,... |
| DomainIncite (Kevin Murphy) | 2704d | 315 | .com zone tops 140 million The .com zone file passed the 140 million domain milestone for the first time today. According to Verisign s own count, today there are 140,016,726 .com names in the file. Yesterday, it had 139,979,307 names. It s taken... |
| DomainIncite (Kevin Murphy) | 2704d | 372 | .gay picks the absolutely perfect launch date Top Level Design has announced the launch date for its forthcoming .gay gTLD, and the timing couldn t be more symbolic. It s picked October 11 as the date for general availability, which also happens to be National... |
| Stephane Bortzmeyer | 2705d | 313 | RFC 8594: The Sunset HTTP Header Field Un nouvel en-tête HTTP (et un nouveau type de lien) fait son apparition avec ce RFC : "Sunset:" sert à indiquer la date où la ressource Web cessera probablement d'être servie. Le but est, lorsque le webmestre sait à... |
| Jan-Piet Mens | 2705d | 290 | BSDCan 2019 I attended BSDCan 2019 in Ottawa, Canada this year. I’m sadly no longer particularly familiar with the BSD world because most of my work for customers revolves around Linux, but there was an exception recently , and I... |
| DomainIncite (Kevin Murphy) | 2705d | 305 | Dot-brand .bond has been acquired and will relaunch as a... The domain name s Bond, dot Bond or something. Sorry. ShortDot, the registry behind the .icu top-level domain, has acquired a dot-brand gTLD and plans to repurpose it as a generic. The seller is Bond University, a... |
| DomainIncite (Kevin Murphy) | 2705d | 335 | CentralNic grabs more of the reseller market with $16.5... CentralNic is living up to its self-described role as an industry consolidator with the acquisition of Australian domain wholesaler TPP Wholesale. The company, assuming it manages to find the financial backing, will pay... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.