News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 2683d | 325 | RFC 8610: Concise Data Definition Language (CDDL): A... Le format de données binaire CBOR, normalisé dans le RFC 7049, commence à avoir un certain succès. Il lui manquait juste un langage de schéma, permettant de décrire les données acceptables (comme Relax NG ou XML Schema... |
| DomainIncite (Kevin Murphy) | 2684d | 391 | PwC wants to be your Whois gatekeeper PricewaterhouseCoopers has built a Whois access system that may help domain name companies and intellectual property interests call a truce in their ongoing battle over access to private Whois data. Its new TieredAccess... |
| DomainIncite (Kevin Murphy) | 2684d | 345 | .wang cut off with Chinese red tape The registry behind .wang and several Chinese-language gTLDs has seen its official registry web site blocked due to Chinese regulations. Zodiac Registry, which also runs .商城, .八卦 and .网店 ( mail , gossip and shop ), has... |
| DomainIncite (Kevin Murphy) | 2685d | 321 | This latest Chinese bubble could deflate ccTLD growth With many ccTLD operators recently reporting stagnant growth or shrinkage, one registry has performed stunningly well over the last year. Sadly, it bears the hallmarks of another speculative bubble originating in China.... |
| DomainIncite (Kevin Murphy) | 2685d | 397 | Dodgy registrars could be banned from .org promotions The worse a registrar is at tackling abuse, the more likely it is to be excluded from promotions in the .org space, according to a new policy from Public Interest Registry. The .org registry said today that it is... |
| Stephane Bortzmeyer | 2686d | 342 | Qu'est-ce qu'une archive du Web ? Ce très court livre décrit ce qu'est une archive du Web, et les diverses questions que soulève le problème « faut-il conserver tout ce qui a été un jour publié sur le Web et, si oui, comment, notamment compte-tenu de la... |
| Stephane Bortzmeyer | 2688d | 405 | RFC 8601: Message Header Field for Indicating Message... Il existe plusieurs techniques pour authentifier les courriers électroniques. Certaines peuvent nécessiter des calculs un peu compliqués et on voudrait souvent les centraliser sur une machine de puissance raisonnable,... |
| DomainIncite (Kevin Murphy) | 2688d | 435 | India’s largest registrar goes insolvent, gets suspended India s largest independent registrar has been found insolvent by a local court, after failing to pay back $28 million in bank loans. Net 4 India has now also had its right to sell gTLD domains suspended by ICANN as a... |
| Stephane Bortzmeyer | 2689d | 508 | RFC 6238: TOTP: Time-Based One-Time Password Algorithm Ce RFC documente le protocole TOTP, utilisé pour bâtir des systèmes d'authentification à deux facteurs. TOTP est une amélioration du protocole HOTP du RFC 4226, remplaçant le simple compteur par l'heure. Ainsi, il n'est... |
| PowerDNS Blog | 2689d | 319 | dnsdist 1.4.0-beta1 We are very happy to announce the first beta release of the 1.4.0 version of dnsdist. This version fixes a crash in the DNS over HTTPS (DoH) implementation and adds a new rule to route queries based on the incoming TLS... |
| Stephane Bortzmeyer | 2690d | 357 | RFC 8558: Transport Protocol Path Signals Ce nouveau RFC de l'IAB examine les signaux envoyés par un protocole de transport aux couches supérieures. Par exemple, la machine à états de TCP est observable de l'extérieur, on peut déduire son état de l'examen des... |
| Miek Gieben | 2690d | 57 | Legoland |
| DomainIncite (Kevin Murphy) | 2690d | 402 | ZADNA CEO suspended for “hybrid misconduct” The CEO of South Africa s ccTLD registry has reportedly been suspended amid claims of acts of misconduct . According to reports in the local tech press, Vika Mpisane was suspended in early December and has been subject... |
| DomainIncite (Kevin Murphy) | 2690d | 315 | Brand kills off gTLD that is actually being USED Two more companies have told ICANN they ve changed their minds about running a dot-brand gTLD, including the first example of a TLD that was actually in use. Dun Bradstreet has said it no longer wishes to launch .duns,... |
| DomainIncite (Kevin Murphy) | 2692d | 507 | Time for some more ICANN salary porn ICANN has filed its tax return for its fiscal 2018, so it s once again that time of the year in which the community gets to salivate over how much its top staffers get paid. The latest form 990, covering the 12 months to... |
| DomainIncite (Kevin Murphy) | 2692d | 353 | Smaller registrars say .uk release is biased towards the... A group of small .uk registrars have complained to Nominet that the imminent release of three million second-level .uk domain names is biased towards their deep-pocketed rivals. So far, 33 registrars have signed a... |
| DomainIncite (Kevin Murphy) | 2695d | 286 | New gTLDs slip again in Q1 The number of domains registered in new gTLDs slipped again in the first quarter, but it was not as bad as it could have been. Verisign s latest Domain Name Industry Brief, out today, reports that new gTLD domains... |
| DomainIncite (Kevin Murphy) | 2695d | 351 | Second-level .au domains ARE coming soon Australian ccTLD manager auDA has given itself approval to start selling .au domains at the second level for the first time. auDA said today that it plans to lift its third-level-only rule in the fourth quarter this... |
| Miek Gieben | 2696d | 66 | Tweets of May 31 2019 Replying to @myhro Note that you can create deb packages with this repo: https://github.com/coredns/deployment , make debian Fri May 31 16:28:45 +0000 2019 Replying to @myhro Btw. I like your comment on simplicity. It s... |
| ISC.org | 2696d | 13 | ISC's New Static Website Where is the ISC website I m used to? Gone. Well, hopefully we have a backup somewhere. |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.