News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Jan-Piet Mens | 2422d | 386 | Dial A for Ansible and R for Runner Ansible Runner is a Python library and utility which helps interfacing with Ansible playbook runs and also supports running ad-hoc commands and individual roles. It is used in AWX/Tower as the basis for executing... |
| Jan-Piet Mens | 2422d | 257 | Charlie & I’ve probably seen Charlie several hundred times in an /etc/passwd file, and I’ve likely seen mails from Charlie Root at least as often, but the penny never dropped that the " " was being replaced by "Root" until I read... |
| DomainIncite (Kevin Murphy) | 2422d | 276 | Domain Incite turns 10 today. What the fuck have I done... February 27, 2010. That was the day, 10 years ago today, I registered domainincite.com and posted my first post. Seriously, what the fuck have I done with my life? Back in 2009, during a hiatus from my previous life as... |
| Stephane Bortzmeyer | 2424d | 245 | RFC 8709: Ed25519 and Ed448 Public Key Algorithms for the... Un très court RFC, juste pour ajouter au protocole SSH les algorithmes de signature Ed25519 et Ed448. Ces algorithmes sont déjà disponibles dans OpenSSH. |
| DomainIncite (Kevin Murphy) | 2425d | 317 | Ethos volunteers for .org pricing handcuffs Ethos Capital has volunteered to have price caps written back into Public Interest Registry s .org contract, should ICANN approve its $1.1 billion proposed acquisition. The private equity firm said Friday that it has... |
| Stephane Bortzmeyer | 2426d | 263 | RFC 8740: Using TLS 1.3 with HTTP/2 Voici un très court RFC, pour résoudre un petit problème d'interaction entre TLS 1.3 et HTTP/2. |
| Stephane Bortzmeyer | 2427d | 298 | RFC 8489: Session Traversal Utilities for NAT (STUN) Le NAT a toujours été une des plaies de l'Internet, entre autres parce qu'il perturbe les applications qui veulent transmettre une référence à leur adresse IP. STUN, décrit dans ce RFC, est un des protocoles qui permet... |
| Stephane Bortzmeyer | 2427d | 320 | RFC 8656: Traversal Using Relays around NAT (TURN): Relay... Le protocole TURN, que décrit notre RFC, est le dernier recours des applications coincées derrière un routeur NAT et qui souhaitent communiquer avec une application dans la même situation (cf. RFC 5128). Avec TURN, le... |
| PowerDNS Blog | 2429d | 310 | PowerDNS Authoritative 4.3.0 Beta 2 Hello! We are proud to announce the second, and hopefully last, beta release of what should become PowerDNS Authoritative 4.3.0. So far this is mostly a maintenance release, but there are a few interesting changes. A lot... |
| DomainIncite (Kevin Murphy) | 2430d | 361 | Yup. ICANN cancelled Cancun ICANN has cancelled its public meeting in Cancun, Mexico, due to fears over Covid-19, aka Coronavirus. Late this evening, the organization said that the ICANN 67 meeting, scheduled for March 7 to March 12, will now take... |
| ISC.org | 2430d | 11 | BIND 9.16.0, Stable Branch for 2020 and Beyond BIND 9.16.0 has been issued, beginning a new stable branch. New releases of BIND are available for download from our downloads page. |
| Jan-Piet Mens | 2430d | 290 | Short report on the FreeBSD training machine I discussed how I was working on building an Ansible training environment on FreeBSD recently, and the system was put to use this week. Ten participants who ran redesigned lab exercises on the machines, didn’t once... |
| Jan-Piet Mens | 2430d | 260 | BIND 9.16 query utilities speak YAML BIND 9.16.0 has just been released, and it’s full of lovely new features including one for devopsy types: $ dig +dnssec +yaml jpmens.net SOA - type: MESSAGE message: type: RECURSIVE_RESPONSE query_time: !!timestamp... |
| DomainIncite (Kevin Murphy) | 2430d | 335 | The Queen has beef with Prince Harry’s domain name Queen Elizabeth II reportedly wants her grandson Prince Harry to stop using the domain name sussexroyal.com. Harry and his wife, Meghan, recently announced that they re going to quit their royal duties and spend part of... |
| Stephane Bortzmeyer | 2431d | 287 | À propos du débat sur la 5G Il y à en ce moment en France, et dans d'autres pays, un débat vigoureux sur le déploiement de la 5G. Je vous rassure, je ne vais pas donner un avis définitif sur tous les aspects de ce débat, mais il me semble que... |
| DomainIncite (Kevin Murphy) | 2431d | 285 | ICANN wants to take your temperature before letting you... Face-masks, hand sanitizer stations, and nurses taking your temperature on the doors these are some of the measures ICANN plans to deploy at its upcoming public meeting in Cancun next month, in an effort to mitigate the... |
| DomainIncite (Kevin Murphy) | 2431d | 306 | ICANN might cancel Spring Break over Covid-19 fears ICANN s next public meeting, which is due to kick off in Cancun, Mexico less than three weeks from now, is in peril of being canceled due to fears about Covid-19, aka Coronavirus. CEO Göran Marby is to host a call with... |
| PowerDNS Blog | 2432d | 284 | Second Release Candidate of PowerDNS Recursor 4.3.0 Hello!, We are proud to announce the second and hopefully last release candidate of what should become PowerDNS Recursor 4.3.0. Compared to the first release candidate, this release candidate changes the way RPC policies... |
| DomainIncite (Kevin Murphy) | 2432d | 360 | Verisign shits on domainers, again It s probably no exaggeration to say that Verisign makes hundreds of millions of dollars a year from .com domain investors, and yet it s been developing a habit in recent years of shitting on them whenever it serves its... |
| DomainIncite (Kevin Murphy) | 2432d | 330 | 9,000 people tell ICANN they don’t want .com price... The public have spoken: they don t want Verisign to get the right to raise .com prices again. ICANN s public comment period on the amended .com contract closed on Friday, with just shy of 9,000 comments which appear to... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.