News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Jan-Piet Mens | 2419d | 275 | New desk phone: Grandstream GXP2135 I have a new phone on my desk: it’s a Grandstream GXP2135 , and I chose this model instead of one of the slightly lower-end ones because it looks a bit nicer than, say, a GXP1628 . Featurewise, they are very comparable,... |
| Stephane Bortzmeyer | 2420d | 284 | RFC 8737: Automated Certificate Management Environment... Ce court RFC normalise un mécanisme d'authentification lors d'une session ACME, permettant de prouver, via TLS et ALPN, qu'on contrôle effectivement le domaine pour lequel on demande un certificat. |
| Stephane Bortzmeyer | 2420d | 289 | RFC 8738: Automated Certificate Management Environment... Le protocole ACME, surtout connu via son utilisation par l'AC Let's Encrypt, permet de prouver la « possession » d'un nom de domaine, pour avoir un certificat comprenant ce nom. Ce court RFC spécifie une extension à ACME... |
| Stephane Bortzmeyer | 2421d | 294 | RFC 8731: Secure Shell (SSH) Key Exchange Method using... Cela fait déjà pas mal de temps que des mises en œuvre du protocole SSH intègrent les courbes elliptiques « Bernstein », comme Curve25519. Ce RFC est donc juste une formalité, la normalisation officielle de cette... |
| Stephane Bortzmeyer | 2421d | 280 | RFC 8746: Concise Binary Object Representation (CBOR) Tags.. Ce nouveau RFC étend le format de fichiers CBOR (normalisé dans le RFC 7049) pour représenter des tableaux de données numériques, et des tableaux multidimensionnels. |
| Stephane Bortzmeyer | 2422d | 237 | RFC 8716: Update to the IETF Anti-Harassment Procedures... Les procédures de l'IETF en cas de harcèlement lors des réunions physiques ou en ligne sont décrites dans le RFC 7776. Ce RFC 7776 reste d'actualité, il n'est modifié que sur un point : le remplacement de l'ancienne IAOC... |
| Stephane Bortzmeyer | 2422d | 273 | RFC 8713: IAB, IESG, IETF Trust and IETF LLC Selection,... Voici un nouveau RFC « bureaucratique » autour des processus menant au choix et à la désignation des membres d'un certain nombre d'organismes de la galaxie IETF, comme l'IAB ou l'IESG. Ce RFC remplace le RFC 7437, mais... |
| Stephane Bortzmeyer | 2422d | 245 | RFC 8721: Advice to the Trustees of the IETF Trust on... Une fois les droits de publication, et de modification, offerts par le(s) auteur(s) d'un RFC à l'IETF trust (ietf-trust.html), quels droits ce dernier va t-il transmettre aux lecteurs et lectrices d'un RFC ? Le RFC 5378... |
| Stephane Bortzmeyer | 2422d | 298 | RFC 8719: High-Level Guidance for the Meeting Policy of... Le groupe mtgvenue (https://datatracker.ietf.org/wg/mtgvenue/) de l'IETF était chargé de définir une politique pour le choix des lieux pour les réunions physiques de l'IETF. Ce nouveau RFC pose le principe général d'une... |
| Stephane Bortzmeyer | 2422d | 233 | RFC 8730: Independent Submission Editor Model Si vous n'aimez pas les RFC de procédure, et que vous ne voulez que de la technique, rassurez-vous, ce document est court : il spécifie le rôle et les qualités de l'ISE (Independent Submission Editor), celui (ou celle)... |
| Stephane Bortzmeyer | 2422d | 282 | RFC 8711: Structure of the IETF Administrative Support... Le sigle IASA (IETF Administrative Support Activity) désigne les structures qui font le travail administratif, non-technique, pour l'IETF. L'actvité de l'IETF est de produire des normes (sous forme de RFC) et cette... |
| Stephane Bortzmeyer | 2422d | 323 | RFC 8712: The IETF-ISOC Relationship L'IETF, l'organisme qui écrit les normes techniques de l'Internet fait partie de la galaxie des nombreuses organisations qui ont un rôle plus ou moins formel dans le fonctionnement du réseau. Ce nouveau RFC décrit les... |
| Stephane Bortzmeyer | 2422d | 236 | RFC 8714: Update to the Process for Selection of Trustees... Un RFC purement bureaucratique, faisant partie de la série des RFC sur la nouvelle structure administrative de l'IETF, décrite dans le RFC 8711. Celui-ci change légèrement la manière dont sont désignées les membres de... |
| Stephane Bortzmeyer | 2422d | 313 | RFC 8718: IETF Plenary Meeting Venue Selection Process La question de la sélection du lieu pour les réunions physiques de l'IETF a toujours suscité des discussions passionnées, d'autant plus que chaque participant, et son chat, a un avis. Il y a de nombreux critères (coût,... |
| Stephane Bortzmeyer | 2422d | 254 | RFC 8720: Principles for Operation of Internet Assigned... Traditionnellement, le fonctionnement de la normalisation dans l'Internet sépare deux fonctions : l'IETF développe les normes techniques (qui sont publiées dans les RFC, documents immuables) et un opérateur de registres... |
| Stephane Bortzmeyer | 2422d | 304 | RFC 8729: The RFC Series and RFC Editor Les RFC, qui incluent notamment les normes techniques de l'Internet, sont en général réalisés par l'IETF mais sont publiés par une entitée séparée, le RFC editor. Ce RFC documente les RFC, et le rôle du RFC Editor. Il... |
| Stephane Bortzmeyer | 2422d | 254 | RFC 8722: Defining the Role and Function of IETF Protocol... Ce RFC officiel de l'IAB décrit le rôle de l'opérateur des registres des protocoles utilisé par l'IETF. Des tas de protocoles normalisés par cet organisme ont besoin de garder une trace des noms ou numéros réservés (par... |
| Stephane Bortzmeyer | 2422d | 283 | RFC 8728: RFC Editor Model (Version 2) L'articulation compliquée entre l'IETF qui produit les normes TCP/IP et le RFC Editor qui les publie, n'a jamais cessé de faire couler de l'encre (ou d'agiter des électrons). Dans ce document, l'IAB décrit un modèle pour... |
| Stephane Bortzmeyer | 2422d | 246 | RFC 8715: Discussion of the IASA 2.0 Changes as They... Le passage de la structure administrative de l'IETF vers « IASA 2.0 » (IASA = IETF Administrative Support Activity, cf. RFC 8711) a nécessité des changements dans la manière dont les membres de l'IETF Trust... |
| Miek Gieben | 2422d | 55 | Tweets of February 28 2020 When you are better prepared for Brexit than the UK. Neighbouring countries including France, the Netherlands and Ireland launched customs officials recruitment drives last year, with six-month training schedules... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.