News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 2374d | 293 | RFC 8724: SCHC: Generic Framework for Static Context... Ce nouveau RFC décrit un mécanisme de compression des données, et de fragmentation des paquets, optimisé pour le cas des réseaux à longue distance lents connectant des objets contraints en ressources, ce qu'on nomme les... |
| Stephane Bortzmeyer | 2374d | 223 | RFC 8753: Internationalized Domain Names for Applications... La norme IDN, qui permet depuis 2003 les noms de domaine en Unicode était autrefois liée à une version particulière d'Unicode. La révision de cette norme en 2010 a libérédélivré... |
| DomainIncite (Kevin Murphy) | 2374d | 247 | Whois privacy talks in Bizarro World as governments and... Coronavirus may have claimed another victim at ICANN closure on talks designed to reopen private Whois data to the likes of law enforcement and trademark owners. In a remarkable U-turn, the Governmental Advisory... |
| DomainIncite (Kevin Murphy) | 2374d | 258 | GoDaddy signs up 30 partners to lockdown-era marketing... GoDaddy has signed up 30 companies to a new marketing program that it says is designed to help small business keep afloat during the coronavirus lockdown. It s called #OpenWeStand, and the company is doing its level best... |
| Stephane Bortzmeyer | 2377d | 261 | RFC 8770: Host Router Support for OSPFv2 Le protocole de routage OSPF, dans sa version 2, a une particularité amusante : dès qu'une machine participe au protocole, et échange des messages avec les autres, elle va être considérée comme un routeur, à qui on peut... |
| Jan-Piet Mens | 2378d | 239 | Rediscovering CardDAV I can no longer sync iOS’ Contacts with my macOS Catalina’s Finder; the OS insists I’ve iCloud configured for Contacts which I do not. I’ve gone through all the steps Apple recommends, done the upgrades and the reboots,... |
| DomainIncite (Kevin Murphy) | 2380d | 283 | Kuala Lumpur meeting cancelled and ICANN 68 could be even... ICANN has as expected cancelled its in-person ICANN 68 meeting, which had been due to take place in Kuala Lumpur in June, due to the coronavirus pandemic. The decision, which was never really in any doubt, was taken by... |
| DomainIncite (Kevin Murphy) | 2380d | 267 | Five SAFE ways to buy and sell domains during the... The coronavirus pandemic has hit every profession hard, and the domain industry is no exception. Domain investors, many of whom are self-employed, lack health insurance, and are simply unable to self-isolate, may be... |
| DomainIncite (Kevin Murphy) | 2380d | 241 | To show new focus on registry, Uniregistry dumps... Uniregistry (or possibly Uni Registry or just Uni ) has announced that it is changing its branding yet again. The company now wishes to be known as UNR, which stands for Uni Naming Registry, according to a press release... |
| DomainIncite (Kevin Murphy) | 2380d | 324 | No ICANN tax relief for Chinese registrars ICANN has declined a request from dozens Chinese registrars for a fee waiver due to the impact of coronavirus. In February, almost 50 China-based accredited registries and registrars said they were suffering financially... |
| DomainIncite (Kevin Murphy) | 2380d | 228 | ICANN declares coronavirus a “natural disaster” to protect.. Registrants unable to renew their domain names when they expire may not lose them, following a decree from ICANN today. The organization has declared the coronavirus a natural disaster and invoked part of the Registrar... |
| DomainIncite (Kevin Murphy) | 2380d | 260 | Ethos clarifies .org price rises, promises to reveal... Public Interest Registry and would-be owner Ethos Capital have slightly revised the set of promises they hope to keep if ICANN approves the $1.13 billion acquisition. Notably, in updating their proposed Public Interest... |
| PowerDNS Blog | 2380d | 223 | PowerDNS Authoritative Server 4.2.2 Released This release fixes issues in the IXFR receive code, improves cache management, and corrects a few other small things. If you use IXFR, please read the upgrade notes carefully. Please see the changelog for more details.... |
| DomainIncite (Kevin Murphy) | 2382d | 257 | End of the road for Neustar as GoDaddy U-turns again and... GoDaddy has changed its mind about the registry side of the industry yet again, and has acquired the business of Neustar, one of the largest and oldest registries. The deal will see GoDaddy purchase, for an undisclosed... |
| DomainIncite (Kevin Murphy) | 2382d | 264 | ICANN to consider cancelling ICANN 68 tomorrow ICANN is consider whether to cancel its in-person ICANN 68 gathering at a meeting of its board of directors tomorrow. The agenda for its meeting tomorrow has one line item: Impact of COVID-19 on ICANN68 . The four-day... |
| DomainIncite (Kevin Murphy) | 2382d | 244 | Coronavirus: more delay and free domains for .gay Top Level Design is delaying its general-availability launch of .gay domains for an indeterminate period due to the coronavirus pandemic. The company said that the new gTLD, which had been slated to go GA May 20, will... |
| DomainIncite (Kevin Murphy) | 2382d | 227 | CentralNic seeing no impact from coronavirus CentralNic, the triple-play domain company, has told the markets that the coronavirus pandemic is not having an impact on its financial health. In a statement yesterday, the company said: To date, CentralNic has not... |
| PowerDNS Blog | 2382d | 219 | PowerDNS Authoritative 4.3.0 Hello! We are proud to announce the release of PowerDNS Authoritative Server 4.3.0. A lot of internals have been reworked, with some visible changes for users. If you read the upgrade notes for a beta or RC, please read... |
| DomainIncite (Kevin Murphy) | 2382d | 264 | ICANN expects “significant” budget impact from coronavirus The ongoing coronavirus pandemic is expected to have a significant impact on ICANN s budget, according to an update from the organization. The organization published its expectations of a $140.4 million budget for the... |
| Stephane Bortzmeyer | 2383d | 318 | Les furtifs J'ai aimé le dernier roman d'Alain Damasio, « Les furtifs (https://lavolte.net/livres/les-furtifs-alain-damasio/) », autant que « La horde du contrevent (horde-du-contrevent.html) », ce qui n'est pas peu dire. |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.