News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Miek Gieben | 2360d | 53 | Tweets of April 30 2020 RT @dgnijmegen: EOD razend druk: door corona werken meer mensen in de tuin en halen meer explosieven boven... |
| Stephane Bortzmeyer | 2361d | 228 | RFC 8758: Deprecating RC4 in Secure Shell (SSH) L'algorithme de chiffrement symétrique RC4, trop fragile, est abandonné depuis longtemps. Ce nouveau RFC le retire officiellement de SSH. Notre RFC remplace donc le RFC 4345, dont le statut devient « Intérêt historique... |
| DomainIncite (Kevin Murphy) | 2361d | 281 | ICANN may scrap its $0.18 reg tax in coronavirus... ICANN is thinking about whether to temporarily waive the $0.18 it charges registrars (and therefore registrants) whenever a gTLD domain name is registered. Execs said the idea was being considered during a conference... |
| DomainIncite (Kevin Murphy) | 2361d | 253 | Domain industry likely to suffer from coronavirus as ICANN.. ICANN is predicting a miserable time for the domain name industry due to the coronavirus pandemic, today announcing that it s slashing its revenue outlook for the next year by 8%. The organization expects to receive... |
| DomainIncite (Kevin Murphy) | 2361d | 237 | Decision on .org deal may come sooner than you think If you re against the acquisition of .org and are thinking about an objection or spot of lobbying at the eleventh hour, be aware: this is the eleventh hour. The deal, which would see Ethos Capital buy Public Interest... |
| DomainIncite (Kevin Murphy) | 2362d | 318 | ICANN meeting got “Zoombombed” with offensive material An ICANN meeting held over the Zoom conferencing service got Zoombombed by trolls last month. According to the organization, two trolls entered an ICANN 67 roundup session for Spanish and Portuguese speakers on March 27... |
| DomainIncite (Kevin Murphy) | 2362d | 272 | CentralNic does not expect big coronavirus impact as it... CentralNic has added its name to the list of domain name companies not expecting to see a significant financial hit from coronavirus. The company this morning posted its full 2019 results and first-quarter 2020 trading... |
| DomainIncite (Kevin Murphy) | 2362d | 242 | Verisign expects to sell fewer domains because of... Verisign doesn t expect its domain name base to grow as fast as previously expected this year, due to the coronavirus pandemic. On Thursday night, it ever so slightly downgraded its guidance for the year, saying it... |
| ISC.org | 2363d | 9 | Stork Management Dashboard for Kea - May 6, 2020 See the new open source management application for Kea DHCP. Stork provides a simple graphical interface for monitoring status, activity, utilization and errors for one or many Kea servers. |
| Stephane Bortzmeyer | 2365d | 217 | RFC 8781: Discovering PREF64 in Router Advertisements Lors qu'on utilise le système NAT64, pour permettre à des machines situées sur un réseau purement IPv6 de parler avec des machines restées en seulement IPv4, il faut utiliser un résolveur DNS spécial ou bien connaitre le... |
| DomainIncite (Kevin Murphy) | 2366d | 248 | Coronavirus lockdown is working out great for at least one.. The Dutch ccTLD registry has revealed that its volume of new registrations has been growing rapidly since the Netherlands implemented its coronavirus lockdown measures. Since the measures came into effect, Dutch... |
| PowerDNS Blog | 2367d | 227 | First Alpha Release of PowerDNS Recursor 4.4.0 Hello!, We are proud to announce the first alpha release of what should become PowerDNS Recursor 4.4.0. This release contains various bug fixes, improvements and new features. The most important new features are Native... |
| DomainIncite (Kevin Murphy) | 2368d | 246 | Coronavirus could cause “high risk of widespread outages”,.. There s a high risk of widespread outages in the DNS if ICANN can t get enough people in the same room for its next root DNSSEC ceremony because of the coronavirus pandemic. That s according to ICANN s own board of... |
| DomainIncite (Kevin Murphy) | 2368d | 303 | Free domains registrar gets FOURTH breach notice OpenTLD, the company that offers free and at-cost domain names under the Freenom brand, has received its fourth public breach of contract notice from ICANN. The alleged violation concerns a specific expired domain... |
| DomainIncite (Kevin Murphy) | 2368d | 267 | Four more dot-brands join the gTLD deadpool Four big-brand gTLDs have asked ICANN to terminate their contracts so far this year, bringing the total number of voluntarily discontinued strings to 73. Notable among the terminations are two of the three remaining... |
| Stephane Bortzmeyer | 2371d | 211 | Deux ou trois choses sur les applications de suivi de... Deux ou trois personnes m'ayant demandé si j'avais une opinion sur les applications de suivi de contacts, dans le contexte de l'épidémie de COVID-19, je publie ici quelques notes, et pas mal d'hyperliens, pour vous... |
| Stephane Bortzmeyer | 2373d | 221 | RFC 8761: Video Codec Requirements and Evaluation... Si vous passez toutes vos soirées avachi·e devant un écran à regarder des séries sur Netflix, ce RFC est pour vous. Il est le cahier des charges d'un futur codec vidéo libre pour l'Internet. Ce codec devra gérer beaucoup... |
| Stephane Bortzmeyer | 2373d | 220 | RFC 8763: Deployment Considerations for... Ce nouveau RFC annonce [mais c'est très prématuré] que l'ICN est désormais une technologie mûre et qu'il est temps de se pencher sur les problèmes pratiques de déploiement. Il documente ces problèmes, et des solutions... |
| DomainIncite (Kevin Murphy) | 2373d | 253 | As ICANN meets to decide .org’s fate, California AG says... California Attorney General Xavier Becerra has urged ICANN to deny approval of Ethos Capital s $1.13 billion acquisition of .org manager Public Interest Registry. The call came in a letter (pdf) dated yesterday, just a... |
| PowerDNS Blog | 2373d | 211 | First release candidate for dnsdist 1.5.0 We are very happy to announce the first release candidate of dnsdist 1.5.0. 1.5.0 contains several new exciting features and a few breaking changes since 1.4.0 that were detailed in the announcement of alpha1. If you... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.