News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| Stephane Bortzmeyer | 2189d | 211 | RFC 8937: Randomness Improvements for Security Protocols Tout le monde sait désormais que la génération de nombres aléatoires (ou, plus rigoureusement, de nombres imprévisibles, pseudo-aléatoires) est un composant crucial des solutions de sécurité à base de cryptographie,... |
| Stephane Bortzmeyer | 2189d | 203 | RFC 8925: IPv6-Only-Preferred Option for DHCPv4 Si une machine a IPv6 et est ravie de n'utiliser que ce protocole, pas la peine pour un serveur DHCP de lui envoyer une des rares adresses IPv4 restantes. Ce nouveau RFC décrit une option de DHCP-IPv4 qui permet au... |
| DomainIncite (Kevin Murphy) | 2189d | 276 | That .sucks weirdness? Worse than I thought A business plan to turn .sucks into a massive Wikipedia-style gripe site, described by trademark lawyers five years ago as a shakedown , has reared it ugly head again. You may recall that earlier this week I reported how... |
| DomainIncite (Kevin Murphy) | 2192d | 232 | Something weird’s going on at .sucks Ever heard of a domainer or cybersquatter putting their freshly-registered domains up for sale at cost? Me neither, but that s what seems to be going on at .sucks right now. The sudden appearance of many hundreds of... |
| DomainIncite (Kevin Murphy) | 2192d | 219 | Are 25x price increases on the cards as XYZ corners the... Grab-happy registry XYZ.com has expanded its stable of strings to 22 after buying five little-used gTLDs from Dominion Registries. It recently came into control of .autos, .motorcycles, .homes, .yachts, and .boats, CEO... |
| Stephane Bortzmeyer | 2192d | 190 | Le mandat Ce petit livre rassemble deux longues nouvelles de Sembène, « Le mandat » et « Véhi-Ciosane », toutes les deux situées dans le Sénégal des années 1960. |
| PowerDNS Blog | 2193d | 294 | PowerDNS Recursor 4.3.5, 4.2.5 and 4.1.18 Released Hello!, Today we are releasing PowerDNS Recursor 4.3.5, 4.2.5. and 4.1.18, containing a security fix for CVE-2020-25829: An issue has been found in PowerDNS Recursor where a remote attacker can cause the cached records... |
| DomainIncite (Kevin Murphy) | 2193d | 319 | .gay and Star Trek star troll the right to promote new... .gay registry Top Level Design has latched onto a social media trolling trend to promote the gTLD shortly after its launch. The registry has created the web site TheProudBoys.gay, with the support of Star Trek actor and... |
| DomainIncite (Kevin Murphy) | 2193d | 291 | Forty weddings and a funeral? .wed is dead but may come up.. .wed has become the first commercial, open, non-branded new gTLD to have its registry contract unilaterally terminated by ICANN, and it could soon be looking for a new home. ICANN terminated the contract with US-based... |
| DomainIncite (Kevin Murphy) | 2194d | 307 | Holy Scheisse! Did you know ICANN 69 starts TOMORROW ICANN is starting its ICANN 69 public annual general meeting four days earlier than originally planned, and it appears to have only publicly announced the date change 48 hours in advance. How s that for transparency?... |
| DomainIncite (Kevin Murphy) | 2194d | 271 | MMX probing accounting of mystery contract New gTLD registry MMX says it s looking into whether it incorrectly accounted for about $1 million of revenue last year. The company told investors Friday that $938,000 of revenue from a single contract was recognized in... |
| DomainIncite (Kevin Murphy) | 2197d | 243 | NamesCon will be back to in-person events next July The NamesCon conference plans to be back to in-person meetings by July 2021, according to the organizers. NamesCon said today that there will be three conferences next year. The first will be virtual, the second... |
| Jan-Piet Mens | 2197d | 274 | Fun with tweets and the Joplin API I began using Joplin for keeping notes a few months ago; it may have been Mischa of OpenBSD Amsterdam who recommended it, but in any case he raves about it. I’ll admit it’s the solution I like best so far, and I’ve been... |
| DomainIncite (Kevin Murphy) | 2198d | 236 | .eu registry contract up for grabs The European Commission has opened up the .eu registry contract for rebid. It s a five-year contract that will come into effect in October 2022. Registries have to apply before the end of the year, and the Commission... |
| DomainIncite (Kevin Murphy) | 2198d | 218 | EURid suspends and delays thousands of coronavirus domains Thousands of .eu domains containing words related to the coronavirus pandemic have either been suspended or frozen due to suspicions the registrants may have been up to no good, EURid reported this week. The company... |
| Stephane Bortzmeyer | 2199d | 203 | The infinite machine Ce livre est une passionnante histoire d'Ethereum, la plus importante chaîne de blocs en nombre de nœuds (oui, devant Bitcoin, qui est plus concentré). Ethereum permet non seulement la circulation de monnaie, mais... |
| DomainIncite (Kevin Murphy) | 2199d | 243 | .jobs plans to raise millions from premium names after... Third time lucky for .jobs? Having had its first two business models fail, Employ Media has appealed to ICANN to scrap the cumbersome restrictions that have dogged .jobs for 15 years and allow it to raise potentially... |
| PowerDNS Blog | 2200d | 201 | Second Release Candidate of PowerDNS Recursor 4.4.0 Hello! We are proud to announce the second release candidate of what should become PowerDNS Recursor 4.4.0. Compared to the first release candidate, this release contains a few enhancements and fixes a few bugs. In... |
| Stephane Bortzmeyer | 2200d | 215 | RFC 8886: Secure Device Install Quand vous êtes opérateur réseau et que vous avez à installer une nouvelle machine, par exemple un routeur, dans un centre de données lointain, vous avez deux solutions : envoyer un employé faire l'installation sur... |
| DomainIncite (Kevin Murphy) | 2201d | 219 | Peaceful transfer of power? GNSO’s next chair is a shoo-in Unlike other upcoming democratic processes we could mention, it looks like the transition to a new chair of ICANN s GNSO Council will be peaceful, non-controversial, and probably won t result in widespread looting and... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.