News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DomainIncite (Kevin Murphy) | 2180d | 249 | BIg pharma firm dumps its gTLD Indian pharmaceuticals company Lupin has become the latest new gTLD registry to drop its dot-brand. The firm told ICANN recently that it no longer wishes to continue running .lupin, which it has never actually used. It’s... |
| DomainIncite (Kevin Murphy) | 2180d | 229 | Facebook to enter the retail registrar business? Worryingly perhaps for the retail registrar market, Facebook has revealed it s due to launch a set of business web-hosting services. The company said in a blog post last week that it plans to reveal Facebook Hosting... |
| DomainIncite (Kevin Murphy) | 2180d | 224 | .web ruling might not come this year A decision about who gets to run the .web gTLD may not arrive until early next year, according to Verisign CEO Jim Bidzos. A final decision from the [Independent Review Process[ panel may be issued later this year or... |
| DomainIncite (Kevin Murphy) | 2180d | 230 | Verisign sells a million more domains than it did last... Verisign has posted third-quarter financial results that were strong in spite of, or possibly due to, the economic impact of the coronovirus pandemic. The company sold 10.9 million new .com and .net domains in the... |
| Stephane Bortzmeyer | 2180d | 185 | RFC 8905: The 'payto' URI scheme for payments Le paiement de services ou de biens est un problème crucial sur l'Internet. En l'absence de mécanisme simple, léger et respectant la vie privée, on n'a aujourd'hui que des solutions centralisées dans des gros monstres,... |
| Stephane Bortzmeyer | 2181d | 253 | RFC 8932: Recommendations for DNS Privacy Service... Vous gérez un résolveur DNS (resolveur-dns.html) qui promet de protéger la vie privée des utilisateurs et utilisatrices ? Alors, vous serez certainement intéressé par ce nouveau RFC qui rassemble les bonnes pratiques en... |
| Stephane Bortzmeyer | 2182d | 244 | RFC 8884: Research Directions for Using... Si vous aimez les films-catastrophe, voici un RFC pour vous ; il explore l'utilisation de l'ICN lors de grands désastres. N'espérez pas trouver de solutions, c'est un travail purement théorique. (Comme beaucoup de choses... |
| Stephane Bortzmeyer | 2182d | 264 | RFC 8914: Extended DNS Errors Un problème classique du DNS est qu'il n'y a pas assez de choix pour le code de retour renvoyé par un serveur DNS. Contrairement à la richesse des codes de retour HTTP (http-code-emoji.html), le DNS est très limité.... |
| Stephane Bortzmeyer | 2183d | 193 | Usages de la 5G : est-ce le problème ? Dans les débats, souvent confus, sur la 5G, on a souvent cité l'argument des usages. D'un côté, on vend du rêve « la 5G va permettre la télémédecine et les voitures connectées, ainsi que la protection des gentilles... |
| DomainIncite (Kevin Murphy) | 2184d | 216 | Free speech, or bad faith? UDRP panels split on... The first wave of UDPR cases targeting domains used by Everything.suck have seen split decisions by the panels. At least four .sucks domains, all owned by the same Turks and Caicos company, have been hit by UDRP... |
| Stephane Bortzmeyer | 2184d | 223 | RFC 8922: A Survey of the Interaction Between Security... Quels sont les services de sécurité fournis par les protocoles de transport existants ? Ce nouveau RFC fait le point et examine ces services de sécurité pour un certain nombre de ces protocoles, comme TLS, QUIC,... |
| Stephane Bortzmeyer | 2184d | 223 | RFC 8923: A Minimal Set of Transport Services for End... Ce nouveau RFC s'incrit dans le travail en cours à l'IETF pour formaliser un peu plus les services que la couche transport offre aux applications. Le RFC 8095 décrivait tous les services possibles. Ce nouveau RFC 8923... |
| DomainIncite (Kevin Murphy) | 2184d | 233 | The internet just got its first proper new gTLD of the... The DNS root zone has just had its first non-branded TLD delegation of the year, and the midst of a highly virulent pandemic is probably the worst possible time for its niche. It s .spa, newly assigned to a Malaysian... |
| DomainIncite (Kevin Murphy) | 2184d | 266 | ICANN may not meet again for a looong time The grim reality of the ongoing coronavirus pandemic seems to be sinking in at ICANN. Management and board all but confirmed yesterday that ICANN 70, currently still scheduled for Cancun, Mexico next March, will instead... |
| Stephane Bortzmeyer | 2185d | 235 | Histoire de la Mésopotamie Voici un livre utile pour les gens qui, comme moi, ne connaissent de la Mésopotamie que le démon Pazuzu dans les aventures d'Adèle Blanc-Sec. Une histoire complète de la région où est née la civilisation, région qui a vu... |
| DomainIncite (Kevin Murphy) | 2186d | 210 | ICANN denies Whois policy “failure” as Marby issues EU... ICANN directors have denied that recently delivered Whois policy recommendations represent a failure of the multistakeholder model. You ll recall that the GNSO Council last month approved a set of controversial... |
| PowerDNS Blog | 2187d | 171 | Release of PowerDNS Recursor 4.4.0 Hello! We are proud to announce the release of PowerDNS Recursor 4.4.0. Compared to the last release candidate, this release contains a fix for the cache pollution issue described in security advisory 2020-07. Please... |
| DomainIncite (Kevin Murphy) | 2187d | 203 | These eight companies account for more than half of... While 3,207 companies contributed to ICANN s $141 million of revenue in its last fiscal year, just eight of them were responsible for more than half of it, according to figures just released by ICANN. The first two... |
| DomainIncite (Kevin Murphy) | 2187d | 214 | Lockdown bump was worth $600,000 to ICANN, but end of Club.. The coronavirus pandemic lockdowns and the resulting bump in domain name sales caused ICANN s revenue to come out $600,000 ahead of expectations, up 4%, the org disclosed last week. But ICANN saved almost 10 times as... |
| Stephane Bortzmeyer | 2188d | 213 | Digging up Armageddon Ceux et celles qui ont lu la Bible savent qu'Armaguédon est le lieu du combat final entre le Bien et le Mal. Mais c'est aussi une ville réelle où plusieurs batailles historiques ont eu lieu, et où l'architecture a laissé... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.