News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DNS reddit | 573d | 44 | DNS server location? I have noticed that 95% of the time my Quad9 server location is Ashburn, Virginia. Very seldom it is Atlanta, Georgia. I live in west cental South Carolina so Atlanta is much closer to me than Ashburn and the ping time... |
| DNS reddit | 573d | 42 | Why does switching DNS feel like a quest for the Holy... Trying to pick the perfect DNS is like assembling IKEA furniture: It seems simple until you're knee-deep in conflicting instructions, endless options, and that one stubborn piece that just won’t fit. And don't get me... |
| Stephane Bortzmeyer | 574d | 41 | RFC 9694: Guidelines for the Definition of New Top-Level... Vous savez que les types de médias comportent un type de premier niveau et un sous-type. Dans "image/gif", "image" est le type de premier niveau et "gif" le sous-type. On crée des sous-types tout le temps mais les types,... |
| Stephane Bortzmeyer | 574d | 48 | RFC 9695: The 'haptics' Top-level Media Type L'enregistrement d'un nouveau type de média de premier niveau est plutôt rare (le dernier avait été "font/" en 2017). Notre RFC introduit le type "haptics/", pour les formats de fichier des interfaces haptiques, celles... |
| ISC.org | 574d | 19 | Report from the RIPE/OARC/Netnod DNS Hackathon Piotrek Zadroga and I attended the DNS Hackathon, hosted by RIPE NCC, DNS-OARC and Netnod in Stockholm on March 14-15. |
| DNS reddit | 574d | 50 | ISP DNS fails dnssec tests on dnscheck.tools My isp dns fails dnssec so does that make it not as safe as a public dns like cloudflare, Google, or quad9 to use? I've also noticed that Verizon wireless dns also fails the dnssec test per www.dnscheck.tools just like... |
| DNS reddit | 574d | 67 | Looking for a good DNS setup guideline I am in a bind (pun intended) where my current DNS setup is making it hard for me to use the lego ACME client. I'm hoping someone can recommend a better setup for me.
Currently I have two Bind standby servers with two... |
| Stephane Bortzmeyer | 575d | 55 | RFC 9755: IMAP Support for UTF-8 Successeur du RFC 6855, voici la normalisation de la gestion d'Unicode par le protocole IMAP (dans sa version 4rev1) d'accès aux boîtes aux lettres. |
| DNS reddit | 575d | 53 | DNS Resolution Delays in Branch Office HELP NEEDED!! We have a client-server setup where our main server is located in New York, acting as the Domain Controller and DNS server for our client computers, which are in a branch office in the Asia region. We're using Fortinet... |
| Stephane Bortzmeyer | 576d | 54 | RFC 9745: The Deprecation HTTP Header Field Ce nouveau champ de l'en-tête HTTP sert à indiquer que la ressource demande va être (ou a été) abandonné et qu'il faut penser à migrer. Il sert surtout pour les API HTTP. |
| DNS reddit | 576d | 56 | Libredns (nodes adblocking) good for grandmas? A couple weeks ago my grandma fell for a scam that all started when clicking on an ad she thought was legit which directed her to a fake online store. There, many passwords she had saved in chrome were exposed along with... |
| Jan-Piet Mens | 577d | 50 | DNSSEC Policy and Key template support in NetBox DNS Peter Eckel has been busy adding support for describing DNSSEC Key and DNSSEC Policy templates to NetBox DNS . The idea is that I can document one or more DNSSEC policies within NetBox DNS and therein also describe the... |
| Miek Gieben | 578d | 50 | PAM unixsock Ever felt the need to do something with PAM, like implementing 2FA in SSH? You are left with a few bad choices, among others you ll need to write something (complex) in C. I rather not do that, so I ve created... |
| Stephane Bortzmeyer | 579d | 50 | RFC 9743: Specifying New Congestion Control Algorithms La lutte contre la congestion du réseau est une tâche permanente des algorithmes utilisés dans l'Internet. Si les émetteurs de données envoyaient des octets aussi vite qu'ils le pouvaient, sans jamais réfléchir,... |
| ISC.org | 579d | 16 | How to Submit a Bug Report If you think you may have found a security vulnerability in any ISC software, please take one or more of the following steps, as appropriate: |
| ISC.org | 579d | 17 | OpenPGP Key ISC has an OpenPGP key. OpenPGP is a public key system, which means that if you have our public key and we sign a mail message (or a software distribution) using our private key, you can have a reasonable confidence... |
| DNS reddit | 579d | 61 | Movistar vs Cloudflare in Spain Hey everyone,
I’ve been thinking about switching my DNS from Movistar’s default servers to Cloudflare (1.1.1.1) for better privacy and speed, so I ran a quick dig test on macOS to compare query times. The results... |
| DomainIncite (Kevin Murphy) | 579d | 57 | “No timeline” to retire Soviet Union from the DNS There is currently no timeline to remove the Soviet Union s ccTLD from the internet, according to ICANN s new CEO. Asked by yours truly during the Public Forum at ICANN 82 whether retirement proceedings had been... |
| DNS reddit | 579d | 58 | Hello can someone help When I search something on google then try to open the website its taking too long and its not working
But when im using apps its working fine
I tried turning off the internet for 30 seconds , clearing cache ,... |
| DomainIncite (Kevin Murphy) | 579d | 64 | ICANN to kill off 60-day domain transfer lock ICANN is set to kill off its unpopular 60-day transfer lock policy, following a vote at ICANN 82 in Seattle this week. The GNSO Council yesterday voted to accept the final report of its Transfer Policy working group, a... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.