News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DNS reddit | 364d | 48 | ControlD Blocks ControlD blocks financial apps and some url for file sharing. Suggest:) submitted by /u/ST_Thai
[link] [comments] |
| DNS reddit | 364d | 51 | Thoughts on dnsbunker.org Guys, what do you think about dnsbunker.org? Does it block ads? How's the internet speed? submitted by /u/hollow_hideous_soul
[link] [comments] |
| DNS reddit | 364d | 38 | I compiled the fundamentals of the entire subject of... submitted by /u/arjitraj_
[link] [comments] |
| DNS reddit | 364d | 39 | Resources required for dns load balancer I want to make a dns load balancer in c from scratch. But I am confused from where to start. There are so many c libraries, their functions and all. Can anyone suggest some good resources/books for this. submitted by... |
| Stephane Bortzmeyer | 365d | 37 | Premiers essais avec Cascade, le logiciel pour gérer ses... Annoncé officiellement le 7 octobre (https://social.nlnetlabs.nl/@nlnetlabs/115331567449071853), Cascade (https://blog.nlnetlabs.nl/cascade/) est le successeur d'OpenDNSSEC. Ce programme sert à gérer automatiquement les... |
| Stephane Bortzmeyer | 365d | 31 | RFC 9861: KangarooTwelve and TurboSHAKE Vous trouvez qu'il n'y a pas assez d'algorithmes en cryptographie ? En voici quatre de plus, ici pour condenser cryptographiquement des données, plus rapidement que les algorithmes existants. |
| ISC.org | 365d | 21 | The Domain Name System Runs on Open Source Software Last week, ICANN published a report on the importance of open source in the DNS. |
| DNS reddit | 366d | 32 | What dns do you prefer on your home router? What dns do you prefer to use on your home router? submitted by /u/Some_Water_5070
[link] [comments] |
| DNS reddit | 367d | 36 | domain name sending mail through another one get blocked. Hello, So i've setup an email server for my personal domain name example.com which send email through mail.example.com
For my association i've setup another domain name asso.com which is configured to send email... |
| DNS reddit | 367d | 38 | How to get Unbound working with dnscrypt. on gentoo So, i have networkmanager and ufw.
I installed dnscrypt and got it running. port 53, resolv.conf is nameserver 127.0.0.1
now unbound needs to be on port 53, so i tried port 5353 and 40 for dnscrypt.
So i tell... |
| DNS reddit | 368d | 58 | Setting up "Private DNS" on Android Hello. I have NextDNS DOT configured in my private DNS settings.
But there's a problem.
In Private DNS provider hostname mode, and when connected to my home Wi-Fi network, my phone bypasses the router's DNS (DOT)... |
| DNS reddit | 368d | 35 | Dynv6.com is unreliable. (with data) The purpose of this post is to assist anyone looking for a free DynDNS service in making a decision.
I have been using the free DynDNS service dynv6.com since early 2025. This service is provided by Digineo GmbH in... |
| DNS reddit | 369d | 43 | Best AdBlocking service using DNS resolver, with... I don’t want to have to setup a separate device with AdGuard Home, even I it is a paid service is ok, thanks submitted by /u/br_web
[link] [comments] |
| DNS reddit | 369d | 42 | .co WHOIS and RDAP return no data, anyone know what’s... Hey everyone,
I’m building a domain lookup API and noticed that all .CO domains return nothing on WHOIS or RDAP queries, even though they’re active and resolving fine.
What I found: whois.nic.co doesn’t resolve... |
| DNS reddit | 369d | 45 | Cloudfare problem cannot log in Hello! I am at my wits' end! I tried logging to cloudfare, and it says that since they suffered a hack that every user must change their password, and they sent an email to change it. Turns out, since they have my DNS, I... |
| DNS reddit | 370d | 56 | NextDNS vs AdGuardDNS!!! My Experience I am sharing my experience of using both Popular Private DNS on mobile, using similar blocklists on both , Hagezi, OISD, and native. Somehow AdGuard is blocking more tracking Queries for me than NextDNS , Although both... |
| Stephane Bortzmeyer | 373d | 42 | RFC 9874: Best Practices for Deletion of Domain and Host... Dans un registre de noms de domaine, il existe une classe d'objets pour les domaines et parfois une pour les serveurs de noms (hosts). C'est en se basant sur les objets de ces classes que des informations sont ensuite... |
| Stephane Bortzmeyer | 373d | 45 | RFC 9859: Generalized DNS Notifications Vous le savez, le protocole DNS permet plusieurs sortes de messages (https://www.iana.org/assignments/dns-parameters/dns-parameters.xml#dns-parameters-5), identifiés par un code d'opération... |
| DNS reddit | 373d | 62 | Private DNS & Static IP DNS at same time? I am currently using a Private DNS on Android (provided by AdGuard for personalized ad and content blocking).
My question is: 1. Should I also configure Static IP Settings in my WiFi configuration, setting DNS 1 to... |
| DNS reddit | 373d | 87 | Private DNS mode In my country, the private DNS section on Android doesn't work . (The government has blocked certain ports) I'm using ControlD on my PC, and I'm looking for the best app to use my ControlD resolvers on my phone as a... |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.