News from the DNS blogsphere.
| Blog | Age | Hits | Title |
|---|---|---|---|
| DNS reddit | 220d | 29 | Quasi-religious insistence on obscenely short TTL? I'm a sysadmin, and it seems that every time I get a third-party request to add a DNS record it comes with the insistence that the TTL MUST be 300 or some other incredibly low number.
I get that a lower TTL allows for... |
| DNS reddit | 220d | 29 | Technito - Mobile Technitium Management for iOS Technito
I have developed a mobile management solution for Technitium as that is something we have been missing. Currently the app is only available for iOS however there are plans to develop for Android in the future... |
| DNS reddit | 220d | 27 | Does setting up your DNS server manually make online... submitted by /u/__griffith
[link] [comments] |
| Stephane Bortzmeyer | 221d | 74 | RFC 9934: Privacy-Enhanced Mail (PEM) File Format for... La technique ECH (Encrypted Client Hello) permet de boucher une faille de TLS, la transmission en clair du nom du serveur demandé. Elle est normalisée dans le RFC 9849 mais il y manquait la description d'un format... |
| DNS reddit | 221d | 36 | IRS site fails DNSSEC validation submitted by /u/scocal
[link] [comments] |
| DNS reddit | 221d | 33 | Using a real domain for a local website on home network submitted by /u/SuddenPace3210
[link] [comments] |
| DNS reddit | 221d | 27 | Built a free DNS tool mimicking terminal as online tools... I’m a DDI engineer with close to 15 years experience and who loves simplify DNS concepts. While working on a issue using dig interface and explaining everyone on call what that response actually meant was too much time... |
| Stephane Bortzmeyer | 222d | 27 | RFC 9849: TLS Encrypted Client Hello La cryptographie est indispensable à la sécurité dans l'Internet d'aujourd'hui. Mais sa mise en œuvre peut être délicate, par exemple lorsqu'il y a un problème d'œuf et de poule : quand un client TLS se connecte, il... |
| Stephane Bortzmeyer | 222d | 30 | RFC 9848: Bootstrapping TLS Encrypted ClientHello with DNS.. Le protocole ECH (Encrypted Client Hello, normalisé dans le RFC 9849) permet de chiffrer la salutation TLS (le ClientHello), notamment le nom du serveur auquel on se connecte. Mais pour cela, il faut la clé publique du... |
| ISC.org | 222d | 26 | BIND 9.20 Resolver performance compared to 9.18 In this post, we will show that BIND 9.20 compares favorably with 9. |
| DNS reddit | 222d | 26 | Adding DNS Records OK. I am exhausted. I am trying to migrate our email from Workplace to Office365. The instructions are pretty straight forward but right off the bat I hit a sone wall.
Google wanted me to make up a sub domain. The... |
| DNS reddit | 222d | 27 | Which dns providers you use on your iphone ? submitted by /u/TrapNouz
[link] [comments] |
| NLnet Labs | 222d | 28 | The Winter 2026 newsletter Welcome to the Winter edition of our quarterly newsletter Of Trees and Tries ! Snow and ice have not stopped us. Read on to learn about our adventures at FOSDEM and how Cascade is progressing. Feedback is welcome, either... |
| DomainIncite (Kevin Murphy) | 222d | 33 | War disrupts ICANN 85 It seems a bit tasteless to whine about disrupted flights when the Middle-East is erupting into war; nevertheless, that s the immediate issue facing would-be attendees at this week s public ICANN meeting. ICANN 85 is... |
| DNS reddit | 222d | 33 | [FIX] DNS over QUIC Hi there,
i managed to fix DNS over QUIC crashes in Technitium DNS.
Here is the pull request, so you can see what has changed.
https://github.com/TechnitiumSoftware/DnsServer/pull/1756
I also compiled the patch... |
| DNS reddit | 223d | 37 | AdGuard Home ( Unbound Recursive+ Redis persistent Cache) submitted by /u/Noble_Llama
[link] [comments] |
| ISC.org | 223d | 30 | Kea and Stork Projects Audited In mid-2025 ISC contracted with OSTIF to identify an external organization to audit our Kea and Stork code for security issues. |
| DNS reddit | 223d | 32 | Problem with encrypting nextdns bare with me i am new to this,
I followed nextdns guide on the website for router section but it didn't work for my router
so i followed windows tutorial turning on for both ipv4 and ipv6 and i followed ios tutorial... |
| DNS reddit | 224d | 30 | dnscheck.tools requires microphone access to provide IP? OK, I'm at a loss here... why does dnscheck.tools require microphone access in order to provide IP address (I'm assuming IPv6 address of the client)?
https://preview.redd.it/dfm7qz66kkmg1.png?width=896 format=png... |
| DNS reddit | 224d | 37 | The Mystery of ASJO.ORG - 46 million DNS ANY queries for a.. submitted by /u/acidvegas
[link] [comments] |
Send any DNS blog that you feel adds value to the DNS community. Final decisions rest with me.
DNSsexy is an aggregation of DNS related blogs and news. It is built, edited and maintained by Jan-Piet Mens with substantial contributions by Carsten Strotmann.